  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.tetonvalleynews.net/content/tncms/live/" />
<meta name="keywords" content="market, pottery, driggs farmers, commerce, economics, shawl, scarf, work, product" />
<meta name="news_keywords" content="market, pottery, driggs farmers, commerce, economics, shawl, scarf, work, product" />
<meta name="description" content="Chelsea Pottery, Victor, ID" />
<meta name="author" content="By Emily Selleck Board member for Teton Valley Farmer&rsquo;s Market" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="ap5ifIwzCri0btebSI96V9l7A5PC0-BsoABTt4F0J4k" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tetonvalleynews.net/news/what-s-happening-this-week-at-the-farmer-s-market/article_778054c0-f2eb-5767-a8d0-83ad5e697a63.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/6/37/63700143-ee4d-5d31-a809-9f44fda8f420/5d7fc71393c33.image.jpg?resize=830%2C630" />
<meta property="og:image:width" content="830" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="What's happening this week at the Farmer's Market?" />
<meta property="og:description" content="Chelsea Pottery, Victor, ID" />
<meta property="og:site_name" content="Teton Valley News" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="188942224948300" />
<meta property="article:publisher" content="http://www.facebook.com/TetonValleyNews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@http://www.twitter.com/TetonValleyNews" />
<meta name="twitter:image:alt" content="Chelsea Pottery, Victor, ID" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/live/libraries/flex/components/png_core/resources/styles/png.css?_dc=1565771891"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/live/libraries/flex/components/png_core/resources/styles/jquery.fancybox.css?_dc=1565771891"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.147.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"By Emily Selleck\nBoard member for Teton Valley Farmer\u2019s Market"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":418},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.147.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"By Emily Selleck\nBoard member for Teton Valley Farmer\u2019s Market"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":418},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PFQH52B');})();</script>
<script src="//tags.crwdcntrl.net/c/9940/cc.js?ns=_cc9940" id="LOTCC_9940"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9940.add('tp', 'TNNW');
		_cc9940.add('act', ' User Login');
		_cc9940.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9940.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4018,4947,4980,5229", "prefix": ""}); /*]]>*/</script>
<script src="//s.ntv.io/serve/load.js"></script>
<script src="//os4m-d.openx.net/w/1.0/jstag?nc=94837440-PNG_Bidder"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/ads/impressions.js?_dc=1568853335"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/ads/traffic.js?_dc=1568788572"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/ads/settings.js?_dc=1519925597"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["market","pottery","driggs farmers","commerce","economics","shawl","scarf","work","product"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/tetonvalleynews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/tetonvalleynews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/tetonvalleynews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/tetonvalleynews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/tetonvalleynews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/tetonvalleynews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/tetonvalleynews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/tvn/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728, 90],[468,60]]).addSize([1200, 0], [[728, 90],[468,60]]).build();
                gptAdSlots['ad-1272183'] = googletag.defineSlot(adUnit, [[728, 90],[468,60]], 'ad-1272183').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1272183'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/tvn/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1272190'] = googletag.defineSlot(adUnit, [320,50], 'ad-1272190').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1272190'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/tvn/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 600]).addSize([1200, 0], [300, 600]).build();
                gptAdSlots['ad-1272184'] = googletag.defineSlot(adUnit, [300, 600], 'ad-1272184').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1272184'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/tvn/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1272188'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1272188').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1272188'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/tvn/news';
            
                gptAdSlots['ad-1272187'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1272187').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1272187'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/tvn/news';
            
                gptAdSlots['ad-1272186'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1272186').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1272186'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/tvn/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728, 90],[468,60]]).addSize([1200, 0], [[728, 90],[468,60]]).build();
                gptAdSlots['ad-1272189'] = googletag.defineSlot(adUnit, [[728, 90],[468,60]], 'ad-1272189').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1272189'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/tvn/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1272191'] = googletag.defineSlot(adUnit, [320,50], 'ad-1272191').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1272191'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/tvn/news';
            
                gptAdSlots['ad-1503261'] = googletag.defineSlot(adUnit, [1,1], 'ad-1503261').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>What's happening this week at the Farmer's Market? | News | tetonvalleynews.net</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.tetonvalleynews.net/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/df67cbfe-1b1c-11e7-b892-3343057f8ea2.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.tetonvalleynews.net/news/what-s-happening-this-week-at-the-farmer-s-market/article_778054c0-f2eb-5767-a8d0-83ad5e697a63.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="What's happening this week at the Farmer's Market? | News | tetonvalleynews.net" href="http://www.tetonvalleynews.net/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.tetonvalleynews.net/news/what-s-happening-this-week-at-the-farmer-s-market/article_778054c0-f2eb-5767-a8d0-83ad5e697a63.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-778054c0-f2eb-5767-a8d0-83ad5e697a63  section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.tetonvalleynews.net'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.147.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=By+Emily+Selleck%0ABoard+member+for+Teton+Valley+Farmer%E2%80%99s+Market&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=418&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PFQH52B&tncms.template.version=3.147.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=By+Emily+Selleck%0ABoard+member+for+Teton+Valley+Farmer%E2%80%99s+Market&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=418&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        
    <div class="meter message wall panel panel-default">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!
            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.tetonvalleynews.net/users/signup/?referer_url=https%3A%2F%2Fwww.tetonvalleynews.net%2Fnews%2Fwhat-s-happening-this-week-at-the-farmer-s-market%2Farticle_778054c0-f2eb-5767-a8d0-83ad5e697a63.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.tetonvalleynews.net/users/login/?referer_url=https%3A%2F%2Fwww.tetonvalleynews.net%2Fnews%2Fwhat-s-happening-this-week-at-the-farmer-s-market%2Farticle_778054c0-f2eb-5767-a8d0-83ad5e697a63.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a href="/subscriptions">Purchase a Subscription</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!
            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.tetonvalleynews.net/users/signup/?referer_url=https%3A%2F%2Fwww.tetonvalleynews.net%2Fnews%2Fwhat-s-happening-this-week-at-the-farmer-s-market%2Farticle_778054c0-f2eb-5767-a8d0-83ad5e697a63.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.tetonvalleynews.net/users/login/?referer_url=https%3A%2F%2Fwww.tetonvalleynews.net%2Fnews%2Fwhat-s-happening-this-week-at-the-farmer-s-market%2Farticle_778054c0-f2eb-5767-a8d0-83ad5e697a63.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a href="/subscriptions">Purchase a Subscription</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span> this month
            
        </h4>
         
        <p><strong>Welcome!</strong> Please enjoy the Teton Vally News' free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="4" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span> this month
            
        </h4>
        
        <p><strong>Thank you for reading!</strong> Please sign in or <a class="alert-link" href="https://www.tetonvalleynews.net/users/signup/?referer_url=https%3A%2F%2Fwww.tetonvalleynews.net%2Fnews%2Fwhat-s-happening-this-week-at-the-farmer-s-market%2Farticle_778054c0-f2eb-5767-a8d0-83ad5e697a63.html">create an account</a> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="4">
        <div class="meter notification access alert alert-dismissable alert-warning">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span> this month
            
        </h4>
        
        <p><strong>Thank's for reading!</strong> Please sign in to your Chronicle account or <a class="alert-link" href="https://www.tetonvalleynews.net/users/signup/?referer_url=https%3A%2F%2Fwww.tetonvalleynews.net%2Fnews%2Fwhat-s-happening-this-week-at-the-farmer-s-market%2Farticle_778054c0-f2eb-5767-a8d0-83ad5e697a63.html">create an account</a> and subscribe to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span> this month
            
        </h4>
        
        <p><strong>Thank you for reading!</strong> We hope you continue to enjoy the Teton Valley News' free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="2" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span> this month
            
        </h4>
        
        <p><strong>Thank you for reading!</strong> We hope you continue to enjoy the Teton Valley News' free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="3">
       <div class="meter notification access alert alert-dismissable alert-info">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span> this month
            
        </h4>
        
        <p><strong>Thank you for reading!</strong> We hope you continue to enjoy the Teton Valley News' free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="2">
       <div class="meter notification access alert alert-dismissable alert-info">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span> this month
            
        </h4>
        
        <p><strong>Thank you for reading!</strong> We hope you continue to enjoy the Teton Valley News' free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span> this month
            
        </h4>
        
        <p><strong>Thank you for reading!</strong> We hope you continue to enjoy the Teton Valley News' free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"> </span> this month
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you already viewed this item, you can read it again.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4018);
                
                bloxServiceIDs.push(4947);
                
                bloxServiceIDs.push(4980);
                
                bloxServiceIDs.push(5229);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-778054c0-f2eb-5767-a8d0-83ad5e697a63" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.tetonvalleynews.net/users/admin/contribute/article/?assetid=778054c0-f2eb-5767-a8d0-83ad5e697a63&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.tetonvalleynews.net/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1272332" class="tncms-block"><div id="user-controls-1272332" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.tetonvalleynews.net/users/signup/?referer_url=https%3A%2F%2Fwww.tetonvalleynews.net%2Fnews%2Fwhat-s-happening-this-week-at-the-farmer-s-market%2Farticle_778054c0-f2eb-5767-a8d0-83ad5e697a63.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.tetonvalleynews.net/users/login/?referer_url=https%3A%2F%2Fwww.tetonvalleynews.net%2Fnews%2Fwhat-s-happening-this-week-at-the-farmer-s-market%2Farticle_778054c0-f2eb-5767-a8d0-83ad5e697a63.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.tetonvalleynews.net/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1272332').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.tetonvalleynews.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.tetonvalleynews.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.tetonvalleynews.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1272332').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tetonvalleynews.net/users/logout/" id="user-logout-form-1272332"><input type="hidden" name="referer_url" value="https://www.tetonvalleynews.net/news/what-s-happening-this-week-at-the-farmer-s-market/article_778054c0-f2eb-5767-a8d0-83ad5e697a63.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1272325" class="tncms-block"><section id="block-1272325" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1272325" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1272325" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-1272325-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1272325-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1272325-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1272325').submit();
        return false;
    });

    $('#site-search-1272325').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1272325 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1272325 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1272325-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/news/community_news/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a href="/news/housing/"  class="nav-link tnt-section-housing">Housing</a>
                                </li><li>
                                    <a href="/news/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/local_government/"  class="nav-link tnt-section-local-government">Local Government</a>
                                </li><li>
                                    <a href="/news/sheriffs_log/"  class="nav-link tnt-section-sheriffs-log">Sheriff's Log</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports"  class="nav-link tnt-section-all-sports">All Sports</a>
                                </li><li>
                                    <a href="/sports/teton_high_school/"  class="nav-link tnt-section-teton-high-school">Teton High School</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the editor</a>
                                </li><li>
                                    <a href="https://www.tetonvalleynews.net/forms/letter_to_the_editor/letter_to_the_editor/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="https://portal.cityspark.com/EventEntry/EventEntry/TetonValleyNews"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-event">Submit an Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/blog/"  class="nav-link tnt-section-weather-blog">Weather Blog</a>
                                </li><li>
                                    <a href="/weather/web_cams/"  class="nav-link tnt-section-web-cams">Web Cams</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.tetonvalleynews.net/forms/obituary/obit_imported-1313770463/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-obituary">Submit an obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://apgidoffers.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/submissions/"  class="nav-link tnt-section-submissions">Submissions</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/contact"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1272300" class="tncms-block pull-left">
    <ul class="list-inline">
        <li class='valid-subscribers-only' style='display:none;'><a href="/app/blox_elements/olive_access.php?mode=olive&cb=1568854164" style='color:#000 !important;' rel="nofollow">Read the e-Edition</a></li>
        <li class='invalid-subscribers-only'><a href="https://www.tetonvalleynews.net/users/login/?referer_url=https%3A%2F%2Fwww.tetonvalleynews.net%2Fnews%2Fwhat-s-happening-this-week-at-the-farmer-s-market%2Farticle_778054c0-f2eb-5767-a8d0-83ad5e697a63.html" rel="nofollow">Log in to access e-Edition</a></li>
    </ul>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    <div id="png_expandable_ad" class="visible-lg hidden-md hidden-sm hidden-xs hidden-print" style="background: #ffffff">
        <div class="container">
            <div class='row'>
                <div class='col-lg-12'>
                    <div id='topNavbarDropDown'>
                        <!-- dropdown global ad position -->
                        <div id="tncms-region-global-dropdown" class="tncms-region "><div id="tncms-block-1272178" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.tetonvalleynews.net",
  secureDomain: "www.tetonvalleynews.net",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tetonvalleynews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                    </div>
                </div>
            </div>
        </div>
    </div>
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="http://apgidoffers.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-your-subscription"  href="https://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=TVP"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Your Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-rates"  href="/contact_us/rate_card/" >
                    <span class="nav-label">Advertising Rates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-idahojobsnow"  href="https://www.idahojobsnow.com"  target="_blank" rel="noopener">
                    <span class="nav-label">IdahoJobsNow</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1272331" class="tncms-block"><div id="user-controls-1272331" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.tetonvalleynews.net/users/signup/?referer_url=https%3A%2F%2Fwww.tetonvalleynews.net%2Fnews%2Fwhat-s-happening-this-week-at-the-farmer-s-market%2Farticle_778054c0-f2eb-5767-a8d0-83ad5e697a63.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.tetonvalleynews.net/users/login/?referer_url=https%3A%2F%2Fwww.tetonvalleynews.net%2Fnews%2Fwhat-s-happening-this-week-at-the-farmer-s-market%2Farticle_778054c0-f2eb-5767-a8d0-83ad5e697a63.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.tetonvalleynews.net/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1272331').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.tetonvalleynews.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.tetonvalleynews.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.tetonvalleynews.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1272331').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tetonvalleynews.net/users/logout/" id="user-logout-form-1272331"><input type="hidden" name="referer_url" value="https://www.tetonvalleynews.net/news/what-s-happening-this-week-at-the-farmer-s-market/article_778054c0-f2eb-5767-a8d0-83ad5e697a63.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1272320" class="tncms-block"><div id="site-logo-1272320" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/5decd728-c891-11e6-9410-8b71655a39ed.jpg?resize=200%2C146" 
            srcset="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/5decd728-c891-11e6-9410-8b71655a39ed.jpg?resize=200%2C146 200w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/5decd728-c891-11e6-9410-8b71655a39ed.jpg?resize=300%2C219 300w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/5decd728-c891-11e6-9410-8b71655a39ed.jpg 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1688477" class="tncms-block"><style>
	subscribe {
		font-family: verdana;
		font-weight: 700;
		font-size: 20px;
		line-height: 30px;
		color: black;
		background-color:orange;
		border:  5px solid orange;
		border-radius: 25px;
		width:250px;
		}
a:link {
  text-decoration: none;
}

a:visited {
  text-decoration: none;
}

a:hover {
  text-decoration: none;
}

a:active {
  text-decoration: none;
}

</style><br><p style="text-align:center;"><a href="https://apgidoffers.com/"><subscribe>SUBSCRIBE NOW!</subscribe></a></p></div><div id="tncms-block-1272324" class="tncms-block"><section id="block-1272324" class="block emphasis-h4   " >
    <div class="clearfix"></div>
    <div id="search-form-1272324" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1272324" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1272324-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1272324-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1272324-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1272324').submit();
        return false;
    });

    $('#site-search-1272324').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1272324 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1272324 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1272324-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1272326" class="tncms-block"><div class="follow-links-1272326 pull-right">
    
    <section id="block-1272326" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/TetonValleyNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/tetonvalleynews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tetonvalleynews.net",
  "sameAs" : ["http://www.facebook.com/TetonValleyNews","https://twitter.com/tetonvalleynews/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1272309" class="tncms-block"><div id="weather-1272309" class="weather-current pull-right ">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=83422" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">65&deg;</span>
                    
                        <span class="cond">Sunny </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
            
        </li>
    </ul>
</div>

<style> 
    #weather-1272309 .list-unstyled { margin:0; }
    #weather-1272309 span { display: block; }
    #weather-1272309 .forecast-link a {padding: 8px;margin-top: -10px;}
    #weather-1272309 .icon { 
        position: relative;
        
            font-size: 42px; 
            margin-right: 15px; 
        
    }
    #weather-1272309 .temp { 
        
            font-size: 24px; 
            line-height: 24px; 
            margin-top: 4px;
        
        font-weight: bold; 
    }
    #weather-1272309 .cond { opacity: 0.7; }
    #weather-1272309 .current-conditions { 
        float: left; 
        
            height: 48px; 
        
    }
    
    #weather-1272309 .dropdown-toggle { color: #ffffff; }
    
    
</style></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1272321" class="tncms-block"><div id="site-logo-1272321" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/2002e1a0-24be-11e5-ab12-33308b7bb2d6.png?resize=200%2C67" 
            srcset="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/2002e1a0-24be-11e5-ab12-33308b7bb2d6.png"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1632730" class="tncms-block"><ul id="block-1632730" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-submissions"  href="/submissions/" >
                    <span class="nav-label">Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/news/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-news"  href="/news/community_news/" >
                    <span class="nav-label">Community News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-housing"  href="/news/housing/" >
                    <span class="nav-label">Housing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-government"  href="/news/local_government/" >
                    <span class="nav-label">Local Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sheriffs-log"  href="/news/sheriffs_log/" >
                    <span class="nav-label">Sheriff's Log</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-all-sports"  href="/sports" >
                    <span class="nav-label">All Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-teton-high-school"  href="/sports/teton_high_school/" >
                    <span class="nav-label">Teton High School</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-national-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">National Sports</span>
                </a><ul id="main-nav_menu-child-4-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-auto-racing"  href="/sports/ap_auto/" >
                    <span class="nav-label">Auto Racing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-basketball"  href="/sports/ap_cbasketball/" >
                    <span class="nav-label">College Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-football"  href="/sports/ap_cfootball/" >
                    <span class="nav-label">College Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pro-football"  href="/sports/ap_pro32/" >
                    <span class="nav-label">Pro Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-winter-olympics"  href="/sports/ap_winterolympics/" >
                    <span class="nav-label">Winter Olympics</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="https://www.tetonvalleynews.net/forms/letter_to_the_editor/letter_to_the_editor/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Letter</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/TetonValleyNews"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an Event</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-weather"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-weather-blog"  href="/weather/blog/" >
                    <span class="nav-label">Weather Blog</span>
                </a></li><li>
                <a class="nav-link  tnt-section-web-cams"  href="/weather/web_cams/" >
                    <span class="nav-label">Web Cams</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="https://www.tetonvalleynews.net/forms/obituary/obit_imported-1313770463/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an obituary</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="http://apgidoffers.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/real_estate/" >
                    <span class="nav-label">Real Estate</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1272183" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1272183" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1272183');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1272190" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1272190" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1272190');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1272274" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-778054c0-f2eb-5767-a8d0-83ad5e697a63" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-778054c0-f2eb-5767-a8d0-83ad5e697a63" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-778054c0-f2eb-5767-a8d0-83ad5e697a63-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-778054c0-f2eb-5767-a8d0-83ad5e697a63-photo-modal" class="carousel-inner">
                        <div  class="item photo-63700143-ee4d-5d31-a809-9f44fda8f420 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"What&#39;s happening this week at the Farmer&#39;s Market?","url":"/news/what-s-happening-this-week-at-the-farmer-s-market/article_778054c0-f2eb-5767-a8d0-83ad5e697a63.html","uuid":"778054c0-f2eb-5767-a8d0-83ad5e697a63","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/6/37/63700143-ee4d-5d31-a809-9f44fda8f420/5d7fc71393c33.image.jpg?resize=1200%2C910"
                    
                    alt="Chelsea Pottery, Victor, ID"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1500"
                    height="1138"
                    data-src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/6/37/63700143-ee4d-5d31-a809-9f44fda8f420/5d7fc71393c33.image.jpg?resize=1200%2C910" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-778054c0-f2eb-5767-a8d0-83ad5e697a63-photo-modal" data-target=".caption-inner-778054c0-f2eb-5767-a8d0-83ad5e697a63-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-778054c0-f2eb-5767-a8d0-83ad5e697a63-photo-modal collapse in"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/6/37/63700143-ee4d-5d31-a809-9f44fda8f420/5d7fc713a3dcf.hires.jpg", "credit": "Jeannette Boner"}'>Buy Now</a>
        </div><div class="caption-text"><div class="subscriber-preview"><p>Chelsea Pottery</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-da45c17c-d541-11de-ab80-001cc4c002e0-asset-63700143-ee4d-5d31-a809-9f44fda8f420" class="tnt-byline asset-byline"  ><a href="https://www.tetonvalleynews.net/users/profile/editortvn">Jeannette Boner</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=%2Fnews%2Fchelsea-pottery-victor-id%2Fimage_63700143-ee4d-5d31-a809-9f44fda8f420.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/chelsea-pottery-victor-id/image_63700143-ee4d-5d31-a809-9f44fda8f420.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":63700143-ee4d-5d31-a809-9f44fda8f420}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chelsea%20Pottery%2C%20Victor%2C%20ID&via=http://www.twitter.com/TetonValleyNews&url=%2Fnews%2Fchelsea-pottery-victor-id%2Fimage_63700143-ee4d-5d31-a809-9f44fda8f420.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/chelsea-pottery-victor-id/image_63700143-ee4d-5d31-a809-9f44fda8f420.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":63700143-ee4d-5d31-a809-9f44fda8f420}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tetonvalleynews.net/tncms/asset/editorial/63700143-ee4d-5d31-a809-9f44fda8f420" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":63700143-ee4d-5d31-a809-9f44fda8f420}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTeton%20Valley%20News%5D%20Chelsea%20Pottery%2C%20Victor%2C%20ID&body=%2Fnews%2Fchelsea-pottery-victor-id%2Fimage_63700143-ee4d-5d31-a809-9f44fda8f420.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":63700143-ee4d-5d31-a809-9f44fda8f420}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/chelsea-pottery-victor-id/image_63700143-ee4d-5d31-a809-9f44fda8f420.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":63700143-ee4d-5d31-a809-9f44fda8f420}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-63700143-ee4d-5d31-a809-9f44fda8f420-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="63700143-ee4d-5d31-a809-9f44fda8f420" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="63700143-ee4d-5d31-a809-9f44fda8f420" class="save-list-63700143-ee4d-5d31-a809-9f44fda8f420-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="63700143-ee4d-5d31-a809-9f44fda8f420" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-650bb581-66c4-54b5-9650-468a54bb5061 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"What&#39;s happening this week at the Farmer&#39;s Market?","url":"/news/what-s-happening-this-week-at-the-farmer-s-market/article_778054c0-f2eb-5767-a8d0-83ad5e697a63.html","uuid":"778054c0-f2eb-5767-a8d0-83ad5e697a63","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/6/50/650bb581-66c4-54b5-9650-468a54bb5061/5d7fcc77cbe73.image.jpg?resize=1200%2C797"
                    
                    alt="Close Knit Weavers, Teton Valley, by Stephanie Quinn, Marilyn Nishitani, and Susan Howell"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1500"
                    height="996"
                    data-src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/6/50/650bb581-66c4-54b5-9650-468a54bb5061/5d7fcc77cbe73.image.jpg?resize=1200%2C797" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-778054c0-f2eb-5767-a8d0-83ad5e697a63-photo-modal" data-target=".caption-inner-778054c0-f2eb-5767-a8d0-83ad5e697a63-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-778054c0-f2eb-5767-a8d0-83ad5e697a63-photo-modal collapse in"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/6/50/650bb581-66c4-54b5-9650-468a54bb5061/5d7fcc77dba93.hires.jpg", "credit": "Jeannette Boner"}'>Buy Now</a>
        </div><div class="caption-text"><div class="subscriber-preview"><p>Close Knit Weavers, Teton Valley, by Stephanie Quinn, Marilyn Nishitani, and Susan Howell</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-da45c17c-d541-11de-ab80-001cc4c002e0-asset-650bb581-66c4-54b5-9650-468a54bb5061" class="tnt-byline asset-byline"  ><a href="https://www.tetonvalleynews.net/users/profile/editortvn">Jeannette Boner</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=%2Fnews%2Fclose-knit-weavers-teton-valley-by-stephanie-quinn-marilyn-nishitani%2Fimage_650bb581-66c4-54b5-9650-468a54bb5061.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/close-knit-weavers-teton-valley-by-stephanie-quinn-marilyn-nishitani/image_650bb581-66c4-54b5-9650-468a54bb5061.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":650bb581-66c4-54b5-9650-468a54bb5061}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Close%20Knit%20Weavers%2C%20Teton%20Valley%2C%20by%20Stephanie%20Quinn%2C%20Marilyn%20Nishitani%2C%20and%20Susan%20Howell&via=http://www.twitter.com/TetonValleyNews&url=%2Fnews%2Fclose-knit-weavers-teton-valley-by-stephanie-quinn-marilyn-nishitani%2Fimage_650bb581-66c4-54b5-9650-468a54bb5061.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/close-knit-weavers-teton-valley-by-stephanie-quinn-marilyn-nishitani/image_650bb581-66c4-54b5-9650-468a54bb5061.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":650bb581-66c4-54b5-9650-468a54bb5061}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tetonvalleynews.net/tncms/asset/editorial/650bb581-66c4-54b5-9650-468a54bb5061" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":650bb581-66c4-54b5-9650-468a54bb5061}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTeton%20Valley%20News%5D%20Close%20Knit%20Weavers%2C%20Teton%20Valley%2C%20by%20Stephanie%20Quinn%2C%20Marilyn%20Nishitani%2C%20and%20Susan%20Howell&body=%2Fnews%2Fclose-knit-weavers-teton-valley-by-stephanie-quinn-marilyn-nishitani%2Fimage_650bb581-66c4-54b5-9650-468a54bb5061.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":650bb581-66c4-54b5-9650-468a54bb5061}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/close-knit-weavers-teton-valley-by-stephanie-quinn-marilyn-nishitani/image_650bb581-66c4-54b5-9650-468a54bb5061.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":650bb581-66c4-54b5-9650-468a54bb5061}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-650bb581-66c4-54b5-9650-468a54bb5061-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="650bb581-66c4-54b5-9650-468a54bb5061" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="650bb581-66c4-54b5-9650-468a54bb5061" class="save-list-650bb581-66c4-54b5-9650-468a54bb5061-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="650bb581-66c4-54b5-9650-468a54bb5061" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-778054c0-f2eb-5767-a8d0-83ad5e697a63').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-778054c0-f2eb-5767-a8d0-83ad5e697a63').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-778054c0-f2eb-5767-a8d0-83ad5e697a63" class="asset article-default"  data-url="https://www.tetonvalleynews.net/news/what-s-happening-this-week-at-the-farmer-s-market/article_778054c0-f2eb-5767-a8d0-83ad5e697a63.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/6/37/63700143-ee4d-5d31-a809-9f44fda8f420/5d7fc71393c33.image.jpg?resize=830%2C630">
            <meta itemprop="width" content="830">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="tetonvalleynews.net">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.tetonvalleynews.net/news/what-s-happening-this-week-at-the-farmer-s-market/article_778054c0-f2eb-5767-a8d0-83ad5e697a63.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-778054c0-f2eb-5767-a8d0-83ad5e697a63" class="asset-paging">
                <div id="paging-prev-778054c0-f2eb-5767-a8d0-83ad5e697a63" class="paging-link prev offset"></div>
                <div id="paging-next-778054c0-f2eb-5767-a8d0-83ad5e697a63" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            What's happening this week at the Farmer's Market?
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">
By Emily Selleck
Board member for Teton Valley Farmer’s Market
</span></li>
        
        
            <li>
        <time datetime="2019-09-18T09:00:00-06:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/what-s-happening-this-week-at-the-farmer-s-market/article_778054c0-f2eb-5767-a8d0-83ad5e697a63.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-09-18T09:00:00-06:00">
    <meta itemprop="datePublished" content="2019-09-18T09:00:00-06:00">
    <meta itemprop="dateModified" content="2019-09-18T09:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=%2Fnews%2Fwhat-s-happening-this-week-at-the-farmer-s-market%2Farticle_778054c0-f2eb-5767-a8d0-83ad5e697a63.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/what-s-happening-this-week-at-the-farmer-s-market/article_778054c0-f2eb-5767-a8d0-83ad5e697a63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":778054c0-f2eb-5767-a8d0-83ad5e697a63}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%27s%20happening%20this%20week%20at%20the%20Farmer%27s%20Market%3F&via=http://www.twitter.com/TetonValleyNews&url=%2Fnews%2Fwhat-s-happening-this-week-at-the-farmer-s-market%2Farticle_778054c0-f2eb-5767-a8d0-83ad5e697a63.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/what-s-happening-this-week-at-the-farmer-s-market/article_778054c0-f2eb-5767-a8d0-83ad5e697a63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":778054c0-f2eb-5767-a8d0-83ad5e697a63}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tetonvalleynews.net/tncms/asset/editorial/778054c0-f2eb-5767-a8d0-83ad5e697a63" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":778054c0-f2eb-5767-a8d0-83ad5e697a63}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTeton%20Valley%20News%5D%20What%27s%20happening%20this%20week%20at%20the%20Farmer%27s%20Market%3F&body=%2Fnews%2Fwhat-s-happening-this-week-at-the-farmer-s-market%2Farticle_778054c0-f2eb-5767-a8d0-83ad5e697a63.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":778054c0-f2eb-5767-a8d0-83ad5e697a63}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-778054c0-f2eb-5767-a8d0-83ad5e697a63" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-778054c0-f2eb-5767-a8d0-83ad5e697a63" class="carousel-inner">
                        <div  class="item photo-63700143-ee4d-5d31-a809-9f44fda8f420 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"What&#39;s happening this week at the Farmer&#39;s Market?","url":"/news/what-s-happening-this-week-at-the-farmer-s-market/article_778054c0-f2eb-5767-a8d0-83ad5e697a63.html","uuid":"778054c0-f2eb-5767-a8d0-83ad5e697a63","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-63700143-ee4d-5d31-a809-9f44fda8f420" data-instance="#gallery-items-778054c0-f2eb-5767-a8d0-83ad5e697a63-photo-modal" data-target="#photo-carousel-778054c0-f2eb-5767-a8d0-83ad5e697a63" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1500">
            <meta itemprop="height" content="1138">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/6/37/63700143-ee4d-5d31-a809-9f44fda8f420/5d7fc71393c33.image.jpg?resize=1200%2C910">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/6/37/63700143-ee4d-5d31-a809-9f44fda8f420/5d7fc71393c33.image.jpg?resize=1200%2C910">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/6/37/63700143-ee4d-5d31-a809-9f44fda8f420/5d7fc71393c33.image.jpg?resize=1200%2C910"
                    
                    alt="Chelsea Pottery, Victor, ID"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1500"
                    height="1138"
                    data-src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/6/37/63700143-ee4d-5d31-a809-9f44fda8f420/5d7fc71393c33.image.jpg?resize=1200%2C910" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-778054c0-f2eb-5767-a8d0-83ad5e697a63 collapse in"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/6/37/63700143-ee4d-5d31-a809-9f44fda8f420/5d7fc713a3dcf.hires.jpg", "credit": "Jeannette Boner"}'>Buy Now</a>
        </div><div class="caption-text"><div class="subscriber-preview"><p>Chelsea Pottery</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-da45c17c-d541-11de-ab80-001cc4c002e0-asset-63700143-ee4d-5d31-a809-9f44fda8f420" class="tnt-byline asset-byline"  ><a href="https://www.tetonvalleynews.net/users/profile/editortvn">Jeannette Boner</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-650bb581-66c4-54b5-9650-468a54bb5061 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"What&#39;s happening this week at the Farmer&#39;s Market?","url":"/news/what-s-happening-this-week-at-the-farmer-s-market/article_778054c0-f2eb-5767-a8d0-83ad5e697a63.html","uuid":"778054c0-f2eb-5767-a8d0-83ad5e697a63","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-650bb581-66c4-54b5-9650-468a54bb5061" data-instance="#gallery-items-778054c0-f2eb-5767-a8d0-83ad5e697a63-photo-modal" data-target="#photo-carousel-778054c0-f2eb-5767-a8d0-83ad5e697a63" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1500">
            <meta itemprop="height" content="996">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/6/50/650bb581-66c4-54b5-9650-468a54bb5061/5d7fcc77cbe73.image.jpg?resize=1200%2C797">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/6/50/650bb581-66c4-54b5-9650-468a54bb5061/5d7fcc77cbe73.image.jpg?resize=1200%2C797">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/6/50/650bb581-66c4-54b5-9650-468a54bb5061/5d7fcc77cbe73.image.jpg?resize=1200%2C797"
                    
                    alt="Close Knit Weavers, Teton Valley, by Stephanie Quinn, Marilyn Nishitani, and Susan Howell"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1500"
                    height="996"
                    data-src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/6/50/650bb581-66c4-54b5-9650-468a54bb5061/5d7fcc77cbe73.image.jpg?resize=1200%2C797" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-778054c0-f2eb-5767-a8d0-83ad5e697a63 collapse in"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/6/50/650bb581-66c4-54b5-9650-468a54bb5061/5d7fcc77dba93.hires.jpg", "credit": "Jeannette Boner"}'>Buy Now</a>
        </div><div class="caption-text"><div class="subscriber-preview"><p>Close Knit Weavers, Teton Valley, by Stephanie Quinn, Marilyn Nishitani, and Susan Howell</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-da45c17c-d541-11de-ab80-001cc4c002e0-asset-650bb581-66c4-54b5-9650-468a54bb5061" class="tnt-byline asset-byline"  ><a href="https://www.tetonvalleynews.net/users/profile/editortvn">Jeannette Boner</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="778054c0-f2eb-5767-a8d0-83ad5e697a63">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=%2Fnews%2Fwhat-s-happening-this-week-at-the-farmer-s-market%2Farticle_778054c0-f2eb-5767-a8d0-83ad5e697a63.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/what-s-happening-this-week-at-the-farmer-s-market/article_778054c0-f2eb-5767-a8d0-83ad5e697a63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":778054c0-f2eb-5767-a8d0-83ad5e697a63}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%27s%20happening%20this%20week%20at%20the%20Farmer%27s%20Market%3F&via=http://www.twitter.com/TetonValleyNews&url=%2Fnews%2Fwhat-s-happening-this-week-at-the-farmer-s-market%2Farticle_778054c0-f2eb-5767-a8d0-83ad5e697a63.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/what-s-happening-this-week-at-the-farmer-s-market/article_778054c0-f2eb-5767-a8d0-83ad5e697a63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":778054c0-f2eb-5767-a8d0-83ad5e697a63}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tetonvalleynews.net/tncms/asset/editorial/778054c0-f2eb-5767-a8d0-83ad5e697a63" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":778054c0-f2eb-5767-a8d0-83ad5e697a63}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTeton%20Valley%20News%5D%20What%27s%20happening%20this%20week%20at%20the%20Farmer%27s%20Market%3F&body=%2Fnews%2Fwhat-s-happening-this-week-at-the-farmer-s-market%2Farticle_778054c0-f2eb-5767-a8d0-83ad5e697a63.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":778054c0-f2eb-5767-a8d0-83ad5e697a63}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/what-s-happening-this-week-at-the-farmer-s-market/article_778054c0-f2eb-5767-a8d0-83ad5e697a63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":778054c0-f2eb-5767-a8d0-83ad5e697a63}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-778054c0-f2eb-5767-a8d0-83ad5e697a63-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="778054c0-f2eb-5767-a8d0-83ad5e697a63" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="778054c0-f2eb-5767-a8d0-83ad5e697a63" class="save-list-778054c0-f2eb-5767-a8d0-83ad5e697a63-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="778054c0-f2eb-5767-a8d0-83ad5e697a63" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Chelsea Pottery, Victor, ID</p></div><div class="subscriber-only"><p><strong>When did you start y</strong><strong>our studio/business?</strong></p></div><div class="subscriber-only"><p>“Three years ago. Part-time at first, but now full-time. I found a job in Jackson for three days a week, which allowed me to have time to make functional wares in my home studio. I got a free kiln, bought a used pottery wheel, and made pottery every free moment I had. The Driggs Farmers market was really the kick off to actually selling my pottery to the public. ”</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p><strong>What motivated you to do so?</strong></p></div><div class="subscriber-only"><p>“I knew when I was in kindergarten that I wanted to be an artist. I went to art school and concentrated in Printmaking. Soon after, I took local community classes in ceramics and really felt motivated to make. After having my hands in all different mediums, I knew I had to focus, so I chose pottery. I spent a short time as a production potter but it didn’t leave me any time to make my own work, which I was desperate for. Not a day goes by that I’m not thinking, researching, or dreaming up new designs. It really comes down to loving what you do and needing to be creatively fueled everyday.</p></div><div class="subscriber-only"><p><strong>What keeps you motivated?</strong></p></div><div class="subscriber-only"><p>“It keeps me motivated to know my pottery is part of people’s homes and making them happy each day. I love hearing feedback from customers so I know to keep making those pots or how to make them better. I’m always striving to make that perfect mug, with the perfect handle that you’re always reaching for in the morning. My work is always evolving and that keeps me energized and excited for what is next. My husband has also been my biggest supporter in this whole process and continues to give me his time and the push to keep me organized and on task.</p></div><div class="subscriber-only"><p><strong>What, so far, do you feel you do best as it pertains to your studio/business?</strong></p></div><div class="subscriber-only"><p>“ I make my pottery, to be used. I make my own glazes, so I know they’re safe. And, I test all my products at home to make sure they ‘work’ before they’re ready to sell.” I want my pottery to be timeless editions to any home so I keep the glaze simple and keep the clay exposed for a more natural look. I listen to what my customers want and they help guide me in what I make next.</p></div><div class="subscriber-only"><p><strong>What can folks look forward to at your booth this week and the coming two weeks? And where can folks find you once the Market closes October 4th?</strong></p></div><div class="subscriber-only"><p>&ldquo;More pots, new designs I&rsquo;ve been dreaming up all summer. After the Market, you can contact me through my website, <a href="http://Chelseapotteryco.com">Chelseapotteryco.com</a> or my Instagram @<a href="http://chelseapotteryco.com" target="_blank">chelseapotteryco.com</a>. If there is something you&rsquo;re looking for, feel free to send me a message. People can pick up there pottery in Driggs during the off season and I can ship as well.</p></div><div class="subscriber-only"><p><strong>Close Knit Weavers, Teton Valley, by Stephanie Quinn, Marilyn Nishitani, and Susan Howell</strong></p></div><div class="subscriber-only"><p><strong>When did you start your business?</strong></p></div><div class="subscriber-only"><p>“In June of 2019. All three of us were avid knitters and good friends. When one of us began weaving about a year ago, the other two soon joined in, and a new passion arose. Now we’re all close friends, hence ‘Close Knit Weavers’.”</p></div><div class="subscriber-only"><p><strong>What motivated you to do so?</strong></p></div><div class="subscriber-only"><p>“As our weaving developed, we began to joke, ‘How many scarves can you give away?’ And our business was born!”</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p><strong>What keeps you motivated?</strong></p></div><div class="subscriber-only"><p>“Just so many opportunities to create!” Indeed, shawls, ponchos, clever tunics, crocheted sacs, and – of course – scarves adorn three sides of their booth at the Farmer’s Market. “Just when you think you know your specialty, another new yarn comes along, offering you a new way to put color and texture together.” And their yarns are varied – bamboo, silk, organic cotton, wools, and alpaca. Lots to choose from. They even craft their own shawl pins!</p></div><div class="subscriber-only"><p><strong>What, so far, do you feel you do best as it pertains to your business?</strong></p></div><div class="subscriber-only"><p>“We are very encouraging and supportive to those learning the art of weaving. We are all good at putting color and texture together. We listen to our customers and learn</p></div><div class="subscriber-only"><p>from them what people want. And, we believe we are “honest” sellers – we’ll tell you if something looks good – or doesn’t! – on you.”</p></div><div class="subscriber-only"><p><strong>What can folks look forward to at your booth this week and the coming two weeks? And, where can folks find you once the Market is over (October 4th)?</strong></p></div><div class="subscriber-only"><p>&ldquo;We&rsquo;re moving into our fall lines &ndash; heavier scarves, shawls, and ponchos to bring to Market. We shall be at the Harvest Market at the Driggs City Center the weekend prior to Thanksgiving (Friday and Saturday, November 22nd and 23rd). On December 14th, we&rsquo;ll be at the Presbyterian Church in Jackson for their annual Craft Fair. And, we&rsquo;re planning a trunk show at Cryo Idaho on East Wallace Avenue in Driggs on February 8, 2020. And, we&rsquo;ll do custom orders anytime for you &ndash; just email us at <a href="mailto:squinnderoo2@gmail.com">squinnderoo2@gmail.com</a>.&rdquo;</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    <div class="related-by-section hidden-print block emphasis-h4">
        <div class="block-title">
            <div class="block-title-inner">
                <h4>More from this section</h4>
            </div>
        </div>
        <ul class="list-unstyled">
            
            <li>
                <h4 style="line-height: 1.2em">
                    <a href="/news/are-you-walking-a-mile/article_b97a1313-10dc-5598-acf3-5b369b544ea2.html/#utm_source=tetonvalleynews.net&utm_campaign=related-by-section&utm_medium=direct&utm_term=are%20you%20walking%20a%20mile%3F">Are you walking a mile?</a><br />
                    <small><span class="fas tnt-clock"></span> Posted:  2:38 p.m.</small>
                </h4>
            </li>
            
            <li>
                <h4 style="line-height: 1.2em">
                    <a href="/news/a-late-summer-meal/article_3a22938b-11af-553c-a939-b6f2cad9dccb.html/#utm_source=tetonvalleynews.net&utm_campaign=related-by-section&utm_medium=direct&utm_term=a%20late%20summer%20meal">A late summer meal</a><br />
                    <small><span class="fas tnt-clock"></span> Posted:  10:12 a.m.</small>
                </h4>
            </li>
            
            <li>
                <h4 style="line-height: 1.2em">
                    <a href="/news/idaho-dentists-applaud-mike-simpson/article_eb46d26b-f6e1-52a2-b0f8-2b34ee7f8009.html/#utm_source=tetonvalleynews.net&utm_campaign=related-by-section&utm_medium=direct&utm_term=idaho%20dentists%20applaud%20mike%20simpson">Idaho dentists applaud Mike Simpson</a><br />
                    <small><span class="fas tnt-clock"></span> Posted:  9 a.m.</small>
                </h4>
            </li>
            
            <li>
                <h4 style="line-height: 1.2em">
                    <a href="/news/pa-charges-two-counts-of-vehicular-manslaughter-stemming-from-june/article_223d1632-db9d-5852-81e7-a130d2351b17.html/#utm_source=tetonvalleynews.net&utm_campaign=related-by-section&utm_medium=direct&utm_term=pa%20charges%20two%20counts%20of%20vehicular%20manslaughter%20stemming%20from%20june%20double%20fatality">PA charges two counts of vehicular manslaughter stemming from June double fatality</a><br />
                    <small><span class="fas tnt-clock"></span> Posted:  9 a.m.</small>
                </h4>
            </li>
            
            <li>
                <h4 style="line-height: 1.2em">
                    <a href="/news/teton-county--h-youth-results-at-the-eastern-idaho/article_c6c45766-7b99-5c4d-a5b6-1d985deedf3e.html/#utm_source=tetonvalleynews.net&utm_campaign=related-by-section&utm_medium=direct&utm_term=teton%20county%204-h%20youth%20results%20at%20the%20eastern%20idaho%20state%20fair">Teton County 4-H Youth Results at the Eastern Idaho State Fair</a><br />
                    <small><span class="fas tnt-clock"></span> Posted:  9 a.m.</small>
                </h4>
            </li>
            
        </ul>
    </div><!-- .related-by-section -->
    <div id="tncms-region-asset-native-advertising" class="tncms-region "></div><div id="tncms-region-asset-native-advertising" class="tncms-region "></div>
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=%2Fnews%2Fwhat-s-happening-this-week-at-the-farmer-s-market%2Farticle_778054c0-f2eb-5767-a8d0-83ad5e697a63.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/what-s-happening-this-week-at-the-farmer-s-market/article_778054c0-f2eb-5767-a8d0-83ad5e697a63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":778054c0-f2eb-5767-a8d0-83ad5e697a63}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%27s%20happening%20this%20week%20at%20the%20Farmer%27s%20Market%3F&via=http://www.twitter.com/TetonValleyNews&url=%2Fnews%2Fwhat-s-happening-this-week-at-the-farmer-s-market%2Farticle_778054c0-f2eb-5767-a8d0-83ad5e697a63.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/what-s-happening-this-week-at-the-farmer-s-market/article_778054c0-f2eb-5767-a8d0-83ad5e697a63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":778054c0-f2eb-5767-a8d0-83ad5e697a63}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tetonvalleynews.net/tncms/asset/editorial/778054c0-f2eb-5767-a8d0-83ad5e697a63" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":778054c0-f2eb-5767-a8d0-83ad5e697a63}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTeton%20Valley%20News%5D%20What%27s%20happening%20this%20week%20at%20the%20Farmer%27s%20Market%3F&body=%2Fnews%2Fwhat-s-happening-this-week-at-the-farmer-s-market%2Farticle_778054c0-f2eb-5767-a8d0-83ad5e697a63.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":778054c0-f2eb-5767-a8d0-83ad5e697a63}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/what-s-happening-this-week-at-the-farmer-s-market/article_778054c0-f2eb-5767-a8d0-83ad5e697a63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":778054c0-f2eb-5767-a8d0-83ad5e697a63}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-778054c0-f2eb-5767-a8d0-83ad5e697a63-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="778054c0-f2eb-5767-a8d0-83ad5e697a63" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="778054c0-f2eb-5767-a8d0-83ad5e697a63" class="save-list-778054c0-f2eb-5767-a8d0-83ad5e697a63-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="778054c0-f2eb-5767-a8d0-83ad5e697a63" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22market%22#tncms-source=keyword" class="tag-market label label-default" data-tncms-track-dmp='search: market'>Market</a>
            </li> <li>
                <a href="/search/?k=%22pottery%22#tncms-source=keyword" class="tag-pottery label label-default" data-tncms-track-dmp='search: pottery'>Pottery</a>
            </li> <li>
                <a href="/search/?k=%22driggs%20farmers%22#tncms-source=keyword" class="tag-driggs-farmers label label-default" data-tncms-track-dmp='search: driggs-farmers'>Driggs Farmers</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22shawl%22#tncms-source=keyword" class="tag-shawl label label-default" data-tncms-track-dmp='search: shawl'>Shawl</a>
            </li> <li>
                <a href="/search/?k=%22scarf%22#tncms-source=keyword" class="tag-scarf label label-default" data-tncms-track-dmp='search: scarf'>Scarf</a>
            </li> <li>
                <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> <li>
                <a href="/search/?k=%22product%22#tncms-source=keyword" class="tag-product label label-default" data-tncms-track-dmp='search: product'>Product</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1363327" class="tncms-block"><div id="nativo-inside"></div></div></div>

                    <div class="asset-comments hidden-print"><h3>Comments</h3>
    <strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
    <div id="fb-root"></div>
    <script>
        (function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=188942224948300";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));

    </script>
    <div class="fb-comments" data-href="http://www.tetonvalleynews.net/tncms/asset/editorial/778054c0-f2eb-5767-a8d0-83ad5e697a63/" data-num-posts="10" data-width="100%"></div>
    <style>
        .fb_iframe_widget,
        .fb_iframe_widget span,
        .fb_iframe_widget span iframe[style]{
            min-width:100%!important;
            width:100%!important;
        }
    </style>
</div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1695761" class="tncms-block"><p align="center"><a href="https://www.tetonvalleynews.net/readerschoice/#/gallery" target="_blank"><img src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/3/4f/34fdb95e-b475-11e9-a3aa-3f40a24e03c9/5d433b67bb4f0.image.jpg"></a></p></div><div id="tncms-block-1272184" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1272184" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1272184');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1278972" class="tncms-block"><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FTetonValleyNews%2F&amp;width=450&amp;layout=standard&amp;action=like&amp;size=large&amp;show_faces=true&amp;share=true&amp;height=80&amp;appId" width="450" height="80" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe></div><div id="tncms-block-1272188" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1272188" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1272188');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1272301" class="tncms-block">


<style type="text/css">
/* <![CDATA[ */
.flyerWrapper {
    width: 300px;
    height: 400px;                                                           
    position:relative;
    background-position:center;
    margin: 20px auto;
}
#flyerContainer {
    width: 100%;
    position: relative;
    top: 70px;
    left:5px;                                                            
}
.flyerPreview {
    width: 135px;
    height: 145px;
    text-align: center;
    float:left;
    margin: 5px;
}

.flyerViewAll {
    position:absolute;
    bottom: 10px;
    left: 10px;
}
.flyerViewAll img {
    width: auto;
}
/* ]]> */
</style>

<script type="text/javascript">
/* <![CDATA[ */
$(document).ready(function(){
    var cb=new Date().getTime();
    //only fire this if the page is wider than 960
    if ($(window).width()>960)
    {
        $.ajax({
          url: "/app/shoplocal/flyerFeederV3.php",
          type: "GET",
          data: {type: 'board', board_id: 1}, 
          dataType: "json",
          success: function(response){
            if(response.status=='success')
            {
                var boardWidth=response.board_width;
                var boardHeight=response.board_height;
                var thumbWidth=response.thumb_width;
                var thumbHeight=response.thumb_height;
                var topPadding=response.top_padding;
                
                jQuery.each(response.ads, function (j,ad){
                    var newDiv=$('<div id="flyer_'+ad.id+'" />');
                    newDiv.html("<a class='flyerPreview' data-fancybox-type='iframe' href='/app/shoplocal/flyerFeederV3.php?type=flyer&id="+ad.id+"&_cb="+cb+"' style='width:"+thumbWidth+"px;height:"+thumbHeight+"px;'>"+ad.img+"</a>");
                    $('#flyerContainer').append(newDiv);            
                })
                $("a.flyerPreview").fancybox({
                    'width'          : 810,
                    'height'         : 600, 
                    'autoSize'     : true,
                    'audoResize'     : true,
                    'padding'        : 5,
                    'openEffect'   : 'elastic',
                    'closeEffect'  : 'elastic'
               }); 
                var newDiv=$('<div class="clear" />');
                $('#flyerContainer').append(newDiv);
                $('#flyerWrapper').show();
                $('.flyerWrapper').css('background-image',"url('"+response.widget_background+"')");
                $('.flyerWrapper').css('width',boardWidth+"px");
                $('.flyerWrapper').css('height',boardHeight+"px");
                $('#flyerContainer').css('top',topPadding+"px");
                $('#showallButton').html(response.show_all);
            }
          }
        })
    }
})

/* ]]> */
</script>
<div id='flyerWrapper' class='flyerWrapper' style='display:none;'>
<div id='flyerContainer'>
</div>
<div style='clear:both;height:0'></div>
<div id='flyerViewAll' class='flyerViewAll'><a id='showallButton' href='/app/shoplocal/?boardid=1'></a></div>
</div></div><div id="tncms-block-1282774" class="tncms-block"><section id="block-1282774" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1282774 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition">
                
                Latest E-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <article id="card-summary-f1c75f19-d4e2-5922-8f56-6625aa577ac2" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-f1c75f19-d4e2-5922-8f56-6625aa577ac2 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/teton-valley-news/edition_f1c75f19-d4e2-5922-8f56-6625aa577ac2.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Teton Valley News"
                        class="img-responsive lazyload full"
                        width="300"
                        height="618"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/eedition/e/79/e793fd1c-365c-5d0f-905c-782c4ebea5f9/5d8106ae739bd.preview-300.jpg?resize=200%2C412 200w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/eedition/e/79/e793fd1c-365c-5d0f-905c-782c4ebea5f9/5d8106ae739bd.preview-300.jpg?resize=300%2C618 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/teton-valley-news/edition_f1c75f19-d4e2-5922-8f56-6625aa577ac2.html" class="tnt-asset-link">
        

        
            Teton Valley News</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">Read the latest edition of the Teton Valley News in our e-edition format, which combines the familiarity of the printed-paper format with the convenience of reading on your phone, tablet or desktop computer from anywhere.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-1272187" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1272187" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1272187');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1577930" class="tncms-block"><div class="block-title-inner">
    <h3>
           <a href="/calendar/">
        Upcoming Events
            </a>
    </h3>
</div>

<div data-cswidget="8981"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script></div><div id="tncms-block-1272208" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1570504" class="tncms-block"><section id="block-1570504" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1570504 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/marketplace">
                
                Teton Valley Business Marketplace
                
                    </a>
                
            </h3>
        </div>
    </div></div>

    <div id="business-grid-1570504" class="business-cards card-grid  card-grid ">
        
        <div class="  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-fe2babc0-7e23-5f0e-9b50-d26f3f6c866b" class="clearfix card business enhanced  has-image" data-track-object='{"title":"Wydaho Construction Services","url":"/marketplace/wydaho-construction-services/business_4000128630.html","uuid":"fe2babc0-7e23-5f0e-9b50-d26f3f6c866b","app":"business","metric":""}' data-tncms-tracking="business/block/fe2babc0-7e23-5f0e-9b50-d26f3f6c866b">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/wydaho-construction-services/business_4000128630.html" >
                    <div class="media-preview-fe2babc0-7e23-5f0e-9b50-d26f3f6c866b media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Wydaho Construction Services"
                        class="img-responsive lazyload logo"
                        width="471"
                        height="200"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/business/f/e2/fe2babc0-7e23-5f0e-9b50-d26f3f6c866b/5cb75b1598a32.image.jpg?resize=200%2C85 200w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/business/f/e2/fe2babc0-7e23-5f0e-9b50-d26f3f6c866b/5cb75b1598a32.image.jpg?resize=300%2C127 300w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/business/f/e2/fe2babc0-7e23-5f0e-9b50-d26f3f6c866b/5cb75b1598a32.image.jpg?resize=400%2C170 400w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/business/f/e2/fe2babc0-7e23-5f0e-9b50-d26f3f6c866b/5cb75b1598a32.image.jpg?resize=471%2C200 540w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/marketplace/wydaho-construction-services/business_4000128630.html" class="tnt-asset-link">
        

        
            Wydaho Construction Services</a></h3>
                        </div>
                        
                            <div class="card-branch">
                                Victor, Idaho
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//PO%20Box%20892%2Bvictor%2BID%2B83455">
                                        PO Box 892, victor, ID 83455
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    208-709-9337
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Wydaho Construction Services's website" href="http://www.wydahoconstruction.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-1693979f-35be-55e2-952b-a425ba67988a" class="clearfix card business enhanced  has-image" data-track-object='{"title":"Comes A Time Chimney Sweep","url":"/marketplace/construction/builders_contractors/miscellaneous_builders_contractors/comes-a-time-chimney-sweep/business_3921999816.html","uuid":"1693979f-35be-55e2-952b-a425ba67988a","app":"business","metric":""}' data-tncms-tracking="business/block/1693979f-35be-55e2-952b-a425ba67988a">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/construction/builders_contractors/miscellaneous_builders_contractors/comes-a-time-chimney-sweep/business_3921999816.html" >
                    <div class="media-preview-1693979f-35be-55e2-952b-a425ba67988a media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Comes A Time Chimney Sweep"
                        class="img-responsive lazyload logo"
                        width="226"
                        height="200"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/business/1/69/1693979f-35be-55e2-952b-a425ba67988a/5bcf921fa9097.image.jpg?resize=200%2C177 200w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/business/1/69/1693979f-35be-55e2-952b-a425ba67988a/5bcf921fa9097.image.jpg?resize=226%2C200 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/marketplace/construction/builders_contractors/miscellaneous_builders_contractors/comes-a-time-chimney-sweep/business_3921999816.html" class="tnt-asset-link">
        

        
            Comes A Time Chimney Sweep</a></h3>
                        </div>
                        
                            <div class="card-branch">
                                Frank Sweeney
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2BDriggs%2BID%2B83422">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    208-456-4500
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-4e6aebbd-68fe-580a-85db-bc861df93ed2" class="clearfix card business enhanced  has-image" data-track-object='{"title":"Action Excavation","url":"/marketplace/construction/builders_contractors/excavation/action-excavation/business_1099029197.html","uuid":"4e6aebbd-68fe-580a-85db-bc861df93ed2","app":"business","metric":""}' data-tncms-tracking="business/block/4e6aebbd-68fe-580a-85db-bc861df93ed2">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/construction/builders_contractors/excavation/action-excavation/business_1099029197.html" >
                    <div class="media-preview-4e6aebbd-68fe-580a-85db-bc861df93ed2 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Action Excavation"
                        class="img-responsive lazyload logo"
                        width="1034"
                        height="911"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/business/4/e6/4e6aebbd-68fe-580a-85db-bc861df93ed2/5b7ca16bbdc8c.image.png?resize=200%2C176 200w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/business/4/e6/4e6aebbd-68fe-580a-85db-bc861df93ed2/5b7ca16bbdc8c.image.png?resize=300%2C264 300w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/business/4/e6/4e6aebbd-68fe-580a-85db-bc861df93ed2/5b7ca16bbdc8c.image.png?resize=400%2C352 400w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/business/4/e6/4e6aebbd-68fe-580a-85db-bc861df93ed2/5b7ca16bbdc8c.image.png?resize=540%2C476 540w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/business/4/e6/4e6aebbd-68fe-580a-85db-bc861df93ed2/5b7ca16bbdc8c.image.png?resize=750%2C661 750w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/business/4/e6/4e6aebbd-68fe-580a-85db-bc861df93ed2/5b7ca16bbdc8c.image.png?resize=1034%2C911 1200w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/marketplace/construction/builders_contractors/excavation/action-excavation/business_1099029197.html" class="tnt-asset-link">
        

        
            Action Excavation</a></h3>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//PO%20Box%2033%2BDriggs%2BID%2B83422">
                                        PO Box 33, Driggs, ID 83422
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    208-354-0623
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Action Excavation's website" href="http://www.tetonrock.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    </div><div id="tncms-block-1629896" class="tncms-block"><section id="block-1629896" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1629896 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition/special_sections">
                
                Latest Special Sections
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <article id="card-summary-f6b7d79a-6572-56b7-92fc-547fa91191ff" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-f6b7d79a-6572-56b7-92fc-547fa91191ff media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/special_sections/get-out-winter/edition_f6b7d79a-6572-56b7-92fc-547fa91191ff.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Get Out Winter 2018"
                        class="img-responsive lazyload full"
                        width="300"
                        height="375"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/eedition/9/12/9122671e-8ec8-57b5-a2eb-415b242073e2/5d3a2557c5772.preview-300.jpg?resize=200%2C250 200w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/eedition/9/12/9122671e-8ec8-57b5-a2eb-415b242073e2/5d3a2557c5772.preview-300.jpg?resize=300%2C375 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/special_sections/get-out-winter/edition_f6b7d79a-6572-56b7-92fc-547fa91191ff.html" class="tnt-asset-link">
        

        
            Get Out Winter 2018</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">Read the latest special sections.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-1272317" class="tncms-block"><section id="block-1272317" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1272317 ">
        <div class="block-title-inner">
            <h4>
                
                Trending
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1272317" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1272317" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1272317" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1272317" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc border border-solid"><li><a href="/news/black-bear-and-two-cubs-euthanized-in-teton-canyon/article_753a1aa4-a574-5d6a-8e42-5e931309120b.html">Black bear and two cubs euthanized in Teton Canyon</a></li><li><a href="/news/neilson-pleads-guilty-to-rape/article_3ad5ec35-6d5c-5442-9136-860cd08ffdc2.html">Neilson pleads guilty to 2017 rape</a></li><li><a href="/news/ohlson-wins-restitution-relief-prison-sentence-will-remain/article_a526a66d-7c31-58f6-aecf-f168d6f700d4.html">Ohlson wins restitution relief, prison sentence will remain</a></li><li><a href="/news/pa-charges-two-counts-of-vehicular-manslaughter-stemming-from-june/article_517cef8a-1bc8-562e-a819-e15e6f13cd28.html">PA charges two counts of vehicular manslaughter stemming from June double fatality</a></li><li><a href="/sports/ths/teton-cross-country-plays-its-elevation-card-again/article_6751a3fa-5b56-5b43-b85a-fe059a86bb30.html">Teton cross country plays its elevation card again</a></li><li><a href="/news/pa-charges-two-counts-of-vehicular-manslaughter-stemming-from-june/article_223d1632-db9d-5852-81e7-a130d2351b17.html">PA charges two counts of vehicular manslaughter stemming from June double fatality</a></li><li><a href="/news/coyle-to-serve-in-peace-corps-in-guatemala/article_4c9e9d73-d60f-5fd6-a5fa-843f643f8872.html">Coyle to serve in Peace Corps in Guatemala</a></li><li><a href="/news/local_government/county-makes-first-p-z-appointments-in-four-years/article_575d194d-f990-5b67-945a-70f391081f5f.html">County makes first P&Z appointments in four years</a></li><li><a href="/news/crane-festival-schedule/article_63c39279-98dc-55b9-a36e-c89dbad0e92b.html">2019 Crane Festival Schedule</a></li><li><a href="/news/local_government/new-blood-cities-will-see-contested-elections/article_232731f1-3092-5683-8797-249a2cde9cee.html">New blood: Cities will see contested elections</a></li></ul></div>
        
        
            <div id="images-1272317" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/obituaries/david-sidney-petersen/image_fbfa2539-ed8a-5bcf-9a21-2cc084779fa1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="David Sidney Petersen"
                        class="img-responsive lazyload full"
                        width="687"
                        height="687"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/f/bf/fbfa2539-ed8a-5bcf-9a21-2cc084779fa1/5d769c47414bc.image.jpg?crop=687%2C687%2C0%2C178&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/obituaries/jeffrey-lee-palmer/image_82578b4b-7c1b-518e-b46d-f22616ff2c94.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Jeffrey Lee Palmer"
                        class="img-responsive lazyload full"
                        width="860"
                        height="860"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/8/25/82578b4b-7c1b-518e-b46d-f22616ff2c94/5d63fca0bfa71.image.jpg?crop=860%2C860%2C0%2C210&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/obituaries/mike-d-peters/image_2bd1e26c-9b2c-52ff-bf33-6e694ef0841e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Mike D. Peters"
                        class="img-responsive lazyload full"
                        width="976"
                        height="976"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/2/bd/2bd1e26c-9b2c-52ff-bf33-6e694ef0841e/5d7ee167bd913.image.jpg?crop=976%2C976%2C0%2C129&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/obituaries/william-bill-h-fischer/image_03681de9-b548-5e65-8d97-bddbb4313f9c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="William “Bill” H. Fischer"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/0/36/03681de9-b548-5e65-8d97-bddbb4313f9c/5d7ee46fd26ad.image.jpg?crop=1080%2C1080%2C0%2C420&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/obituaries/diane-christensen-buxton/image_10f5a333-08a3-596f-b516-fd1d4351996d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Diane Christensen Buxton"
                        class="img-responsive lazyload full"
                        width="1074"
                        height="1074"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/1/0f/10f5a333-08a3-596f-b516-fd1d4351996d/5d6824ed496e3.image.jpg?crop=1074%2C1074%2C0%2C103&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/obituaries/joanne-driggs-raichart/image_f595aa6e-389a-5ee7-bf07-d41d2c420c6a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Joanne Driggs Raichart"
                        class="img-responsive lazyload full"
                        width="325"
                        height="325"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/f/59/f595aa6e-389a-5ee7-bf07-d41d2c420c6a/5d6d69bf90fe5.image.jpg?crop=325%2C325%2C0%2C71&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/teton-school-district/image_56b203f4-6c4f-54d9-ae23-6ee24d38e646.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Teton School District"
                        class="img-responsive lazyload full"
                        width="75"
                        height="75"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/5/6b/56b203f4-6c4f-54d9-ae23-6ee24d38e646/5d72707761326.image.png?crop=75%2C75%2C30%2C0&resize=75%2C75&order=crop%2Cresize" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/ths/teton-football/image_eacd1c88-2e7c-5267-98f7-3a6cc62adcc1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Teton Football"
                        class="img-responsive lazyload full"
                        width="1001"
                        height="1001"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/e/ac/eacd1c88-2e7c-5267-98f7-3a6cc62adcc1/5d6460b65cc0b.image.jpg?crop=1001%2C1001%2C249%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/helen-seay/image_a2c03140-3eb8-5328-9c12-082347fa543b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Helen Seay"
                        class="img-responsive lazyload full"
                        width="1064"
                        height="1064"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/a/2c/a2c03140-3eb8-5328-9c12-082347fa543b/5d769235f25d0.image.jpg?crop=1064%2C1064%2C222%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1272317" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/bison-attacks/youtube_d6b5e0b4-548a-544c-85a2-a3cee3ba93d4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Bison Attacks!"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/d/6b/d6b5e0b4-548a-544c-85a2-a3cee3ba93d4/5d66a945aed67.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/bull-elk-ramming-cars-in-yellowstone/youtube_385de1ab-9945-560b-98d3-9c73105781e3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Bull Elk Ramming Cars in Yellowstone"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/3/85/385de1ab-9945-560b-98d3-9c73105781e3/5d66a94565f79.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1272186" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1272186" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1272186');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1272189" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1272189" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1272189');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1272191" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1272191" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1272191');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1272311" class="tncms-block"><section id="block-1272311" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1272311 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rss"  href="/site/rss/" >
                    <span class="nav-label">Rss</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1272312" class="tncms-block"><section id="block-1272312" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1272312 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="/site/staff" >
                    <span class="nav-label">Staff</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1272313" class="tncms-block"><section id="block-1272313" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1272313 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1272314" class="tncms-block"><section id="block-1272314" class="block emphasis-h3   " ><address>
    <strong>tetonvalleynews.net</strong><br>
    75 N. Main Street<br>
    Driggs, ID 83422
    <br>
    
        <strong>Phone:</strong> (208) 231-8747<br>
        <strong>Email:</strong> <a href="mailto:editor@tetonvalleynews.net">editor@tetonvalleynews.net</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1272315" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1272315"><div class="col-xs-12"><small>&copy; Copyright 2019 <a href="/">Teton Valley News</a>, 75 N. Main Street Driggs, ID</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div><div id="tncms-block-1416063" class="tncms-block"><style>
#masthead-col-one {
    width: 25%;
}
#masthead-col-two {
    width: 50%;
}
#masthead-col-three {
    width: 25%;
}
/* FOOTER STYLES - 2017 Redesign */
#tncms-region-footer-bottom-col-full {
    margin-top:24px;
}
#site-footer-container {
    background-color: #222222!important;
    background-image: none!important;
    color: #bbb;
}
#site-footer, #site-copyright, #site-footer .block-title h4 {
    color: #bbb;
}
#site-upper-footer-wrap {
  background-color: #555; }

#site-lower-footer-wrap {
  background-color: #222; }

#site-upper-footer, #site-lower-footer {
  padding-top: 20px;
  background-color: transparent; }

.footerContainer {
  background-color: transparent;
  font-family: "Open Sans", sans-serif;
  font-weight: 400;
  font-size: 14px;
  line-height: 21px; }
  .footerContainer .footer-col {
    padding: 0 10px;
    margin: 0 0 20px;
    box-sizing: border-box; }
  .footerContainer .col-heading {
    text-transform: uppercase;
    letter-spacing: 0.05em;
    font-weight: 700;
    color: #fff;
    margin-bottom: 3px; }
  .footerContainer .col-item {
    letter-spacing: 0.02em;
    color: #bbb; }
    .footerContainer .col-item.col-item-highlight {
      color: #fff;
      font-weight: 700; }
    .footerContainer .col-item a, #site-footer a, #site-copyright a {
      letter-spacing: 0.02em;
      color: #bbb;
      text-decoration: none;
      -webkit-transition: all 200ms ease;
      transition: all 200ms ease; }
      .footerContainer .col-item a:hover, #site-footer a:hover, #site-copyright a:hover {
        color: #fff;
        text-decoration: underline; }
  .footerContainer .footer-col-list {
    list-style: none; }
    .footerContainer .footer-col-list.footer-col-png-list {
      column-count: 3; }
      @media all and (max-width: 991px) {
        .footerContainer .footer-col-list.footer-col-png-list {
          column-count: 2; } }
      @media all and (max-width: 768px) {
        .footerContainer .footer-col-list.footer-col-png-list {
          column-count: 1; } }
  .footerContainer .footer-col-info {
    list-style: none; }
    .footerContainer .footer-col-info .footer-col-info-basic {
      margin-bottom: 12px; }
    .footerContainer .footer-col-info .footer-col-info-social .col-item-icon {
      display: inline-block;
      margin: 6px 6px 0 0; }
      .footerContainer .footer-col-info .footer-col-info-social .col-item-icon:last-of-type {
        margin: 6px 0 0 0; }
      .footerContainer .footer-col-info .footer-col-info-social .col-item-icon a {
        font-size: 24px;
        color: #bbb;
        text-decoration: none;
        -webkit-transition: all 200ms ease;
        transition: all 200ms ease; }
        .footerContainer .footer-col-info .footer-col-info-social .col-item-icon a:hover {
          color: #fff; }
  .footerContainer .png-logo-wrap {
    padding-left: 0px;
    padding-right: 0px; }

</style></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1272177" class="tncms-block">
        <div id="blox-ad-position-page-curl1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"page-curl","slot":"1","fold":"","width":"600","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tetonvalleynews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1503261" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1503261" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1503261');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc9940.add('act', dmpData);
	_cc9940.bcp();
});
    </script>
    
<script src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/live/libraries/flex/components/site/resources/scripts/main.js?_dc=1485475135"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/live/libraries/flex/components/png_core/resources/scripts/png.js?_dc=1565771891"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1272332 = $('#user-controls-1272332 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1272332.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1272332.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.4b08935e5a848b0a03142917c3df7e90.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1272331 = $('#user-controls-1272331 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1272331.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1272331.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_778054c0_f2eb_5767_a8d0_83ad5e697a63_photo_modal = false;
                var gallery_changed_778054c0_f2eb_5767_a8d0_83ad5e697a63_photo_modal = false;
                $('#gallery-items-778054c0-f2eb-5767-a8d0-83ad5e697a63-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-778054c0-f2eb-5767-a8d0-83ad5e697a63-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-778054c0-f2eb-5767-a8d0-83ad5e697a63-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-778054c0-f2eb-5767-a8d0-83ad5e697a63-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-778054c0-f2eb-5767-a8d0-83ad5e697a63-photo-modal .owl-stage-outer").height( $('#carousel-778054c0-f2eb-5767-a8d0-83ad5e697a63-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-778054c0-f2eb-5767-a8d0-83ad5e697a63-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-778054c0-f2eb-5767-a8d0-83ad5e697a63-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-778054c0-f2eb-5767-a8d0-83ad5e697a63-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_778054c0_f2eb_5767_a8d0_83ad5e697a63_photo_modal = $('#gallery-items-778054c0-f2eb-5767-a8d0-83ad5e697a63-photo-modal').data('owlCarousel');
                $('#carousel-778054c0-f2eb-5767-a8d0-83ad5e697a63-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_778054c0_f2eb_5767_a8d0_83ad5e697a63_photo_modal.prev();
                });
                $('#carousel-778054c0-f2eb-5767-a8d0-83ad5e697a63-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_778054c0_f2eb_5767_a8d0_83ad5e697a63_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_778054c0_f2eb_5767_a8d0_83ad5e697a63 = false;
                var gallery_changed_778054c0_f2eb_5767_a8d0_83ad5e697a63 = false;
                $('#gallery-items-778054c0-f2eb-5767-a8d0-83ad5e697a63').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-778054c0-f2eb-5767-a8d0-83ad5e697a63 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-778054c0-f2eb-5767-a8d0-83ad5e697a63');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-778054c0-f2eb-5767-a8d0-83ad5e697a63 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-778054c0-f2eb-5767-a8d0-83ad5e697a63 .owl-stage-outer").height( $('#carousel-778054c0-f2eb-5767-a8d0-83ad5e697a63 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-778054c0-f2eb-5767-a8d0-83ad5e697a63 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-778054c0-f2eb-5767-a8d0-83ad5e697a63 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-778054c0-f2eb-5767-a8d0-83ad5e697a63 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_778054c0_f2eb_5767_a8d0_83ad5e697a63 = $('#gallery-items-778054c0-f2eb-5767-a8d0-83ad5e697a63').data('owlCarousel');
                $('#carousel-778054c0-f2eb-5767-a8d0-83ad5e697a63 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_778054c0_f2eb_5767_a8d0_83ad5e697a63.prev();
                });
                $('#carousel-778054c0-f2eb-5767-a8d0-83ad5e697a63 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_778054c0_f2eb_5767_a8d0_83ad5e697a63.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/live/libraries/flex/components/png_core/resources/scripts/jquery.fancybox.pack.js?_dc=1565771891"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc9940.add('act', serviceData);
	_cc9940.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc9940.add('act', dmpData);
	_cc9940.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>