
  












<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.tetonvalleynews.net/content/tncms/live/" />
<meta name="keywords" content="jason o'neill, jane linville, tcisar, work, sport" />
<meta name="news_keywords" content="jason o'neill, jane linville, tcisar, work, sport" />
<meta name="description" content="Ten new members, seven of them women, join TCISAR as volunteers" />
<meta name="author" content="By Connor Shea" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="ap5ifIwzCri0btebSI96V9l7A5PC0-BsoABTt4F0J4k" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tetonvalleynews.net/news/teton-county-idaho-search-and-rescue-welcomes-new-recruiting-class/article_c1de9dd8-ad21-5fb8-81e3-981ace363dcd.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/6/0e/60e028f5-aa2c-507e-9d78-af5b76105c99/60fee5663ef63.image.jpg?resize=1191%2C630" />
<meta property="og:image:width" content="1191" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Teton County Idaho Search and Rescue welcomes new recruiting class" />
<meta property="og:description" content="Ten new members, seven of them women, join TCISAR as volunteers" />
<meta property="og:site_name" content="Teton Valley News" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="2959550254137794" />
<meta property="article:publisher" content="http://www.facebook.com/TetonValleyNews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@http://www.twitter.com/TetonValleyNews" />
<meta name="twitter:image:alt" content="tempImagedQCb9i.jpg" />
<meta property="tncms:subs" content="2.0" />
<meta name="twt-site-id" content="000001737d53d1d1_c7b1e50" />
<meta name="twt-article-id" content="c1de9dd8-ad21-5fb8-81e3-981ace363dcd" />
<meta name="twt-author-name" content="cshea@tetonvalleynews.net" />
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/live/libraries/flex/components/png_core/resources/styles/png.css?_dc=1607981583"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/live/libraries/flex/components/png_core/resources/styles/jquery.fancybox.css?_dc=1607981583"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"By Connor Shea","keywords":"['jason o'neill','jane linville','tcisar','work','sport']","flags":"['']","start_hour":"12","presentation":null,"id":"c1de9dd8-ad21-5fb8-81e3-981ace363dcd","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":399},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"By Connor Shea","keywords":"['jason o'neill','jane linville','tcisar','work','sport']","flags":"['']","start_hour":"12","presentation":null,"id":"c1de9dd8-ad21-5fb8-81e3-981ace363dcd","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":399},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PFQH52B');})();</script>
<script src="https://tags.crwdcntrl.net/c/9940/cc.js?ns=_cc9940" id="LOTCC_9940"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9940.add('tp', 'TNNW');
		_cc9940.add('act', ' User Login');
		_cc9940.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9940.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "7472", "prefix": ""}); /*]]>*/</script>
<script src="//s.ntv.io/serve/load.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/ads/impressions.js?_dc=1627509926"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/ads/traffic.js?_dc=1627454121"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/ads/settings.js?_dc=1574283315"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["jason o'neill","jane linville","tcisar","work","sport"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/tetonvalleynews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/tetonvalleynews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/tetonvalleynews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/tetonvalleynews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/tetonvalleynews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/tetonvalleynews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/tetonvalleynews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/tetonvalleynews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/tetonvalleynews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/tetonvalleynews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/tvn/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728, 90],[468,60]]).addSize([1200, 0], [[728, 90],[468,60]]).build();
                gptAdSlots['ad-1272183'] = googletag.defineSlot(adUnit, [[728, 90],[468,60]], 'ad-1272183').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1272183'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/tvn/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1272190'] = googletag.defineSlot(adUnit, [320,50], 'ad-1272190').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1272190'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"danger","button_text":"Contribute","button_url":"\/contribute","card_shape":"rounded_rectangle","content_text":"Now, more than ever, the world needs trustworthy reporting\u2014but good journalism isn\u2019t free. Please support us by making a contribution.","content_text_color":"light","content_text_shadow":"enabled","display_again":"24","display_timer":"1","display_triggers":"visitor_enter","headline_shadow":"enabled","headline_size":"large","headline_text":"Support local journalism","headline_text_color":"light","image":{},"image_display":"background","overlay_action":"centered","utm_campaign_name":"contribute","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","show_audience":"","hide_audience":"","block_id":"1830303"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://app.worldtable.co/the-world-table.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/tvn/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/tvn/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/tvn/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-middle-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-mobile'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/tvn/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/tvn/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-bottom-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-mobile'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/tvn/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/tvn/news';
            
                gptAdSlots['ad-1272186'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1272186').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1272186'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/tvn/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 600]).addSize([1200, 0], [300, 600]).build();
                gptAdSlots['ad-1272184'] = googletag.defineSlot(adUnit, [300, 600], 'ad-1272184').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1272184'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/tvn/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1272188'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1272188').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1272188'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/tvn/news';
            
                gptAdSlots['ad-1272187'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1272187').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1272187'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/tvn/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728, 90],[468,60]]).addSize([1200, 0], [[728, 90],[468,60]]).build();
                gptAdSlots['ad-1272189'] = googletag.defineSlot(adUnit, [[728, 90],[468,60]], 'ad-1272189').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1272189'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/tvn/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1272191'] = googletag.defineSlot(adUnit, [320,50], 'ad-1272191').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1272191'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/tvn/news';
            
                gptAdSlots['ad-1503261'] = googletag.defineSlot(adUnit, [1,1], 'ad-1503261').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Teton County Idaho Search and Rescue welcomes new recruiting class | News | tetonvalleynews.net</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.tetonvalleynews.net/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/df67cbfe-1b1c-11e7-b892-3343057f8ea2.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.tetonvalleynews.net/news/teton-county-idaho-search-and-rescue-welcomes-new-recruiting-class/article_c1de9dd8-ad21-5fb8-81e3-981ace363dcd.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//app.worldtable.co">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Teton County Idaho Search and Rescue welcomes new recruiting class | News | tetonvalleynews.net" href="http://www.tetonvalleynews.net/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.tetonvalleynews.net/news/teton-county-idaho-search-and-rescue-welcomes-new-recruiting-class/article_c1de9dd8-ad21-5fb8-81e3-981ace363dcd.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-c1de9dd8-ad21-5fb8-81e3-981ace363dcd  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.tetonvalleynews.net'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=By+Connor+Shea&amp;tncms.asset.keywords=%5B%27jason+o%27neill%27%2C%27jane+linville%27%2C%27tcisar%27%2C%27work%27%2C%27sport%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=c1de9dd8-ad21-5fb8-81e3-981ace363dcd&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=399&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PFQH52B&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=By+Connor+Shea&amp;tncms.asset.keywords=%5B%27jason+o%27neill%27%2C%27jane+linville%27%2C%27tcisar%27%2C%27work%27%2C%27sport%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=c1de9dd8-ad21-5fb8-81e3-981ace363dcd&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=399&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc9940.add('act', paywallDmpData );_cc9940.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        
    <div class="meter message wall panel panel-default">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!
            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.tetonvalleynews.net%2Fnews%2Fteton-county-idaho-search-and-rescue-welcomes-new-recruiting-class%2Farticle_c1de9dd8-ad21-5fb8-81e3-981ace363dcd.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.tetonvalleynews.net/users/login/?referer_url=https%3A%2F%2Fwww.tetonvalleynews.net%2Fnews%2Fteton-county-idaho-search-and-rescue-welcomes-new-recruiting-class%2Farticle_c1de9dd8-ad21-5fb8-81e3-981ace363dcd.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a href="/subscriptions">Purchase a Subscription</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!
            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.tetonvalleynews.net%2Fnews%2Fteton-county-idaho-search-and-rescue-welcomes-new-recruiting-class%2Farticle_c1de9dd8-ad21-5fb8-81e3-981ace363dcd.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.tetonvalleynews.net/users/login/?referer_url=https%3A%2F%2Fwww.tetonvalleynews.net%2Fnews%2Fteton-county-idaho-search-and-rescue-welcomes-new-recruiting-class%2Farticle_c1de9dd8-ad21-5fb8-81e3-981ace363dcd.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a href="/subscriptions">Purchase a Subscription</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="newzware modal subscription" >
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                        
                            <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>
                        
                        </div>

                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.tetonvalleynews.net%2Fnews%2Fteton-county-idaho-search-and-rescue-welcomes-new-recruiting-class%2Farticle_c1de9dd8-ad21-5fb8-81e3-981ace363dcd.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.tetonvalleynews.net/users/login/?referer_url=https%3A%2F%2Fwww.tetonvalleynews.net%2Fnews%2Fteton-county-idaho-search-and-rescue-welcomes-new-recruiting-class%2Farticle_c1de9dd8-ad21-5fb8-81e3-981ace363dcd.html">Log In</a>
                                </div>
                            </div>
                
                            <div class="row ">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.tetonvalleynews.net/users/admin/service/purchase/">Purchase a Subscription</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(7472);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.tetonvalleynews.net/users/admin/contribute/article/?assetid=c1de9dd8-ad21-5fb8-81e3-981ace363dcd&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.tetonvalleynews.net/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.tetonvalleynews.net/tncms/admin/editorial-asset/?edit=c1de9dd8-ad21-5fb8-81e3-981ace363dcd"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1272332" class="tncms-block apg-js-user-controls-dashboard-mobile"><div id="user-controls-1272332" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.tetonvalleynews.net%2Fnews%2Fteton-county-idaho-search-and-rescue-welcomes-new-recruiting-class%2Farticle_c1de9dd8-ad21-5fb8-81e3-981ace363dcd.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.tetonvalleynews.net/users/login/?referer_url=https%3A%2F%2Fwww.tetonvalleynews.net%2Fnews%2Fteton-county-idaho-search-and-rescue-welcomes-new-recruiting-class%2Farticle_c1de9dd8-ad21-5fb8-81e3-981ace363dcd.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.tetonvalleynews.net/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1272332').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.tetonvalleynews.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.tetonvalleynews.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.tetonvalleynews.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1272332').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tetonvalleynews.net/users/logout/" id="user-logout-form-1272332"><input type="hidden" name="referer_url" value="https://www.tetonvalleynews.net/news/teton-county-idaho-search-and-rescue-welcomes-new-recruiting-class/article_c1de9dd8-ad21-5fb8-81e3-981ace363dcd.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1272325" class="tncms-block"><section id="block-1272325" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1272325" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1272325" aria-labelledby="site-search-button-1272325" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-1272325-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1272325-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1272325-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1272325').submit();
        return false;
    });

    $('#site-search-1272325').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1272325 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1272325 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1272325-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community_news/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/housing/"  class="nav-link tnt-section-housing">Housing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_government/"  class="nav-link tnt-section-local-government">Local Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/sheriffs_log/"  class="nav-link tnt-section-sheriffs-log">Sheriff's Log</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/cowboy_poetry/"  class="nav-link tnt-section-cowboy-poetry">Cowboy Poetry</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/history/"  class="nav-link tnt-section-history">History</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-all-sports">All Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/teton_high_school/"  class="nav-link tnt-section-teton-high-school">Teton High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.tetonvalleynews.net/forms/letter_to_the_editor/letter_to_the_editor/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=TETONVALLEYNEWS&amp;publisher_url:tetonvalleynews.net#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/blog/"  class="nav-link tnt-section-weather-blog">Weather Blog</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/web_cams/"  class="nav-link tnt-section-web-cams">Web Cams</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/place-an-obituary/"  class="nav-link tnt-section-submit-an-obituary">Submit an obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://tetonvalleynews.secondstreetapp.com/2020-Best-of-Teton-Valley/"  target="_blank" rel="noopener" class="nav-link tnt-section-best-of-teton-valley">Best of Teton Valley</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://tetonvalleynews.secondstreetapp.com/Back-2-School-1500-Sweepstakes/"  target="_blank" rel="noopener" class="nav-link tnt-section-back-2-school">Back 2 School</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-1" data-target="#mobile-nav-right-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-submissions">Submissions</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/forms/birth/"  class="nav-link tnt-section-birth-announcement">Birth Announcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/forms/anniversary/"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/forms/engagement/"  class="nav-link tnt-section-engagement">Engagement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/forms/wedding/"  class="nav-link tnt-section-wedding">Wedding</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/forms/missionary/"  class="nav-link tnt-section-missionary">Missionary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.tetonvalleynews.net/forms/birth_cloned-20141002161700/"  target="_blank" rel="noopener" class="nav-link tnt-section-birthday">Birthday</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/forms/eagle/"  class="nav-link tnt-section-eagle-announcement">Eagle Announcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/forms/letter_to_the_editor/"  class="nav-link tnt-section-letter-to-the-editor">Letter to the editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/forms/obituary/"  class="nav-link tnt-section-obituary-announcement">Obituary Announcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/forms/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a news tip</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1272300" class="tncms-block pull-left">
    <ul class="list-inline">
        <li class='valid-subscribers-only' style='display:none;'><a href="/app/blox_elements/olive_access.php?mode=olive&cb=1627510437" style='color:#000 !important;' rel="nofollow">Read the e-Edition</a></li>
        <li class='invalid-subscribers-only'><a href="https://www.tetonvalleynews.net/users/login/?referer_url=https%3A%2F%2Fwww.tetonvalleynews.net%2Fnews%2Fteton-county-idaho-search-and-rescue-welcomes-new-recruiting-class%2Farticle_c1de9dd8-ad21-5fb8-81e3-981ace363dcd.html" rel="nofollow">Log in to access e-Edition</a></li>
    </ul>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    <div id="png_expandable_ad" class="visible-lg hidden-md hidden-sm hidden-xs hidden-print" style="background: #ffffff">
        <div class="container">
            <div class='row'>
                <div class='col-lg-12'>
                    <div id='topNavbarDropDown'>
                        <!-- dropdown global ad position -->
                        <div id="tncms-region-global-dropdown" class="tncms-region "><div id="tncms-block-1272178" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.tetonvalleynews.net",
  secureDomain: "tetonvalleynews.net",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tetonvalleynews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                    </div>
                </div>
            </div>
        </div>
    </div>
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscribe"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-manage-your-subscription"  href="/managesubscription"  tabindex="0">
                    <span class="nav-label">Manage Your Subscription</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising-rates"  href="/contact_us/rate_card/"  tabindex="0">
                    <span class="nav-label">Advertising Rates</span>
                </a></li><li>
                <a class="nav-link   tnt-section-idahojobsnow"  href="https://www.idahojobsnow.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">IdahoJobsNow</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1272331" class="tncms-block apg-js-user-controls-dashboard"><div id="user-controls-1272331" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.tetonvalleynews.net%2Fnews%2Fteton-county-idaho-search-and-rescue-welcomes-new-recruiting-class%2Farticle_c1de9dd8-ad21-5fb8-81e3-981ace363dcd.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.tetonvalleynews.net/users/login/?referer_url=https%3A%2F%2Fwww.tetonvalleynews.net%2Fnews%2Fteton-county-idaho-search-and-rescue-welcomes-new-recruiting-class%2Farticle_c1de9dd8-ad21-5fb8-81e3-981ace363dcd.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.tetonvalleynews.net/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1272331').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.tetonvalleynews.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.tetonvalleynews.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.tetonvalleynews.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1272331').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tetonvalleynews.net/users/logout/" id="user-logout-form-1272331"><input type="hidden" name="referer_url" value="https://www.tetonvalleynews.net/news/teton-county-idaho-search-and-rescue-welcomes-new-recruiting-class/article_c1de9dd8-ad21-5fb8-81e3-981ace363dcd.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1989228" class="tncms-block"><script>
let selector = ".apg-js-user-controls-dashboard .logged-in .dropdown .dropdown-menu li";
let dashBoardLink = document.querySelectorAll(selector)[1];
dashBoardLink.querySelector('a').href = "https://apg05.newzware.com/ss70v2/adams/common/template.jsp?autoLogout=N&nwmodule=main&nwpage=main";

selector = ".apg-js-user-controls-dashboard-mobile .logged-in .list-inline li"
dashBoardLink = document.querySelectorAll(selector)[0];
dashBoardLink.querySelector('a').href = "https://apg05.newzware.com/ss70v2/adams/common/template.jsp?autoLogout=N&nwmodule=main&nwpage=main";

</script></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1983837" class="tncms-block"><style>
/* Extend NavBar  Buck Hedges, May 27, 2021 */
    @media (min-width: 1200px){
    #site-navbar-container #main-navigation{
        width: 1200px !important;
    }
}
</style></div><div id="tncms-block-1272320" class="tncms-block"><div id="site-logo-1272320" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/5decd728-c891-11e6-9410-8b71655a39ed.jpg?resize=200%2C146" 
            srcset="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/5decd728-c891-11e6-9410-8b71655a39ed.jpg?resize=150%2C110 150w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/5decd728-c891-11e6-9410-8b71655a39ed.jpg?resize=200%2C146 200w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/5decd728-c891-11e6-9410-8b71655a39ed.jpg?resize=225%2C164 225w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/5decd728-c891-11e6-9410-8b71655a39ed.jpg?resize=300%2C219 300w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/5decd728-c891-11e6-9410-8b71655a39ed.jpg 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="292"
            alt="site-logo"></a>
        </div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1688477" class="tncms-block"><style>
	subscribe {
		font-family: verdana;
		font-weight: 700;
		font-size: 20px;
		line-height: 30px;
		color: black;
		background-color:orange;
		border:  5px solid orange;
		border-radius: 25px;
		width:250px;
		}
a:link {
  text-decoration: none;
}

a:visited {
  text-decoration: none;
}

a:hover {
  text-decoration: none;
}

a:active {
  text-decoration: none;
}

</style><br><p style="text-align:center;"><a href="/subscribe"><subscribe>SUBSCRIBE NOW!</subscribe></a></p></div><div id="tncms-block-1272324" class="tncms-block"><section id="block-1272324" class="block emphasis-h4   " >
    <div class="clearfix"></div>
    <div id="search-form-1272324" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1272324" aria-labelledby="site-search-button-1272324" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1272324-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1272324-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1272324-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1272324').submit();
        return false;
    });

    $('#site-search-1272324').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1272324 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1272324 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1272324-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1807930" class="tncms-block"><div class="container-fluid">
  <div class="row">
    <div class="col-sm-6" style="">
      <p style="text-align:center;">
      	<a href="https://www.tetonvalleynews.net/newsletter/breaking/" target="_blank">
        	<button type="button" class="btn btn-info" style="border-radius: 15px;">
            	<breaking>Sign up for breaking news</breaking></button>
        </a>
     </p>
	</div>
    <div class=" col-sm-6">
      <p style="text-align:center;">
      	<a href="https://www.tetonvalleynews.net/newsletter/updates/" target="_blank">
        	<button type="button" class="btn btn-info" style="border-radius: 15px;">
            	<breaking>Sign up for news updates</breaking></button>
         </a>
      </p>
	</div>
</div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1272326" class="tncms-block"><div class="follow-links-1272326 pull-right">
    
    <section id="block-1272326" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/TetonValleyNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/tetonvalleynews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tetonvalleynews.net",
  "sameAs" : ["http://www.facebook.com/TetonValleyNews","https://twitter.com/tetonvalleynews/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1272309" class="tncms-block"><div id="weather-1272309" class="weather-current pull-right ">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=83422" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">75&deg;</span>
                    
                        <span class="cond">Mostly Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
            
        </li>
    </ul>
</div>

<style> 
    #weather-1272309 .list-unstyled { margin:0; }
    #weather-1272309 span { display: block; }
    #weather-1272309 .forecast-link a {padding: 8px;margin-top: -10px;}
    #weather-1272309 .icon { 
        position: relative;
        
            font-size: 42px; 
            margin-right: 15px; 
        
    }
    #weather-1272309 .temp { 
        
            font-size: 24px; 
            line-height: 24px; 
            margin-top: 4px;
        
        font-weight: bold; 
    }
    #weather-1272309 .cond { opacity: 0.7; }
    #weather-1272309 .current-conditions { 
        float: left; 
        
            height: 48px; 
        
    }
    
    #weather-1272309 .dropdown-toggle { color: #ffffff; }
    
    
</style></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1923445" class="tncms-block"><div class="grid">
<div class="row">
   
    <div class="alert apg-alert-bw" role="alert">
Note: We've recently updated our online systems. If you can't login please try resetting your password. You must login with an email address. If you don't have an email associated with your account email 
please call <a href="tel:2085426777">(208) 542-6777</a> for help.
    </div>
</div>
</div>

<style>
.apg-alert-bw {
    background-color: white;
    color: black;
}
</style></div></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1272321" class="tncms-block"><div id="site-logo-1272321" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/2002e1a0-24be-11e5-ab12-33308b7bb2d6.png?resize=200%2C67" 
            srcset="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/2002e1a0-24be-11e5-ab12-33308b7bb2d6.png"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="150"
            height="50"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-submissions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Submissions</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-birth-announcement"  href="/forms/birth/"  tabindex="0">
                    <span class="nav-label">Birth Announcement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-anniversary"  href="/forms/anniversary/"  tabindex="0">
                    <span class="nav-label">Anniversary</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagement"  href="/forms/engagement/"  tabindex="0">
                    <span class="nav-label">Engagement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wedding"  href="/forms/wedding/"  tabindex="0">
                    <span class="nav-label">Wedding</span>
                </a></li><li>
                <a class="nav-link   tnt-section-missionary"  href="/forms/missionary/"  tabindex="0">
                    <span class="nav-label">Missionary</span>
                </a></li><li>
                <a class="nav-link   tnt-section-birthday"  href="https://www.tetonvalleynews.net/forms/birth_cloned-20141002161700/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Birthday</span>
                </a></li><li>
                <a class="nav-link   tnt-section-eagle-announcement"  href="/forms/eagle/"  tabindex="0">
                    <span class="nav-label">Eagle Announcement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letter-to-the-editor"  href="/forms/letter_to_the_editor/"  tabindex="0">
                    <span class="nav-label">Letter to the editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituary-announcement"  href="/forms/obituary/"  tabindex="0">
                    <span class="nav-label">Obituary Announcement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-news-tip"  href="/forms/submit_news/"  tabindex="0">
                    <span class="nav-label">Submit a news tip</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-marketplace"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-columns"  href="/news/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-news"  href="/news/community_news/"  tabindex="0">
                    <span class="nav-label">Community News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-housing"  href="/news/housing/"  tabindex="0">
                    <span class="nav-label">Housing</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/news/education"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-government"  href="/news/local_government/"  tabindex="0">
                    <span class="nav-label">Local Government</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sheriffs-log"  href="/news/sheriffs_log/"  tabindex="0">
                    <span class="nav-label">Sheriff's Log</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cowboy-poetry"  href="/cowboy_poetry/"  tabindex="0">
                    <span class="nav-label">Cowboy Poetry</span>
                </a></li><li>
                <a class="nav-link   tnt-section-history"  href="/history/"  tabindex="0">
                    <span class="nav-label">History</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-covid-19"  href="/coronavirus/"  tabindex="0">
                    <span class="nav-label">COVID-19</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">E-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-all-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">All Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-teton-high-school"  href="/sports/teton_high_school/"  tabindex="0">
                    <span class="nav-label">Teton High School</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-national-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">National Sports</span>
                </a><ul id="main-nav_menu-child-5-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-auto-racing"  href="/sports/ap_auto/"  tabindex="0">
                    <span class="nav-label">Auto Racing</span>
                </a></li><li>
                <a class="nav-link   tnt-section-college-basketball"  href="/sports/ap_cbasketball/"  tabindex="0">
                    <span class="nav-label">College Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-college-football"  href="/sports/ap_cfootball/"  tabindex="0">
                    <span class="nav-label">College Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pro-football"  href="/sports/ap_pro32/"  tabindex="0">
                    <span class="nav-label">Pro Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-winter-olympics"  href="/sports/ap_winterolympics/"  tabindex="0">
                    <span class="nav-label">Winter Olympics</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-letter"  href="https://www.tetonvalleynews.net/forms/letter_to_the_editor/letter_to_the_editor/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit a Letter</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=TETONVALLEYNEWS&amp;publisher_url:tetonvalleynews.net#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-weather"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-weather-blog"  href="/weather/blog/"  tabindex="0">
                    <span class="nav-label">Weather Blog</span>
                </a></li><li>
                <a class="nav-link   tnt-section-web-cams"  href="/weather/web_cams/"  tabindex="0">
                    <span class="nav-label">Web Cams</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-submit-an-obituary"  href="/obituaries/place-an-obituary/"  tabindex="0">
                    <span class="nav-label">Submit an obituary</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-contests"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-best-of-teton-valley"  href="https://tetonvalleynews.secondstreetapp.com/2020-Best-of-Teton-Valley/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Best of Teton Valley</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-back-2-school"  href="https://tetonvalleynews.secondstreetapp.com/Back-2-School-1500-Sweepstakes/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Back 2 School</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1272183" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1272183" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1272183');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1272190" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1272190" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1272190');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1272274" class="tncms-block"></div><div id="tncms-block-1830303" class="tncms-block tnc-overlay"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1830303" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline large light text-shadow">
                            Support local journalism
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free. Please support us by making a contribution.
                        </p>
                    <div class="promo-design-button">
                            <a href="/contribute">
                                <button type="button" class="btn btn-danger btn-lg">Contribute</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-c1de9dd8-ad21-5fb8-81e3-981ace363dcd" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-c1de9dd8-ad21-5fb8-81e3-981ace363dcd" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-c1de9dd8-ad21-5fb8-81e3-981ace363dcd-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-c1de9dd8-ad21-5fb8-81e3-981ace363dcd-photo-modal" class="carousel-inner"><div  class="item photo-60e028f5-aa2c-507e-9d78-af5b76105c99">
                            <div class="item-container">
                                <div data-track-object='{"title":"Teton County Idaho Search and Rescue welcomes new recruiting class","url":"/news/teton-county-idaho-search-and-rescue-welcomes-new-recruiting-class/article_c1de9dd8-ad21-5fb8-81e3-981ace363dcd.html","uuid":"c1de9dd8-ad21-5fb8-81e3-981ace363dcd","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/6/0e/60e028f5-aa2c-507e-9d78-af5b76105c99/60fee5663ef63.image.jpg?resize=1200%2C635"
                    
                    alt="tempImagedQCb9i.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1980"
                    height="1047"
                    data-src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/6/0e/60e028f5-aa2c-507e-9d78-af5b76105c99/60fee5663ef63.image.jpg?resize=1200%2C635" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-c1de9dd8-ad21-5fb8-81e3-981ace363dcd-photo-modal" data-target=".caption-inner-c1de9dd8-ad21-5fb8-81e3-981ace363dcd-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-c1de9dd8-ad21-5fb8-81e3-981ace363dcd-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>SAR team members wade together across a rough section of river.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy Photo/TCISAR</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=%2Ftempimagedqcb9i-jpg%2Fimage_60e028f5-aa2c-507e-9d78-af5b76105c99.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tempimagedqcb9i-jpg/image_60e028f5-aa2c-507e-9d78-af5b76105c99.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60e028f5-aa2c-507e-9d78-af5b76105c99"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=tempImagedQCb9i.jpg&via=http://www.twitter.com/TetonValleyNews&url=%2Ftempimagedqcb9i-jpg%2Fimage_60e028f5-aa2c-507e-9d78-af5b76105c99.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tempimagedqcb9i-jpg/image_60e028f5-aa2c-507e-9d78-af5b76105c99.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60e028f5-aa2c-507e-9d78-af5b76105c99"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=/tempimagedqcb9i-jpg/image_60e028f5-aa2c-507e-9d78-af5b76105c99.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/tempimagedqcb9i-jpg/image_60e028f5-aa2c-507e-9d78-af5b76105c99.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60e028f5-aa2c-507e-9d78-af5b76105c99"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tetonvalleynews.net/tncms/asset/editorial/60e028f5-aa2c-507e-9d78-af5b76105c99" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"60e028f5-aa2c-507e-9d78-af5b76105c99"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTeton%20Valley%20News%5D%20tempImagedQCb9i.jpg&body=%2Ftempimagedqcb9i-jpg%2Fimage_60e028f5-aa2c-507e-9d78-af5b76105c99.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"60e028f5-aa2c-507e-9d78-af5b76105c99"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tempimagedqcb9i-jpg/image_60e028f5-aa2c-507e-9d78-af5b76105c99.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60e028f5-aa2c-507e-9d78-af5b76105c99"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-60e028f5-aa2c-507e-9d78-af5b76105c99-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="60e028f5-aa2c-507e-9d78-af5b76105c99" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="60e028f5-aa2c-507e-9d78-af5b76105c99" class="save-list-60e028f5-aa2c-507e-9d78-af5b76105c99-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="60e028f5-aa2c-507e-9d78-af5b76105c99" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4660ec1e-6e98-5533-bb84-2a599964b43d">
                            <div class="item-container">
                                <div data-track-object='{"title":"Teton County Idaho Search and Rescue welcomes new recruiting class","url":"/news/teton-county-idaho-search-and-rescue-welcomes-new-recruiting-class/article_c1de9dd8-ad21-5fb8-81e3-981ace363dcd.html","uuid":"c1de9dd8-ad21-5fb8-81e3-981ace363dcd","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/4/66/4660ec1e-6e98-5533-bb84-2a599964b43d/60fee566c93a7.image.jpg?resize=1200%2C1510"
                    
                    alt="tempImagesg2MXr.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1283"
                    height="1614"
                    data-src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/4/66/4660ec1e-6e98-5533-bb84-2a599964b43d/60fee566c93a7.image.jpg?resize=1200%2C1510" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-c1de9dd8-ad21-5fb8-81e3-981ace363dcd-photo-modal" data-target=".caption-inner-c1de9dd8-ad21-5fb8-81e3-981ace363dcd-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-c1de9dd8-ad21-5fb8-81e3-981ace363dcd-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Team members practice a rescue in which rigging ropes is involved.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy Photo/TCISAR</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=%2Ftempimagesg2mxr-jpg%2Fimage_4660ec1e-6e98-5533-bb84-2a599964b43d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tempimagesg2mxr-jpg/image_4660ec1e-6e98-5533-bb84-2a599964b43d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4660ec1e-6e98-5533-bb84-2a599964b43d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=tempImagesg2MXr.jpg&via=http://www.twitter.com/TetonValleyNews&url=%2Ftempimagesg2mxr-jpg%2Fimage_4660ec1e-6e98-5533-bb84-2a599964b43d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tempimagesg2mxr-jpg/image_4660ec1e-6e98-5533-bb84-2a599964b43d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4660ec1e-6e98-5533-bb84-2a599964b43d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=/tempimagesg2mxr-jpg/image_4660ec1e-6e98-5533-bb84-2a599964b43d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/tempimagesg2mxr-jpg/image_4660ec1e-6e98-5533-bb84-2a599964b43d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4660ec1e-6e98-5533-bb84-2a599964b43d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tetonvalleynews.net/tncms/asset/editorial/4660ec1e-6e98-5533-bb84-2a599964b43d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4660ec1e-6e98-5533-bb84-2a599964b43d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTeton%20Valley%20News%5D%20tempImagesg2MXr.jpg&body=%2Ftempimagesg2mxr-jpg%2Fimage_4660ec1e-6e98-5533-bb84-2a599964b43d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4660ec1e-6e98-5533-bb84-2a599964b43d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tempimagesg2mxr-jpg/image_4660ec1e-6e98-5533-bb84-2a599964b43d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4660ec1e-6e98-5533-bb84-2a599964b43d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4660ec1e-6e98-5533-bb84-2a599964b43d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4660ec1e-6e98-5533-bb84-2a599964b43d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4660ec1e-6e98-5533-bb84-2a599964b43d" class="save-list-4660ec1e-6e98-5533-bb84-2a599964b43d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4660ec1e-6e98-5533-bb84-2a599964b43d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-c1de9dd8-ad21-5fb8-81e3-981ace363dcd').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-c1de9dd8-ad21-5fb8-81e3-981ace363dcd').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-c1de9dd8-ad21-5fb8-81e3-981ace363dcd" class="asset article-default"  data-url="https://www.tetonvalleynews.net/news/teton-county-idaho-search-and-rescue-welcomes-new-recruiting-class/article_c1de9dd8-ad21-5fb8-81e3-981ace363dcd.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Ten new members, seven of them women, join TCISAR as volunteers  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/6/0e/60e028f5-aa2c-507e-9d78-af5b76105c99/60fee5663ef63.image.jpg?resize=1191%2C630">
            <meta itemprop="width" content="1191">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="tetonvalleynews.net">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.tetonvalleynews.net/news/teton-county-idaho-search-and-rescue-welcomes-new-recruiting-class/article_c1de9dd8-ad21-5fb8-81e3-981ace363dcd.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.tetonvalleynews.net\/tncms\/search\/mlt\/?origin=c1de9dd8-ad21-5fb8-81e3-981ace363dcd&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"c1de9dd8-ad21-5fb8-81e3-981ace363dcd","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-c1de9dd8-ad21-5fb8-81e3-981ace363dcd" class="asset-paging">
                <div id="paging-prev-c1de9dd8-ad21-5fb8-81e3-981ace363dcd" class="paging-link prev offset"></div>
                <div id="paging-next-c1de9dd8-ad21-5fb8-81e3-981ace363dcd" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Teton County Idaho Search and Rescue welcomes new recruiting class
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-b484af30-b35a-11eb-b68d-ab19e6d7e5eb-asset-c1de9dd8-ad21-5fb8-81e3-981ace363dcd" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.tetonvalleynews.net/users/profile/cshea">
By Connor Shea
</a></span>
                
                    <div id="author-popup-b484af30-b35a-11eb-b68d-ab19e6d7e5eb-asset-c1de9dd8-ad21-5fb8-81e3-981ace363dcd-content" class="hide">
                        <article class="clearfix card author popup-content card-author-b484af30-b35a-11eb-b68d-ab19e6d7e5eb">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.tetonvalleynews.net/users/profile/cshea" rel="author" class="tnt-user-profile-link tnt-user-name">Connor  Shea</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:cshea@tetonvalleynews.net" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-b484af30-b35a-11eb-b68d-ab19e6d7e5eb-asset-c1de9dd8-ad21-5fb8-81e3-981ace363dcd').popover({
                            content: $('#author-popup-b484af30-b35a-11eb-b68d-ab19e6d7e5eb-asset-c1de9dd8-ad21-5fb8-81e3-981ace363dcd-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-07-28T12:24:00-06:00" class="tnt-date asset-date text-muted">
            Jul 28, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-07-28T12:24:00-06:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="https://www.tetonvalleynews.net/news/teton-county-idaho-search-and-rescue-welcomes-new-recruiting-class/article_c1de9dd8-ad21-5fb8-81e3-981ace363dcd.html#comments" class="cm"><span class="fas tnt-comments"></span> <span twt-comment-count="https://www.tetonvalleynews.net/news/teton-county-idaho-search-and-rescue-welcomes-new-recruiting-class/article_c1de9dd8-ad21-5fb8-81e3-981ace363dcd.html" twt-article-id="c1de9dd8-ad21-5fb8-81e3-981ace363dcd">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-07-28T12:24:00-06:00">
    <meta itemprop="datePublished" content="2021-07-28T12:24:00-06:00">
    <meta itemprop="dateModified" content="2021-07-28T12:24:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=%2Fnews%2Fteton-county-idaho-search-and-rescue-welcomes-new-recruiting-class%2Farticle_c1de9dd8-ad21-5fb8-81e3-981ace363dcd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/teton-county-idaho-search-and-rescue-welcomes-new-recruiting-class/article_c1de9dd8-ad21-5fb8-81e3-981ace363dcd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c1de9dd8-ad21-5fb8-81e3-981ace363dcd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Teton%20County%20Idaho%20Search%20and%20Rescue%20welcomes%20new%20recruiting%20class&via=http://www.twitter.com/TetonValleyNews&url=%2Fnews%2Fteton-county-idaho-search-and-rescue-welcomes-new-recruiting-class%2Farticle_c1de9dd8-ad21-5fb8-81e3-981ace363dcd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/teton-county-idaho-search-and-rescue-welcomes-new-recruiting-class/article_c1de9dd8-ad21-5fb8-81e3-981ace363dcd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c1de9dd8-ad21-5fb8-81e3-981ace363dcd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=/news/teton-county-idaho-search-and-rescue-welcomes-new-recruiting-class/article_c1de9dd8-ad21-5fb8-81e3-981ace363dcd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/teton-county-idaho-search-and-rescue-welcomes-new-recruiting-class/article_c1de9dd8-ad21-5fb8-81e3-981ace363dcd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c1de9dd8-ad21-5fb8-81e3-981ace363dcd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tetonvalleynews.net/tncms/asset/editorial/c1de9dd8-ad21-5fb8-81e3-981ace363dcd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c1de9dd8-ad21-5fb8-81e3-981ace363dcd"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTeton%20Valley%20News%5D%20Teton%20County%20Idaho%20Search%20and%20Rescue%20welcomes%20new%20recruiting%20class&body=%2Fnews%2Fteton-county-idaho-search-and-rescue-welcomes-new-recruiting-class%2Farticle_c1de9dd8-ad21-5fb8-81e3-981ace363dcd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c1de9dd8-ad21-5fb8-81e3-981ace363dcd"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-c1de9dd8-ad21-5fb8-81e3-981ace363dcd" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-c1de9dd8-ad21-5fb8-81e3-981ace363dcd" class="carousel-inner"><div  class="item photo-60e028f5-aa2c-507e-9d78-af5b76105c99">
                            <div class="item-container">
                                <div data-track-object='{"title":"Teton County Idaho Search and Rescue welcomes new recruiting class","url":"/news/teton-county-idaho-search-and-rescue-welcomes-new-recruiting-class/article_c1de9dd8-ad21-5fb8-81e3-981ace363dcd.html","uuid":"c1de9dd8-ad21-5fb8-81e3-981ace363dcd","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-60e028f5-aa2c-507e-9d78-af5b76105c99" data-instance="#gallery-items-c1de9dd8-ad21-5fb8-81e3-981ace363dcd-photo-modal" data-target="#photo-carousel-c1de9dd8-ad21-5fb8-81e3-981ace363dcd" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1980">
            <meta itemprop="height" content="1047">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/6/0e/60e028f5-aa2c-507e-9d78-af5b76105c99/60fee5663ef63.image.jpg?resize=1200%2C635">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/6/0e/60e028f5-aa2c-507e-9d78-af5b76105c99/60fee5663ef63.image.jpg?resize=1200%2C635">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/6/0e/60e028f5-aa2c-507e-9d78-af5b76105c99/60fee5663ef63.image.jpg?resize=1200%2C635"
                    
                    alt="tempImagedQCb9i.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1980"
                    height="1047"
                    data-src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/6/0e/60e028f5-aa2c-507e-9d78-af5b76105c99/60fee5663ef63.image.jpg?resize=1200%2C635" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-c1de9dd8-ad21-5fb8-81e3-981ace363dcd collapse in"><div class="caption-text"><div class="subscriber-preview"><p>SAR team members wade together across a rough section of river.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy Photo/TCISAR</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4660ec1e-6e98-5533-bb84-2a599964b43d">
                            <div class="item-container">
                                <div data-track-object='{"title":"Teton County Idaho Search and Rescue welcomes new recruiting class","url":"/news/teton-county-idaho-search-and-rescue-welcomes-new-recruiting-class/article_c1de9dd8-ad21-5fb8-81e3-981ace363dcd.html","uuid":"c1de9dd8-ad21-5fb8-81e3-981ace363dcd","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-4660ec1e-6e98-5533-bb84-2a599964b43d" data-instance="#gallery-items-c1de9dd8-ad21-5fb8-81e3-981ace363dcd-photo-modal" data-target="#photo-carousel-c1de9dd8-ad21-5fb8-81e3-981ace363dcd" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1283">
            <meta itemprop="height" content="1614">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/4/66/4660ec1e-6e98-5533-bb84-2a599964b43d/60fee566c93a7.image.jpg?resize=1200%2C1510">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/4/66/4660ec1e-6e98-5533-bb84-2a599964b43d/60fee566c93a7.image.jpg?resize=1200%2C1510">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/4/66/4660ec1e-6e98-5533-bb84-2a599964b43d/60fee566c93a7.image.jpg?resize=1200%2C1510"
                    
                    alt="tempImagesg2MXr.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1283"
                    height="1614"
                    data-src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/4/66/4660ec1e-6e98-5533-bb84-2a599964b43d/60fee566c93a7.image.jpg?resize=1200%2C1510" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-c1de9dd8-ad21-5fb8-81e3-981ace363dcd collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Team members practice a rescue in which rigging ropes is involved.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy Photo/TCISAR</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c1de9dd8-ad21-5fb8-81e3-981ace363dcd">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=%2Fnews%2Fteton-county-idaho-search-and-rescue-welcomes-new-recruiting-class%2Farticle_c1de9dd8-ad21-5fb8-81e3-981ace363dcd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/teton-county-idaho-search-and-rescue-welcomes-new-recruiting-class/article_c1de9dd8-ad21-5fb8-81e3-981ace363dcd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c1de9dd8-ad21-5fb8-81e3-981ace363dcd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Teton%20County%20Idaho%20Search%20and%20Rescue%20welcomes%20new%20recruiting%20class&via=http://www.twitter.com/TetonValleyNews&url=%2Fnews%2Fteton-county-idaho-search-and-rescue-welcomes-new-recruiting-class%2Farticle_c1de9dd8-ad21-5fb8-81e3-981ace363dcd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/teton-county-idaho-search-and-rescue-welcomes-new-recruiting-class/article_c1de9dd8-ad21-5fb8-81e3-981ace363dcd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c1de9dd8-ad21-5fb8-81e3-981ace363dcd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=/news/teton-county-idaho-search-and-rescue-welcomes-new-recruiting-class/article_c1de9dd8-ad21-5fb8-81e3-981ace363dcd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/teton-county-idaho-search-and-rescue-welcomes-new-recruiting-class/article_c1de9dd8-ad21-5fb8-81e3-981ace363dcd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c1de9dd8-ad21-5fb8-81e3-981ace363dcd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tetonvalleynews.net/tncms/asset/editorial/c1de9dd8-ad21-5fb8-81e3-981ace363dcd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c1de9dd8-ad21-5fb8-81e3-981ace363dcd"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTeton%20Valley%20News%5D%20Teton%20County%20Idaho%20Search%20and%20Rescue%20welcomes%20new%20recruiting%20class&body=%2Fnews%2Fteton-county-idaho-search-and-rescue-welcomes-new-recruiting-class%2Farticle_c1de9dd8-ad21-5fb8-81e3-981ace363dcd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c1de9dd8-ad21-5fb8-81e3-981ace363dcd"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/teton-county-idaho-search-and-rescue-welcomes-new-recruiting-class/article_c1de9dd8-ad21-5fb8-81e3-981ace363dcd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c1de9dd8-ad21-5fb8-81e3-981ace363dcd"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c1de9dd8-ad21-5fb8-81e3-981ace363dcd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c1de9dd8-ad21-5fb8-81e3-981ace363dcd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c1de9dd8-ad21-5fb8-81e3-981ace363dcd" class="save-list-c1de9dd8-ad21-5fb8-81e3-981ace363dcd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c1de9dd8-ad21-5fb8-81e3-981ace363dcd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><h3>Ten new members, seven of them women, join TCISAR as volunteers </h3></div><div class="subscriber-preview"><p>For the first time in three years, Teton County Idaho Search and Rescue is welcoming a new volunteer class.</p></div><div class="subscriber-only"><p>Ten new volunteers will begin training with current team members this August after making it through a rigorous selection process.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“Having a good variety of people is very important,” said Jane Linville, who is in charge of recruiting for TCISAR.</p></div><div class="subscriber-only"><p>Jason O’Neill, lead advisor for TCISAR, also spoke to the wide variety of experience successful applicants had.</p></div><div class="subscriber-only"><p>“My vision has always been that those people who are in this business for a long time make it an easy fit,” said O’Neill. “A few work in the medical field as nurses or PAs, we had one retired Jenny Lake climbing ranger, he was a ranger in Yellowstone before that.”</p></div><div class="subscriber-only"><p>“We went with 10 new recruits and we’re really happy with the quality of resumes that we did get,” said O’Neill.</p></div><div class="subscriber-only"><p>TCISAR likes to keep 30-35 volunteers on their roster at any given time. Before this round of new recruits, there were 25 people. There was a large amount of interest for the eventual 10 spots open.</p></div><div class="subscriber-only"><p>“We had quite a bit of interest,” said O’Neill. “When we put out the call for recruitment we ended up with 25 people in total apply.”</p></div><div class="subscriber-only"><p>With healthy numbers now, it frees up room for people to leave that may be experiencing life changes or are simply phasing out of the team.</p></div><div class="subscriber-only"><p>“Usually when you add new people, it becomes a good time to step away for some of the existing people who haven’t been very active or were thinking about leaving the team,” said O’Neill.</p></div><div class="subscriber-only"><p><strong>Rigorous selection process</strong></p></div><div class="subscriber-only"><p>With a selection process as detailed as their rescue plans, TCISAR’s successful applicants had to be completely dialed in to make it through the many levels of cuts and interviews.</p></div><div class="subscriber-only"><p>The process started with 22 applicants, which, after an initial application was sent to them, were scored and ranked into a pool of 13 applicants.</p></div><div class="subscriber-only"><p>“We scored all the applicants by experience, enthusiasm, certifications, and other values on a scale of 1-10,” said Linville. “There were 13 that we interviewed further. Just to get a feel for them as people.”</p></div><div class="subscriber-only"><p>From those 13, three were cut, and TCISAR was down to 10 candidates. Their goal was to end up with five or six.</p></div><div class="subscriber-only"><p>“We were planning on taking five or six, but there were so many amazing applicants that we were like OK, we’re just going to choose all 10,” said Linville.</p></div><div class="subscriber-only"><p>O’Neill echoed the same sentiment.</p></div><div class="subscriber-only"><p>“We couldn’t get below 10 because there were such great recruits,” said O’Neill.</p></div><div class="subscriber-only"><p>“Once they get through all that and everything looks good, and they still have interest, we’ll recruit them into the team,” said Linville.</p></div><div class="subscriber-only"><p>The new recruits are Rich Baerwald, Emily Bahr, Robert Carlson, Peggie DePasquale, Whitney Green, Maura Longdon, Whitney Millin, Devyn Parnes, Jake Ragsdale, and Kate Winters.</p></div><div class="subscriber-only"><p><strong>Seven women chosen</strong></p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-middle-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Certainly the most in one TCISAR recruiting class, seven women were added to the team.</p></div><div class="subscriber-only"><p>“We have definitely been the minority for a long time so it was great to see,” said Linville. “The women that showed up were just really impressive, they were our top picks for sure.”</p></div><div class="subscriber-only"><p>“We really looked at the resumes and the women in that crew of 20 people had the stronger resumes,” said O’Neill.</p></div><div class="subscriber-only"><p>Linville stressed that the women were chosen due to them being the strongest candidates, not as a part of a conscious effort to recruit them because they are women.</p></div><div class="subscriber-only"><p>“We were just picking the best candidates,” she said. “We were certainly open to recruiting more women, but just because they are women it didn’t give them an advantage at all.”</p></div><div class="subscriber-only"><p>“One’s an army specialist, a couple work in the medical field, it was a no-brainer,” said O’Neill. “I’ve been in rescue work for a long time and I feel that anytime you can get women involved in rescue work it’s helpful.”</p></div><div class="subscriber-only"><p>After this new recruiting class, the number of women has jumped from three to 10 members of TCISAR’s overall team.</p></div><div class="subscriber-only"><p>“It changes the team dynamic,” said O’Neill. “I think women really work well in rescue work and there’s a lot of benefit to having more women on the team.”</p></div><div class="subscriber-only"><p>“It’s really nice to get some women involved… finally we’ll get t-shirts that fit us!” Linville said with a laugh.</p></div><div class="subscriber-only"><p><strong>TCISAR SitRep</strong></p></div><div class="subscriber-only"><p>The new recruiting class will be training during the end of a summer of relatively normal operations in terms of the amount of call volume.</p></div><div class="subscriber-only"><p>TCISAR and O’Neill usually see an “average of two calls a month” in the summer. About half of those calls end up working themselves out before SAR can get to the scene.</p></div><div class="subscriber-only"><p>“I wouldn’t say we’re busier than average, we’re kind of normal right now,” said O’Neill.</p></div><div class="subscriber-only"><p>TCISAR has been called to assist TCSAR (WY) with a couple of rescues this last month, all hikers on the west slope of the Tetons.</p></div><div class="subscriber-only"><p>TCISAR was called to the Darby Canyon Wind Cave three times, and up Table Mountain once. All were leg injuries sustained during falls while hiking. Only one individual had to get flown out due to a deep laceration in her knee.</p></div><div class="subscriber-only"><p>O’Neill adheres to the belief that every call and every mission is an opportunity to further the team’s SAR skills.</p></div><div class="subscriber-only"><p>“Everything is training,” said O’Neill. “Getting your gear together, getting to the building, that’s training. All the little steps make us a better team. Our attitude is great, that was good training. What did we do? What could we have done better? We take everything as an educational experience on this team.”</p></div><div class="subscriber-only"><p><strong>Advice for visitors</strong></p></div><div class="subscriber-only"><p>Even with the summer now closer to its end than its beginning, TCISAR and O’Neill want to remind those that get into a bad situation to not hesitate to call for rescue if needed.</p></div><div class="subscriber-only"><p>“Don’t hesitate to call,” said O’Neill. “If you think you’re in trouble or you have an injury and you think you might need SAR, get us going. It takes time for 30 volunteers to get to the building, get a plan, and get to you.”</p></div><div class="subscriber-only"><p>The more precarious a situation a victim finds themselves in, the more TCISAR will have to prepare to conduct a successful operation.</p></div><div class="subscriber-only"><p>“The deeper you are, the more injured you are, those are concerns that affect our plan,’ said O’Neill.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    <div class="related-by-section hidden-print block emphasis-h4">
        <div class="block-title">
            <div class="block-title-inner">
                <h4>More from this section</h4>
            </div>
        </div>
        <ul class="list-unstyled">
            
            <li>
                <h4 style="line-height: 1.2em">
                    <a href="/news/local_government/county-approves-housing-in-industrial-zones/article_10054edf-83d1-5057-b264-188c35d8106e.html/#utm_source=tetonvalleynews.net&utm_campaign=related-by-section&utm_medium=direct&utm_term=county%20approves%20housing%20in%20industrial%20zones">County approves housing in industrial zones</a><br />
                    <small><span class="fas tnt-clock"></span> Posted:  11:06 a.m.</small>
                </h4>
            </li>
            
            <li>
                <h4 style="line-height: 1.2em">
                    <a href="/news/gleefully-provocative-and-never-pc-grumpys-goat-shack-closes-for-good/article_aec2e1db-947e-5cf1-9e67-13d6f1a52fc9.html/#utm_source=tetonvalleynews.net&utm_campaign=related-by-section&utm_medium=direct&utm_term=gleefully%20provocative%20and%20never%20pc%2C%20grumpy%27s%20goat%20shack%20closes%20for%20good">Gleefully provocative and never PC, Grumpy's Goat Shack closes for good</a><br />
                    <small><span class="fas tnt-clock"></span> Posted:  11 a.m.</small>
                </h4>
            </li>
            
            <li>
                <h4 style="line-height: 1.2em">
                    <a href="/news/agriculture/feats-of-strength/article_ad1fc285-288f-51cc-8c9b-1a977dd68cd5.html/#utm_source=tetonvalleynews.net&utm_campaign=related-by-section&utm_medium=direct&utm_term=feats%20of%20strength">Feats of Strength</a><br />
                    <small><span class="fas tnt-clock"></span> Posted:  10:25 a.m.</small>
                </h4>
            </li>
            
            <li>
                <h4 style="line-height: 1.2em">
                    <a href="/news/restaurateurs-and-residents-react-to-rude-reviews/article_446b8125-3a9a-5875-9a4a-24a55b0d0a69.html/#utm_source=tetonvalleynews.net&utm_campaign=related-by-section&utm_medium=direct&utm_term=restaurateurs%20and%20residents%20react%20to%20rude%20reviews">Restaurateurs and residents react to rude reviews</a><br />
                    <small><span class="fas tnt-clock"></span> Posted:  8 a.m.</small>
                </h4>
            </li>
            
            <li>
                <h4 style="line-height: 1.2em">
                    <a href="/news/individual-dies-by-suicide-after-pursuit/article_a1584758-2b28-5b46-a21d-508d451653e6.html/#utm_source=tetonvalleynews.net&utm_campaign=related-by-section&utm_medium=direct&utm_term=individual%20dies%20by%20suicide%20after%20pursuit">Individual dies by suicide after pursuit</a><br />
                    <small><span class="fas tnt-clock"></span> Posted:  July 27, 2021</small>
                </h4>
            </li>
            
        </ul>
    </div><!-- .related-by-section -->
    <div id="tncms-region-asset-native-advertising" class="tncms-region "></div><div id="tncms-region-asset-native-advertising" class="tncms-region "></div>
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=%2Fnews%2Fteton-county-idaho-search-and-rescue-welcomes-new-recruiting-class%2Farticle_c1de9dd8-ad21-5fb8-81e3-981ace363dcd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/teton-county-idaho-search-and-rescue-welcomes-new-recruiting-class/article_c1de9dd8-ad21-5fb8-81e3-981ace363dcd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c1de9dd8-ad21-5fb8-81e3-981ace363dcd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Teton%20County%20Idaho%20Search%20and%20Rescue%20welcomes%20new%20recruiting%20class&via=http://www.twitter.com/TetonValleyNews&url=%2Fnews%2Fteton-county-idaho-search-and-rescue-welcomes-new-recruiting-class%2Farticle_c1de9dd8-ad21-5fb8-81e3-981ace363dcd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/teton-county-idaho-search-and-rescue-welcomes-new-recruiting-class/article_c1de9dd8-ad21-5fb8-81e3-981ace363dcd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c1de9dd8-ad21-5fb8-81e3-981ace363dcd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=/news/teton-county-idaho-search-and-rescue-welcomes-new-recruiting-class/article_c1de9dd8-ad21-5fb8-81e3-981ace363dcd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/teton-county-idaho-search-and-rescue-welcomes-new-recruiting-class/article_c1de9dd8-ad21-5fb8-81e3-981ace363dcd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c1de9dd8-ad21-5fb8-81e3-981ace363dcd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tetonvalleynews.net/tncms/asset/editorial/c1de9dd8-ad21-5fb8-81e3-981ace363dcd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c1de9dd8-ad21-5fb8-81e3-981ace363dcd"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTeton%20Valley%20News%5D%20Teton%20County%20Idaho%20Search%20and%20Rescue%20welcomes%20new%20recruiting%20class&body=%2Fnews%2Fteton-county-idaho-search-and-rescue-welcomes-new-recruiting-class%2Farticle_c1de9dd8-ad21-5fb8-81e3-981ace363dcd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c1de9dd8-ad21-5fb8-81e3-981ace363dcd"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/teton-county-idaho-search-and-rescue-welcomes-new-recruiting-class/article_c1de9dd8-ad21-5fb8-81e3-981ace363dcd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c1de9dd8-ad21-5fb8-81e3-981ace363dcd"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c1de9dd8-ad21-5fb8-81e3-981ace363dcd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c1de9dd8-ad21-5fb8-81e3-981ace363dcd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c1de9dd8-ad21-5fb8-81e3-981ace363dcd" class="save-list-c1de9dd8-ad21-5fb8-81e3-981ace363dcd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c1de9dd8-ad21-5fb8-81e3-981ace363dcd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22jason%20o%27neill%22#tncms-source=keyword" class="tag-jason-oneill label label-default" data-tncms-track-dmp='search: jason-oneill'>Jason O'neill</a>
            </li> <li>
                <a href="/search/?k=%22jane%20linville%22#tncms-source=keyword" class="tag-jane-linville label label-default" data-tncms-track-dmp='search: jane-linville'>Jane Linville</a>
            </li> <li>
                <a href="/search/?k=%22tcisar%22#tncms-source=keyword" class="tag-tcisar label label-default" data-tncms-track-dmp='search: tcisar'>Tcisar</a>
            </li> <li>
                <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-b484af30-b35a-11eb-b68d-ab19e6d7e5eb">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.tetonvalleynews.net/users/profile/cshea" rel="author" class="tnt-user-profile-link tnt-user-name">Connor  Shea</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:cshea@tetonvalleynews.net" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-b484af30-b35a-11eb-b68d-ab19e6d7e5eb" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=b484af30-b35a-11eb-b68d-ab19e6d7e5eb&amp;s=start_time&amp;sd=desc" data-subject="Connor  Shea" data-description="Whenever Connor  Shea posts new content, you'll get an email delivered to your inbox with a link." data-name="Connor  Shea notification" data-author-id="b484af30-b35a-11eb-b68d-ab19e6d7e5eb" data-user-url="https://www.tetonvalleynews.net/users/">
        <i class="fas tnt-star"></i> Follow Connor  Shea
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.tetonvalleynews.net/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.tetonvalleynews.net/users/login/?referer_url=https%3A%2F%2Fwww.tetonvalleynews.net%2Fnews%2Fteton-county-idaho-search-and-rescue-welcomes-new-recruiting-class%2Farticle_c1de9dd8-ad21-5fb8-81e3-981ace363dcd.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.tetonvalleynews.net%2Fnews%2Fteton-county-idaho-search-and-rescue-welcomes-new-recruiting-class%2Farticle_c1de9dd8-ad21-5fb8-81e3-981ace363dcd.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1363327" class="tncms-block"><div id="nativo-inside"></div></div></div>

                    <div class="asset-comments hidden-print">
                <div id="comments-container" class="comments-container">
                    
                    <div id="comments">
                        <div id="twt-comments"></div>
                        
                    </div>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1989257" class="tncms-block apg-margin-bottom-10"><section id="block-1989257" class="block emphasis-h3   " ><div class="block"><a href="https://www.grandtarghee.com/activities-events/summer-activities/mountain-bike-park/?utm_source=tetonvalleynews&utm_medium=300X250&utm_campaign=bike&utm_id=bikepark" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/11d3d516-efb6-11eb-a826-4f42aa371810.jpg?resize=150%2C125 150w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/11d3d516-efb6-11eb-a826-4f42aa371810.jpg?resize=200%2C167 200w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/11d3d516-efb6-11eb-a826-4f42aa371810.jpg?resize=225%2C188 225w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/11d3d516-efb6-11eb-a826-4f42aa371810.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="250"
                alt="GTR Rotational"></a></div></section></div><div id="tncms-block-1993054" class="tncms-block apg-center-rightrail-image"><section id="block-1993054" class="block emphasis-h3   " ><div class="block"><a href="https://tetoneducation.org/our-programs/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/8a9fe5ec-ebd9-11eb-a4ff-3b8ecf887652.jpg?resize=150%2C300 150w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/8a9fe5ec-ebd9-11eb-a4ff-3b8ecf887652.jpg?resize=200%2C400 200w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/8a9fe5ec-ebd9-11eb-a4ff-3b8ecf887652.jpg?resize=225%2C450 225w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/8a9fe5ec-ebd9-11eb-a4ff-3b8ecf887652.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="600"
                alt="Teton Education.org"></a></div></section></div><div id="tncms-block-1989214" class="tncms-block apg-center-rightrail-image"><section id="block-1989214" class="block emphasis-h3   " ><div class="block"><a href="http://inspirewellnessspa.com/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/82b1862e-df4a-11eb-9d9f-df35886c47c7.jpg?resize=150%2C125 150w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/82b1862e-df4a-11eb-9d9f-df35886c47c7.jpg?resize=200%2C167 200w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/82b1862e-df4a-11eb-9d9f-df35886c47c7.jpg?resize=225%2C188 225w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/82b1862e-df4a-11eb-9d9f-df35886c47c7.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="250"
                alt="Inspire Wellness Spa"></a></div></section></div><div id="tncms-block-1986145" class="tncms-block apg-center-rightrail-image"><section id="block-1986145" class="block emphasis-h3   " ><div class="block"><a href="https://tetoncountyfire.com/join-the-crew/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/f1df0550-ee11-11eb-913c-1b0450002c6d.jpg?resize=150%2C125 150w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/f1df0550-ee11-11eb-913c-1b0450002c6d.jpg?resize=200%2C167 200w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/f1df0550-ee11-11eb-913c-1b0450002c6d.jpg?resize=225%2C188 225w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/f1df0550-ee11-11eb-913c-1b0450002c6d.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="250"
                alt="Teton County Fire &amp; Rescue is Hiring!"></a></div></section></div><div id="tncms-block-1993078" class="tncms-block apg-center-rightrail-image"><section id="block-1993078" class="block emphasis-h3   " ><div class="block"><a href="https://www.googleadservices.com/pagead/aclk?sa=L&ai=DChcSEwiy8peU7_7xAhUcGK0GHZq8BAUYABAAGgJwdg&ae=2&ohost=www.google.com&cid=CAESQOD2OZMn5_4V5rJTpAVe-Qc6f3Cp-GhzTguQAIkaXbccLX5GQT1n99cqNcD7pIYW1r7YArrXVdO2g6lmXKyIY3I&sig=AOD64_2ed_74TglYMgalDbwK1cWyphLXaw&q&adurl&ved=2ahUKEwjzsY-U7_7xAhXHyp4KHfENCS8Q0Qx6BAgDEAE" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/cf4bfec4-ee22-11eb-88ca-77a197e1a262.jpg?resize=150%2C300 150w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/cf4bfec4-ee22-11eb-88ca-77a197e1a262.jpg?resize=200%2C400 200w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/cf4bfec4-ee22-11eb-88ca-77a197e1a262.jpg?resize=225%2C450 225w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/cf4bfec4-ee22-11eb-88ca-77a197e1a262.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="600"
                alt="St. John's : Sleep Apnea Solution"></a></div></section></div><div id="tncms-block-1985764" class="tncms-block apg-margin-bottom-10 apg-center-rightrail-image"><section id="block-1985764" class="block emphasis-h3   " ><div class="block"><a href="https://www.downtowndriggs.org/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/7a1d27fc-d298-11eb-abda-a34eb51fc520.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/7a1d27fc-d298-11eb-abda-a34eb51fc520.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/7a1d27fc-d298-11eb-abda-a34eb51fc520.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/7a1d27fc-d298-11eb-abda-a34eb51fc520.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="200"
                alt="Driggs Summer Arts"></a></div></section></div><div id="tncms-block-1934641" class="tncms-block apg-center-rightrail-image"><section id="block-1934641" class="block emphasis-h3   " ><div class="block"><a href="https://gvog.net/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/34db831e-a6c9-11eb-a367-0fc6d1292716.jpg?resize=150%2C125 150w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/34db831e-a6c9-11eb-a367-0fc6d1292716.jpg?resize=200%2C167 200w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/34db831e-a6c9-11eb-a367-0fc6d1292716.jpg?resize=225%2C188 225w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/34db831e-a6c9-11eb-a367-0fc6d1292716.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="250"
                alt=""></a></div></section></div><div id="tncms-block-1926984" class="tncms-block apg-margin-bottom-10 apg-center-rightrail-image"><section id="block-1926984" class="block emphasis-h3   " ><div class="block"><a href="https://tetonvalleyidahorealestate.com/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/22f757c0-bcd3-11eb-ab42-43f1bb3e000a.png?resize=150%2C125 150w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/22f757c0-bcd3-11eb-ab42-43f1bb3e000a.png?resize=200%2C167 200w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/22f757c0-bcd3-11eb-ab42-43f1bb3e000a.png?resize=225%2C188 225w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/22f757c0-bcd3-11eb-ab42-43f1bb3e000a.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="250"
                alt="Teton Valley Real Estate"></a></div></section></div><div id="tncms-block-1272186" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1272186" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1272186');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1272184" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1272184" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1272184');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1278972" class="tncms-block"><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FTetonValleyNews%2F&amp;width=450&amp;layout=standard&amp;action=like&amp;size=large&amp;show_faces=true&amp;share=true&amp;height=80&amp;appId" width="450" height="80" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe></div><div id="tncms-block-1272188" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1272188" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1272188');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1272301" class="tncms-block">


<style type="text/css">
/* <![CDATA[ */
.flyerWrapper {
    width: 300px;
    height: 400px;                                                           
    position:relative;
    background-position:center;
    margin: 20px auto;
}
#flyerContainer {
    width: 100%;
    position: relative;
    top: 70px;
    left:5px;                                                            
}
.flyerPreview {
    width: 135px;
    height: 145px;
    text-align: center;
    float:left;
    margin: 5px;
}

.flyerViewAll {
    position:absolute;
    bottom: 10px;
    left: 10px;
}
.flyerViewAll img {
    width: auto;
}
/* ]]> */
</style>

<script type="text/javascript">
/* <![CDATA[ */
$(document).ready(function(){
    var cb=new Date().getTime();
    //only fire this if the page is wider than 960
    if ($(window).width()>960)
    {
        $.ajax({
          url: "/app/shoplocal/flyerFeederV3.php",
          type: "GET",
          data: {type: 'board', board_id: 1}, 
          dataType: "json",
          success: function(response){
            if(response.status=='success')
            {
                var boardWidth=response.board_width;
                var boardHeight=response.board_height;
                var thumbWidth=response.thumb_width;
                var thumbHeight=response.thumb_height;
                var topPadding=response.top_padding;
                
                jQuery.each(response.ads, function (j,ad){
                    var newDiv=$('<div id="flyer_'+ad.id+'" />');
                    newDiv.html("<a class='flyerPreview' data-fancybox-type='iframe' href='/app/shoplocal/flyerFeederV3.php?type=flyer&id="+ad.id+"&_cb="+cb+"' style='width:"+thumbWidth+"px;height:"+thumbHeight+"px;'>"+ad.img+"</a>");
                    $('#flyerContainer').append(newDiv);            
                })
                $("a.flyerPreview").fancybox({
                    'width'          : 810,
                    'height'         : 600, 
                    'autoSize'     : true,
                    'audoResize'     : true,
                    'padding'        : 5,
                    'openEffect'   : 'elastic',
                    'closeEffect'  : 'elastic'
               }); 
                var newDiv=$('<div class="clear" />');
                $('#flyerContainer').append(newDiv);
                $('#flyerWrapper').show();
                $('.flyerWrapper').css('background-image',"url('"+response.widget_background+"')");
                $('.flyerWrapper').css('width',boardWidth+"px");
                $('.flyerWrapper').css('height',boardHeight+"px");
                $('#flyerContainer').css('top',topPadding+"px");
                $('#showallButton').html(response.show_all);
            }
          }
        })
    }
})

/* ]]> */
</script>
<div id='flyerWrapper' class='flyerWrapper' style='display:none;'>
<div id='flyerContainer'>
</div>
<div style='clear:both;height:0'></div>
<div id='flyerViewAll' class='flyerViewAll'><a id='showallButton' href='/app/shoplocal/?boardid=1'></a></div>
</div></div><div id="tncms-block-1282774" class="tncms-block"><section id="block-1282774" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1282774 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition">
                
                Latest E-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <article id="card-summary-e9cd99e7-43ac-5716-b4ca-c9907d7f4970" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-e9cd99e7-43ac-5716-b4ca-c9907d7f4970 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/teton-valley-news/edition_e9cd99e7-43ac-5716-b4ca-c9907d7f4970.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Teton Valley News"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="618"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/eedition/c/84/c8439b67-b414-51e5-ad3a-577225be5c42/610012b54fd9c.preview-300.jpg?resize=150%2C309 150w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/eedition/c/84/c8439b67-b414-51e5-ad3a-577225be5c42/610012b54fd9c.preview-300.jpg?resize=200%2C412 200w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/eedition/c/84/c8439b67-b414-51e5-ad3a-577225be5c42/610012b54fd9c.preview-300.jpg?resize=225%2C464 225w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/eedition/c/84/c8439b67-b414-51e5-ad3a-577225be5c42/610012b54fd9c.preview-300.jpg?resize=300%2C618 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/teton-valley-news/edition_e9cd99e7-43ac-5716-b4ca-c9907d7f4970.html" class="tnt-asset-link">
        

        
            Teton Valley News</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">Read the latest edition of the Teton Valley News in our e-edition format, which combines the familiarity of the printed-paper format with the convenience of reading on your phone, tablet or desktop computer from anywhere.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-1272187" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1272187" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1272187');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1910743" class="tncms-block"><section id="block-1910743" class="block emphasis-h3   " ><div id="evvnt-calendar-1910743"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1910743();"></script></section></div><div id="tncms-block-1272208" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1570504" class="tncms-block"><section id="block-1570504" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1570504 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/marketplace">
                
                Teton Valley Business Marketplace
                
                    </a>
                
            </h3>
        </div>
    </div></div>

    <div id="business-grid-1570504" class="business-cards card-grid  card-grid ">
        
        <div class="  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-c672dc11-9da5-5f96-b628-6eed161f511b" class="clearfix card business enhanced  has-image" data-track-object='{"title":"RAK Mechanical","url":"/marketplace/business_professional_services/repair/plumbing_sewer/rak-mechanical/business_4000071240.html","uuid":"c672dc11-9da5-5f96-b628-6eed161f511b","app":"business","metric":""}' data-tncms-tracking="business/block/c672dc11-9da5-5f96-b628-6eed161f511b">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_professional_services/repair/plumbing_sewer/rak-mechanical/business_4000071240.html" >
                    <div class="media-preview-c672dc11-9da5-5f96-b628-6eed161f511b media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="RAK Mechanical"
                            class="img-responsive lazyload logo default"
                            width="725"
                            height="551"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/business/c/67/c672dc11-9da5-5f96-b628-6eed161f511b/56b24f0902d80.image.jpg?resize=150%2C114 150w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/business/c/67/c672dc11-9da5-5f96-b628-6eed161f511b/56b24f0902d80.image.jpg?resize=200%2C152 200w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/business/c/67/c672dc11-9da5-5f96-b628-6eed161f511b/56b24f0902d80.image.jpg?resize=225%2C171 225w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/business/c/67/c672dc11-9da5-5f96-b628-6eed161f511b/56b24f0902d80.image.jpg?resize=300%2C228 300w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/business/c/67/c672dc11-9da5-5f96-b628-6eed161f511b/56b24f0902d80.image.jpg?resize=400%2C304 400w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/business/c/67/c672dc11-9da5-5f96-b628-6eed161f511b/56b24f0902d80.image.jpg?resize=540%2C410 540w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/business/c/67/c672dc11-9da5-5f96-b628-6eed161f511b/56b24f0902d80.image.jpg?resize=640%2C486 640w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/business/c/67/c672dc11-9da5-5f96-b628-6eed161f511b/56b24f0902d80.image.jpg?resize=725%2C551 750w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/repair/plumbing_sewer/rak-mechanical/business_4000071240.html" class="tnt-asset-link">
        

        
            RAK Mechanical</a></h3>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2BDriggs%2BID%2B83422">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    208-419-6575
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-fe312abe-4a97-5d8d-8973-a1aa1b637216" class="clearfix card business enhanced  has-image" data-track-object='{"title":"Teton Valley Hardwood Flooring","url":"/marketplace/teton-valley-hardwood-flooring/business_4000106572.html","uuid":"fe312abe-4a97-5d8d-8973-a1aa1b637216","app":"business","metric":""}' data-tncms-tracking="business/block/fe312abe-4a97-5d8d-8973-a1aa1b637216">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/teton-valley-hardwood-flooring/business_4000106572.html" >
                    <div class="media-preview-fe312abe-4a97-5d8d-8973-a1aa1b637216 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Teton Valley Hardwood Flooring"
                            class="img-responsive lazyload logo default"
                            width="226"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/business/f/e3/fe312abe-4a97-5d8d-8973-a1aa1b637216/5bcf9eeaa3458.image.jpg?resize=150%2C133 150w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/business/f/e3/fe312abe-4a97-5d8d-8973-a1aa1b637216/5bcf9eeaa3458.image.jpg?resize=200%2C177 200w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/business/f/e3/fe312abe-4a97-5d8d-8973-a1aa1b637216/5bcf9eeaa3458.image.jpg?resize=225%2C199 225w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/business/f/e3/fe312abe-4a97-5d8d-8973-a1aa1b637216/5bcf9eeaa3458.image.jpg?resize=226%2C200 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/marketplace/teton-valley-hardwood-flooring/business_4000106572.html" class="tnt-asset-link">
        

        
            Teton Valley Hardwood Flooring</a></h3>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2B%2B%2B83422">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    208-709-4088
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>

                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-8e8963c3-8594-5fef-8212-e37a6514e4ad" class="clearfix card business enhanced  has-image" data-track-object='{"title":"Granite Basin Earthworks","url":"/marketplace/agriculture/landscaping_garden_services/contractors/granite-basin-earthworks/business_4000168307.html","uuid":"8e8963c3-8594-5fef-8212-e37a6514e4ad","app":"business","metric":""}' data-tncms-tracking="business/block/8e8963c3-8594-5fef-8212-e37a6514e4ad">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/agriculture/landscaping_garden_services/contractors/granite-basin-earthworks/business_4000168307.html" >
                    <div class="media-preview-8e8963c3-8594-5fef-8212-e37a6514e4ad media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Granite Basin Earthworks"
                            class="img-responsive lazyload logo default"
                            width="512"
                            height="698"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/business/8/e8/8e8963c3-8594-5fef-8212-e37a6514e4ad/606f225466b61.image.png?resize=150%2C204 150w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/business/8/e8/8e8963c3-8594-5fef-8212-e37a6514e4ad/606f225466b61.image.png?resize=200%2C273 200w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/business/8/e8/8e8963c3-8594-5fef-8212-e37a6514e4ad/606f225466b61.image.png?resize=225%2C307 225w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/business/8/e8/8e8963c3-8594-5fef-8212-e37a6514e4ad/606f225466b61.image.png?resize=300%2C409 300w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/business/8/e8/8e8963c3-8594-5fef-8212-e37a6514e4ad/606f225466b61.image.png?resize=400%2C545 400w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/business/8/e8/8e8963c3-8594-5fef-8212-e37a6514e4ad/606f225466b61.image.png?resize=512%2C698 540w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/marketplace/agriculture/landscaping_garden_services/contractors/granite-basin-earthworks/business_4000168307.html" class="tnt-asset-link">
        

        
            Granite Basin Earthworks</a></h3>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//PO%20BOX%201123%20%20%2BDriggs%2BID%2B83422">
                                        PO BOX 1123  , Driggs, ID 83422
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    208-881-4552
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Granite Basin Earthworks's website" href="http://granitebasinearthworks.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    </div><div id="tncms-block-1629896" class="tncms-block"><section id="block-1629896" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1629896 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition/special_sections">
                
                Latest Special Sections
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <article id="card-summary-a339d8ed-168d-560f-9372-7b55faf682fb" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-a339d8ed-168d-560f-9372-7b55faf682fb media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/special_sections/sports-and-recreation-2020/edition_a339d8ed-168d-560f-9372-7b55faf682fb.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Sports and Recreation 2020"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="375"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/eedition/1/aa/1aa6b494-d0b9-5afb-83aa-bce12956e794/5e4efa23888c3.preview-300.jpg?resize=150%2C188 150w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/eedition/1/aa/1aa6b494-d0b9-5afb-83aa-bce12956e794/5e4efa23888c3.preview-300.jpg?resize=200%2C250 200w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/eedition/1/aa/1aa6b494-d0b9-5afb-83aa-bce12956e794/5e4efa23888c3.preview-300.jpg?resize=225%2C281 225w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/eedition/1/aa/1aa6b494-d0b9-5afb-83aa-bce12956e794/5e4efa23888c3.preview-300.jpg?resize=300%2C375 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/special_sections/sports-and-recreation-2020/edition_a339d8ed-168d-560f-9372-7b55faf682fb.html" class="tnt-asset-link">
        

        
            Sports and Recreation 2020</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">Read the latest special sections.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-1272317" class="tncms-block"><section id="block-1272317" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1272317 ">
        <div class="block-title-inner">
            <h4>
                
                Trending
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1272317" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1272317" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1272317" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1272317" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc border border-solid"><li><a href="/news/teton-valley-meats-now-open-in-driggs/article_827c151d-affd-51a4-9ced-c936045fe516.html">Teton Valley Meats now open in Driggs</a></li><li><a href="/news/teton-valley-aquatics-sees-success-of-portable-pool-program-eyes-new-facility/article_269cdd7c-86f2-5a0a-8fc5-5e07209186e0.html">Teton Valley Aquatics sees success of portable pool program, eyes new facility</a></li><li><a href="/news/counties-may-hold-joint-town-hall-on-grand-targhee-expansion/article_da211298-9d98-56cd-9b5c-02bc750c5ae9.html">Counties may hold joint town hall on Grand Targhee expansion</a></li><li><a href="/coronavirus/idahos-covid-metrics-take-a-turn-for-the-worse-official-says/article_0574de21-0804-5627-90a9-4499f1ca8418.html">Idaho's COVID metrics take 'a turn for the worse,' official says</a></li><li><a href="/news/individual-dies-by-suicide-after-pursuit/article_a1584758-2b28-5b46-a21d-508d451653e6.html">Individual dies by suicide after pursuit</a></li><li><a href="/news/public-works-employee-golden-retires-after-long-career-serving-victor/article_c6305348-a939-5aff-869f-604a106cf591.html">Public works employee Golden retires after long career serving Victor</a></li><li><a href="/freeaccess/national-park-service-acquires-22-acres-of-land-within-city-of-rocks-national-reserve/article_c552567d-8b84-5b42-a4b2-b8ae68a21fd6.html">National Park Service acquires 22 acres of land within City of Rocks National Reserve</a></li><li><a href="/news/housing-authority-mulls-a-mixed-bag-of-developments-and-roadblocks/article_14771ad2-d71f-5630-89ad-eb7a99780179.html">Housing authority mulls a mixed bag of developments and roadblocks</a></li><li><a href="/news/sheriffs_log/sheriffs-log---july-15/article_8d5b522b-2078-55ee-8870-1882c19f5d8b.html">Sheriff's Log - July 15</a></li><li><a href="/news/local_government/driggs-weighs-sale-of-industrial-building/article_7ee5d5a7-3a39-5015-8eee-d7d0ef90a929.html">Driggs weighs sale of industrial building</a></li></ul></div>
        
        
            <div id="images-1272317" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-1272317" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1272189" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1272189" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1272189');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1272191" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1272191" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1272191');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1272311" class="tncms-block"><section id="block-1272311" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1272311 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rss"  href="/site/rss/"  tabindex="0">
                    <span class="nav-label">Rss</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1272312" class="tncms-block"><section id="block-1272312" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1272312 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=TETONVALLEYNEWS&amp;publisher_url:tetonvalleynews.net#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff"  href="/site/staff"  tabindex="0">
                    <span class="nav-label">Staff</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1272313" class="tncms-block"><section id="block-1272313" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1272313 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1272314" class="tncms-block"><section id="block-1272314" class="block emphasis-h3   " ><address>
    <strong>tetonvalleynews.net</strong><br>
    75 N. Main Street<br>
    Driggs, ID 83422
    <br>
    
        <strong>Phone:</strong> (208) 231-8747<br>
        <strong>Email:</strong> <a href="mailto:candersen@tetonvalleynews.net">candersen@tetonvalleynews.net</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1272315" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1272315"><div class="col-xs-12"><small>&copy; Copyright 2021 <a href="/">Teton Valley News</a>, 75 N. Main Street Driggs, ID</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div><div id="tncms-block-1416063" class="tncms-block"><style>
#masthead-col-one {
    width: 25%;
}
#masthead-col-two {
    width: 50%;
}
#masthead-col-three {
    width: 25%;
}
/* FOOTER STYLES - 2017 Redesign */
#tncms-region-footer-bottom-col-full {
    margin-top:24px;
}
#site-footer-container {
    background-color: #222222!important;
    background-image: none!important;
    color: #bbb;
}
#site-footer, #site-copyright, #site-footer .block-title h4 {
    color: #bbb;
}
#site-upper-footer-wrap {
  background-color: #555; }

#site-lower-footer-wrap {
  background-color: #222; }

#site-upper-footer, #site-lower-footer {
  padding-top: 20px;
  background-color: transparent; }

.footerContainer {
  background-color: transparent;
  font-family: "Open Sans", sans-serif;
  font-weight: 400;
  font-size: 14px;
  line-height: 21px; }
  .footerContainer .footer-col {
    padding: 0 10px;
    margin: 0 0 20px;
    box-sizing: border-box; }
  .footerContainer .col-heading {
    text-transform: uppercase;
    letter-spacing: 0.05em;
    font-weight: 700;
    color: #fff;
    margin-bottom: 3px; }
  .footerContainer .col-item {
    letter-spacing: 0.02em;
    color: #bbb; }
    .footerContainer .col-item.col-item-highlight {
      color: #fff;
      font-weight: 700; }
    .footerContainer .col-item a, #site-footer a, #site-copyright a {
      letter-spacing: 0.02em;
      color: #bbb;
      text-decoration: none;
      -webkit-transition: all 200ms ease;
      transition: all 200ms ease; }
      .footerContainer .col-item a:hover, #site-footer a:hover, #site-copyright a:hover {
        color: #fff;
        text-decoration: underline; }
  .footerContainer .footer-col-list {
    list-style: none; }
    .footerContainer .footer-col-list.footer-col-png-list {
      column-count: 3; }
      @media all and (max-width: 991px) {
        .footerContainer .footer-col-list.footer-col-png-list {
          column-count: 2; } }
      @media all and (max-width: 768px) {
        .footerContainer .footer-col-list.footer-col-png-list {
          column-count: 1; } }
  .footerContainer .footer-col-info {
    list-style: none; }
    .footerContainer .footer-col-info .footer-col-info-basic {
      margin-bottom: 12px; }
    .footerContainer .footer-col-info .footer-col-info-social .col-item-icon {
      display: inline-block;
      margin: 6px 6px 0 0; }
      .footerContainer .footer-col-info .footer-col-info-social .col-item-icon:last-of-type {
        margin: 6px 0 0 0; }
      .footerContainer .footer-col-info .footer-col-info-social .col-item-icon a {
        font-size: 24px;
        color: #bbb;
        text-decoration: none;
        -webkit-transition: all 200ms ease;
        transition: all 200ms ease; }
        .footerContainer .footer-col-info .footer-col-info-social .col-item-icon a:hover {
          color: #fff; }
  .footerContainer .png-logo-wrap {
    padding-left: 0px;
    padding-right: 0px; }

</style></div></div>
                
    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1272177" class="tncms-block">
        <div id="blox-ad-position-page-curl1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"page-curl","slot":"1","fold":"","width":"600","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tetonvalleynews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1503261" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1503261" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1503261');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("c1de9dd8-ad21-5fb8-81e3-981ace363dcd")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc9940.add('act', dmpData);_cc9940.bcp();
            });
        });
    
    </script>
    
    
<script src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/live/libraries/flex/components/site/resources/scripts/main.js?_dc=1485475135"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/live/libraries/flex/components/png_core/resources/scripts/png.js?_dc=1607981583"></script>
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["news", "outdoors", "work", "sport", "top_story"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_c1de9dd8_ad21_5fb8_81e3_981ace363dcd_photo_modal = false;
                var gallery_changed_c1de9dd8_ad21_5fb8_81e3_981ace363dcd_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-c1de9dd8-ad21-5fb8-81e3-981ace363dcd-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-c1de9dd8-ad21-5fb8-81e3-981ace363dcd-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-c1de9dd8-ad21-5fb8-81e3-981ace363dcd-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-c1de9dd8-ad21-5fb8-81e3-981ace363dcd-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-c1de9dd8-ad21-5fb8-81e3-981ace363dcd-photo-modal .owl-stage-outer").height( $('#carousel-c1de9dd8-ad21-5fb8-81e3-981ace363dcd-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-c1de9dd8-ad21-5fb8-81e3-981ace363dcd-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-c1de9dd8-ad21-5fb8-81e3-981ace363dcd-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-c1de9dd8-ad21-5fb8-81e3-981ace363dcd-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_c1de9dd8_ad21_5fb8_81e3_981ace363dcd_photo_modal = $('#gallery-items-c1de9dd8-ad21-5fb8-81e3-981ace363dcd-photo-modal').data('owlCarousel');
                $('#carousel-c1de9dd8-ad21-5fb8-81e3-981ace363dcd-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_c1de9dd8_ad21_5fb8_81e3_981ace363dcd_photo_modal.prev();
                });
                $('#carousel-c1de9dd8-ad21-5fb8-81e3-981ace363dcd-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_c1de9dd8_ad21_5fb8_81e3_981ace363dcd_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_c1de9dd8_ad21_5fb8_81e3_981ace363dcd = false;
                var gallery_changed_c1de9dd8_ad21_5fb8_81e3_981ace363dcd = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-c1de9dd8-ad21-5fb8-81e3-981ace363dcd').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-c1de9dd8-ad21-5fb8-81e3-981ace363dcd .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-c1de9dd8-ad21-5fb8-81e3-981ace363dcd');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-c1de9dd8-ad21-5fb8-81e3-981ace363dcd .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-c1de9dd8-ad21-5fb8-81e3-981ace363dcd .owl-stage-outer").height( $('#carousel-c1de9dd8-ad21-5fb8-81e3-981ace363dcd .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-c1de9dd8-ad21-5fb8-81e3-981ace363dcd .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-c1de9dd8-ad21-5fb8-81e3-981ace363dcd .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-c1de9dd8-ad21-5fb8-81e3-981ace363dcd .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_c1de9dd8_ad21_5fb8_81e3_981ace363dcd = $('#gallery-items-c1de9dd8-ad21-5fb8-81e3-981ace363dcd').data('owlCarousel');
                $('#carousel-c1de9dd8-ad21-5fb8-81e3-981ace363dcd .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_c1de9dd8_ad21_5fb8_81e3_981ace363dcd.prev();
                });
                $('#carousel-c1de9dd8-ad21-5fb8-81e3-981ace363dcd .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_c1de9dd8_ad21_5fb8_81e3_981ace363dcd.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/live/libraries/flex/components/png_core/resources/scripts/jquery.fancybox.pack.js?_dc=1607981583"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1910743() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "tetonvalleynews.net",
            discovery: {
                element: "#evvnt-calendar-1910743",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Teton Valley News",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc9940.add('act', serviceData);_cc9940.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc9940.add('act', dmpData);_cc9940.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>