  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.tetonvalleynews.net/content/tncms/live/" />
<meta name="keywords" content="firefighter, east idaho interagency fire center, geology, meteorology, politics, architecture, upper hand, southeast, wildfire, pocatello, blaze" />
<meta name="news_keywords" content="firefighter, east idaho interagency fire center, geology, meteorology, politics, architecture, upper hand, southeast, wildfire, pocatello, blaze" />
<meta name="description" content="Firefighters have been tested by multiple wildfires in recent days in East Idaho but have gained the upper hand on all of the blazes." />
<meta name="author" content="By Journal Staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="ap5ifIwzCri0btebSI96V9l7A5PC0-BsoABTt4F0J4k" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tetonvalleynews.net/news/multiple-wildfires-scorch-east-idaho/article_0972d978-c693-5120-bb83-e4aaebae6572.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/c/69/c69d9d31-7eed-5b14-898f-1b9a4ef4be0e/5d4724a4443dc.image.jpg?resize=670%2C542" />
<meta property="og:image:width" content="670" />
<meta property="og:image:height" content="542" />
<meta property="og:title" content="Multiple wildfires scorch East Idaho" />
<meta property="og:description" content="Firefighters have been tested by multiple wildfires in recent days in East Idaho but have gained the upper hand on all of the blazes." />
<meta property="og:site_name" content="Teton Valley News" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="188942224948300" />
<meta property="article:publisher" content="http://www.facebook.com/TetonValleyNews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@http://www.twitter.com/TetonValleyNews" />
<meta name="twitter:image:alt" content="Blackrock Canyon fire" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/live/libraries/flex/components/png_core/resources/styles/png.css?_dc=1538738257"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.15e1120c7300ea403402ff420256b6c7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.02ce3291e9e05a205702512da931e2eb.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/live/libraries/flex/components/png_core/resources/styles/jquery.fancybox.css?_dc=1538738257"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.143.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"By Journal Staff"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":376},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.143.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"By Journal Staff"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":376},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PFQH52B');})();</script>
<script src="//tags.crwdcntrl.net/c/9940/cc.js?ns=_cc9940" id="LOTCC_9940"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9940.add('tp', 'TNNW');
		_cc9940.add('act', ' User Login');
		_cc9940.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9940.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4018,4947,4980,5229", "prefix": ""}); /*]]>*/</script>
<script src="//s.ntv.io/serve/load.js"></script>
<script src="//os4m-d.openx.net/w/1.0/jstag?nc=94837440-PNG_Bidder"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/ads/impressions.js?_dc=1564985172"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/ads/traffic.js?_dc=1564985171"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/ads/settings.js?_dc=1519925597"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["firefighter","east idaho interagency fire center","geology","meteorology","politics","architecture","upper hand","southeast","wildfire","pocatello"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/tetonvalleynews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/tetonvalleynews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/tetonvalleynews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/tetonvalleynews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/tetonvalleynews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/tetonvalleynews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.595ef762ed8eb508161be05ea8d978ef.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/tetonvalleynews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/tvn/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728, 90],[468,60]]).addSize([1200, 0], [[728, 90],[468,60]]).build();
                gptAdSlots['ad-1272183'] = googletag.defineSlot(adUnit, [[728, 90],[468,60]], 'ad-1272183').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1272183'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/tvn/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1272190'] = googletag.defineSlot(adUnit, [320,50], 'ad-1272190').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1272190'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '188942224948300',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://www.tetonvalleynews.net/news/multiple-wildfires-scorch-east-idaho/article_0972d978-c693-5120-bb83-e4aaebae6572.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/tvn/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 600]).addSize([1200, 0], [300, 600]).build();
                gptAdSlots['ad-1272184'] = googletag.defineSlot(adUnit, [300, 600], 'ad-1272184').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1272184'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/tvn/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1272188'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1272188').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1272188'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/tvn/news';
            
                gptAdSlots['ad-1272187'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1272187').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1272187'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/tvn/news';
            
                gptAdSlots['ad-1272186'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1272186').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1272186'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/tvn/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728, 90],[468,60]]).addSize([1200, 0], [[728, 90],[468,60]]).build();
                gptAdSlots['ad-1272189'] = googletag.defineSlot(adUnit, [[728, 90],[468,60]], 'ad-1272189').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1272189'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/tvn/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1272191'] = googletag.defineSlot(adUnit, [320,50], 'ad-1272191').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1272191'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/pocatello/tvn/news';
            
                gptAdSlots['ad-1503261'] = googletag.defineSlot(adUnit, [1,1], 'ad-1503261').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Multiple wildfires scorch East Idaho | News | tetonvalleynews.net</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.tetonvalleynews.net/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/df67cbfe-1b1c-11e7-b892-3343057f8ea2.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.tetonvalleynews.net/news/multiple-wildfires-scorch-east-idaho/article_0972d978-c693-5120-bb83-e4aaebae6572.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Multiple wildfires scorch East Idaho | News | tetonvalleynews.net" href="http://www.tetonvalleynews.net/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.tetonvalleynews.net/news/multiple-wildfires-scorch-east-idaho/article_0972d978-c693-5120-bb83-e4aaebae6572.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-0972d978-c693-5120-bb83-e4aaebae6572  section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.tetonvalleynews.net'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.143.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=By+Journal+Staff&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=376&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PFQH52B&tncms.template.version=3.143.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=By+Journal+Staff&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=376&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        
    <div class="meter message wall panel panel-default">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!
            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.tetonvalleynews.net/users/signup/?referer_url=https%3A%2F%2Fwww.tetonvalleynews.net%2Fnews%2Fmultiple-wildfires-scorch-east-idaho%2Farticle_0972d978-c693-5120-bb83-e4aaebae6572.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.tetonvalleynews.net/users/login/?referer_url=https%3A%2F%2Fwww.tetonvalleynews.net%2Fnews%2Fmultiple-wildfires-scorch-east-idaho%2Farticle_0972d978-c693-5120-bb83-e4aaebae6572.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a href="/subscriptions">Purchase a Subscription</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!
            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.tetonvalleynews.net/users/signup/?referer_url=https%3A%2F%2Fwww.tetonvalleynews.net%2Fnews%2Fmultiple-wildfires-scorch-east-idaho%2Farticle_0972d978-c693-5120-bb83-e4aaebae6572.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.tetonvalleynews.net/users/login/?referer_url=https%3A%2F%2Fwww.tetonvalleynews.net%2Fnews%2Fmultiple-wildfires-scorch-east-idaho%2Farticle_0972d978-c693-5120-bb83-e4aaebae6572.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a href="/subscriptions">Purchase a Subscription</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span> this month
            
        </h4>
         
        <p><strong>Welcome!</strong> Please enjoy the Teton Vally News' free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="4" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span> this month
            
        </h4>
        
        <p><strong>Thank you for reading!</strong> Please sign in or <a class="alert-link" href="https://www.tetonvalleynews.net/users/signup/?referer_url=https%3A%2F%2Fwww.tetonvalleynews.net%2Fnews%2Fmultiple-wildfires-scorch-east-idaho%2Farticle_0972d978-c693-5120-bb83-e4aaebae6572.html">create an account</a> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="4">
        <div class="meter notification access alert alert-dismissable alert-warning">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span> this month
            
        </h4>
        
        <p><strong>Thank's for reading!</strong> Please sign in to your Chronicle account or <a class="alert-link" href="https://www.tetonvalleynews.net/users/signup/?referer_url=https%3A%2F%2Fwww.tetonvalleynews.net%2Fnews%2Fmultiple-wildfires-scorch-east-idaho%2Farticle_0972d978-c693-5120-bb83-e4aaebae6572.html">create an account</a> and subscribe to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span> this month
            
        </h4>
        
        <p><strong>Thank you for reading!</strong> We hope you continue to enjoy the Teton Valley News' free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="2" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span> this month
            
        </h4>
        
        <p><strong>Thank you for reading!</strong> We hope you continue to enjoy the Teton Valley News' free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="3">
       <div class="meter notification access alert alert-dismissable alert-info">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span> this month
            
        </h4>
        
        <p><strong>Thank you for reading!</strong> We hope you continue to enjoy the Teton Valley News' free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="2">
       <div class="meter notification access alert alert-dismissable alert-info">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span> this month
            
        </h4>
        
        <p><strong>Thank you for reading!</strong> We hope you continue to enjoy the Teton Valley News' free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span> this month
            
        </h4>
        
        <p><strong>Thank you for reading!</strong> We hope you continue to enjoy the Teton Valley News' free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"> </span> this month
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you already viewed this item, you can read it again.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4018);
                
                bloxServiceIDs.push(4947);
                
                bloxServiceIDs.push(4980);
                
                bloxServiceIDs.push(5229);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-0972d978-c693-5120-bb83-e4aaebae6572" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.tetonvalleynews.net/users/admin/contribute/article/?assetid=0972d978-c693-5120-bb83-e4aaebae6572&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.tetonvalleynews.net/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1272332" class="tncms-block"><div id="user-controls-1272332" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.tetonvalleynews.net/users/signup/?referer_url=https%3A%2F%2Fwww.tetonvalleynews.net%2Fnews%2Fmultiple-wildfires-scorch-east-idaho%2Farticle_0972d978-c693-5120-bb83-e4aaebae6572.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.tetonvalleynews.net/users/login/?referer_url=https%3A%2F%2Fwww.tetonvalleynews.net%2Fnews%2Fmultiple-wildfires-scorch-east-idaho%2Farticle_0972d978-c693-5120-bb83-e4aaebae6572.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.tetonvalleynews.net/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1272332').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.tetonvalleynews.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.tetonvalleynews.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.tetonvalleynews.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1272332').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tetonvalleynews.net/users/logout/" id="user-logout-form-1272332"><input type="hidden" name="referer_url" value="https://www.tetonvalleynews.net/news/multiple-wildfires-scorch-east-idaho/article_0972d978-c693-5120-bb83-e4aaebae6572.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1272325" class="tncms-block"><section id="block-1272325" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1272325" class="search-form-container card clearfix text-center ">
    <form id="site-search-1272325" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-1272325-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1272325-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1272325-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1272325').submit();
        return false;
    });

    $('#site-search-1272325').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1272325 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1272325 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1272325-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/news/community_news/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a href="/news/housing/"  class="nav-link tnt-section-housing">Housing</a>
                                </li><li>
                                    <a href="/news/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/local_government/"  class="nav-link tnt-section-local-government">Local Government</a>
                                </li><li>
                                    <a href="/news/sheriffs_log/"  class="nav-link tnt-section-sheriffs-log">Sheriff's Log</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/"  class="nav-link tnt-section-all-sports">All Sports</a>
                                </li><li>
                                    <a href="/sports/teton_high_school/"  class="nav-link tnt-section-teton-high-school">Teton High School</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the editor</a>
                                </li><li>
                                    <a href="https://www.tetonvalleynews.net/forms/letter_to_the_editor/letter_to_the_editor/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="https://portal.cityspark.com/EventEntry/EventEntry/TetonValleyNews"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-event">Submit an Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/blog/"  class="nav-link tnt-section-weather-blog">Weather Blog</a>
                                </li><li>
                                    <a href="/weather/web_cams/"  class="nav-link tnt-section-web-cams">Web Cams</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.tetonvalleynews.net/forms/obituary/obit_imported-1313770463/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-obituary">Submit an obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://apgidoffers.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/submissions/"  class="nav-link tnt-section-submissions">Submissions</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/contact/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1272300" class="tncms-block pull-left">
    <ul class="list-inline">
        <li class='valid-subscribers-only' style='display:none;'><a href="/app/blox_elements/olive_access.php?mode=olive&cb=1564987023" style='color:#000 !important;' rel="nofollow">Read the e-Edition</a></li>
        <li class='invalid-subscribers-only'><a href="https://www.tetonvalleynews.net/users/login/?referer_url=https%3A%2F%2Fwww.tetonvalleynews.net%2Fnews%2Fmultiple-wildfires-scorch-east-idaho%2Farticle_0972d978-c693-5120-bb83-e4aaebae6572.html" rel="nofollow">Log in to access e-Edition</a></li>
    </ul>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    <div id="png_expandable_ad" class="visible-lg hidden-md hidden-sm hidden-xs hidden-print" style="background: #ffffff">
        <div class="container">
            <div class='row'>
                <div class='col-lg-12'>
                    <div id='topNavbarDropDown'>
                        <!-- dropdown global ad position -->
                        <div id="tncms-region-global-dropdown" class="tncms-region "><div id="tncms-block-1272178" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.tetonvalleynews.net",
  secureDomain: "www.tetonvalleynews.net",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tetonvalleynews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                    </div>
                </div>
            </div>
        </div>
    </div>
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="http://apgidoffers.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-your-subscription"  href="https://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=TVP"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Your Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-rates"  href="/contact_us/rate_card/" >
                    <span class="nav-label">Advertising Rates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-idahojobsnow"  href="https://www.idahojobsnow.com"  target="_blank" rel="noopener">
                    <span class="nav-label">IdahoJobsNow</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1272331" class="tncms-block"><div id="user-controls-1272331" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.tetonvalleynews.net/users/signup/?referer_url=https%3A%2F%2Fwww.tetonvalleynews.net%2Fnews%2Fmultiple-wildfires-scorch-east-idaho%2Farticle_0972d978-c693-5120-bb83-e4aaebae6572.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.tetonvalleynews.net/users/login/?referer_url=https%3A%2F%2Fwww.tetonvalleynews.net%2Fnews%2Fmultiple-wildfires-scorch-east-idaho%2Farticle_0972d978-c693-5120-bb83-e4aaebae6572.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.tetonvalleynews.net/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1272331').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.tetonvalleynews.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.tetonvalleynews.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.tetonvalleynews.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1272331').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.tetonvalleynews.net/users/logout/" id="user-logout-form-1272331"><input type="hidden" name="referer_url" value="https://www.tetonvalleynews.net/news/multiple-wildfires-scorch-east-idaho/article_0972d978-c693-5120-bb83-e4aaebae6572.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1272320" class="tncms-block"><div id="site-logo-1272320" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/5decd728-c891-11e6-9410-8b71655a39ed.jpg?resize=200%2C146" 
            srcset="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/5decd728-c891-11e6-9410-8b71655a39ed.jpg?resize=200%2C146 200w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/5decd728-c891-11e6-9410-8b71655a39ed.jpg?resize=300%2C219 300w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/5decd728-c891-11e6-9410-8b71655a39ed.jpg 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1688477" class="tncms-block"><style>
	subscribe {
		font-family: verdana;
		font-weight: 700;
		font-size: 20px;
		line-height: 30px;
		color: black;
		background-color:orange;
		border:  5px solid orange;
		border-radius: 25px;
		width:250px;
		}
a:link {
  text-decoration: none;
}

a:visited {
  text-decoration: none;
}

a:hover {
  text-decoration: none;
}

a:active {
  text-decoration: none;
}

</style><br><p style="text-align:center;"><a href="https://apgidoffers.com/"><subscribe>SUBSCRIBE NOW!</subscribe></a></p></div><div id="tncms-block-1272324" class="tncms-block"><section id="block-1272324" class="block emphasis-h4   " >
    <div class="clearfix"></div>
    <div id="search-form-1272324" class="search-form-container card clearfix text-center ">
    <form id="site-search-1272324" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1272324-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1272324-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1272324-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1272324').submit();
        return false;
    });

    $('#site-search-1272324').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1272324 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1272324 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1272324-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1272326" class="tncms-block"><div class="follow-links-1272326 pull-right">
    
    <section id="block-1272326" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/TetonValleyNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/tetonvalleynews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tetonvalleynews.net",
  "sameAs" : ["http://www.facebook.com/TetonValleyNews","https://twitter.com/tetonvalleynews/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1272309" class="tncms-block"><div id="weather-1272309" class="weather-current pull-right ">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=83422" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">60&deg;</span>
                    
                        <span class="cond">Clear </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
            
        </li>
    </ul>
</div>

<style> 
    #weather-1272309 .list-unstyled { margin:0; }
    #weather-1272309 span { display: block; }
    #weather-1272309 .forecast-link a {padding: 8px;margin-top: -10px;}
    #weather-1272309 .icon { 
        position: relative;
        
            font-size: 42px; 
            margin-right: 15px; 
        
    }
    #weather-1272309 .temp { 
        
            font-size: 24px; 
            line-height: 24px; 
            margin-top: 4px;
        
        font-weight: bold; 
    }
    #weather-1272309 .cond { opacity: 0.7; }
    #weather-1272309 .current-conditions { 
        float: left; 
        
            height: 48px; 
        
    }
    
    #weather-1272309 .dropdown-toggle { color: #ffffff; }
    
    
</style></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1272321" class="tncms-block"><div id="site-logo-1272321" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/2002e1a0-24be-11e5-ab12-33308b7bb2d6.png?resize=200%2C67" 
            srcset="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/custom/image/2002e1a0-24be-11e5-ab12-33308b7bb2d6.png"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1632730" class="tncms-block"><ul id="block-1632730" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-submissions"  href="/submissions/" >
                    <span class="nav-label">Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/news/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-news"  href="/news/community_news/" >
                    <span class="nav-label">Community News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-housing"  href="/news/housing/" >
                    <span class="nav-label">Housing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-government"  href="/news/local_government/" >
                    <span class="nav-label">Local Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sheriffs-log"  href="/news/sheriffs_log/" >
                    <span class="nav-label">Sheriff's Log</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-all-sports"  href="/sports/" >
                    <span class="nav-label">All Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-teton-high-school"  href="/sports/teton_high_school/" >
                    <span class="nav-label">Teton High School</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-national-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class=""></span>
                    <span class="nav-label">National Sports</span>
                </a><ul id="main-nav_menu-child-4-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-auto-racing"  href="/sports/ap_auto/" >
                    <span class="nav-label">Auto Racing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-basketball"  href="/sports/ap_cbasketball/" >
                    <span class="nav-label">College Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-football"  href="/sports/ap_cfootball/" >
                    <span class="nav-label">College Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pro-football"  href="/sports/ap_pro32/" >
                    <span class="nav-label">Pro Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-winter-olympics"  href="/sports/ap_winterolympics/" >
                    <span class="nav-label">Winter Olympics</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="https://www.tetonvalleynews.net/forms/letter_to_the_editor/letter_to_the_editor/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Letter</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/TetonValleyNews"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an Event</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-weather"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-weather-blog"  href="/weather/blog/" >
                    <span class="nav-label">Weather Blog</span>
                </a></li><li>
                <a class="nav-link  tnt-section-web-cams"  href="/weather/web_cams/" >
                    <span class="nav-label">Web Cams</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="https://www.tetonvalleynews.net/forms/obituary/obit_imported-1313770463/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an obituary</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="http://apgidoffers.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/real_estate/" >
                    <span class="nav-label">Real Estate</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1272183" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1272183" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1272183');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1272190" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1272190" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1272190');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1272274" class="tncms-block"></div></div></div>
        </div><div id="modal-image-c69d9d31-7eed-5b14-898f-1b9a4ef4be0e" class="modal fullscreen in modal-image image-default modal-c69d9d31-7eed-5b14-898f-1b9a4ef4be0e" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/c/69/c69d9d31-7eed-5b14-898f-1b9a4ef4be0e/5d4724a4443dc.image.jpg?resize=400%2C324"
                    srcset="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/c/69/c69d9d31-7eed-5b14-898f-1b9a4ef4be0e/5d4724a4443dc.image.jpg?resize=200%2C162 200w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/c/69/c69d9d31-7eed-5b14-898f-1b9a4ef4be0e/5d4724a4443dc.image.jpg?resize=300%2C243 300w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/c/69/c69d9d31-7eed-5b14-898f-1b9a4ef4be0e/5d4724a4443dc.image.jpg?resize=400%2C324 400w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/c/69/c69d9d31-7eed-5b14-898f-1b9a4ef4be0e/5d4724a4443dc.image.jpg?resize=540%2C437 540w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/c/69/c69d9d31-7eed-5b14-898f-1b9a4ef4be0e/5d4724a4443dc.image.jpg?resize=670%2C542 750w"
                    sizes="100vw"
                    width="670"
                    height="542"
                    alt="Blackrock Canyon fire"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-c69d9d31-7eed-5b14-898f-1b9a4ef4be0e" data-target=".caption-inner-modal-image-c69d9d31-7eed-5b14-898f-1b9a4ef4be0e">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-c69d9d31-7eed-5b14-898f-1b9a4ef4be0e collapse in"><div class="caption-text"><div class="subscriber-preview"><p>A single-engine air tanker drops retardant on the wildfire burning in Blackrock Canyon near Pocatello on Friday afternoon.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Doug Lindley/Idaho State Journal</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=%2Fblackrock-canyon-fire%2Fimage_c69d9d31-7eed-5b14-898f-1b9a4ef4be0e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blackrock-canyon-fire/image_c69d9d31-7eed-5b14-898f-1b9a4ef4be0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c69d9d31-7eed-5b14-898f-1b9a4ef4be0e}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Blackrock%20Canyon%20fire&via=http://www.twitter.com/TetonValleyNews&url=%2Fblackrock-canyon-fire%2Fimage_c69d9d31-7eed-5b14-898f-1b9a4ef4be0e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blackrock-canyon-fire/image_c69d9d31-7eed-5b14-898f-1b9a4ef4be0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c69d9d31-7eed-5b14-898f-1b9a4ef4be0e}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tetonvalleynews.net/tncms/asset/editorial/c69d9d31-7eed-5b14-898f-1b9a4ef4be0e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":c69d9d31-7eed-5b14-898f-1b9a4ef4be0e}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTeton%20Valley%20News%5D%20Blackrock%20Canyon%20fire&body=%2Fblackrock-canyon-fire%2Fimage_c69d9d31-7eed-5b14-898f-1b9a4ef4be0e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":c69d9d31-7eed-5b14-898f-1b9a4ef4be0e}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/blackrock-canyon-fire/image_c69d9d31-7eed-5b14-898f-1b9a4ef4be0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c69d9d31-7eed-5b14-898f-1b9a4ef4be0e}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c69d9d31-7eed-5b14-898f-1b9a4ef4be0e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c69d9d31-7eed-5b14-898f-1b9a4ef4be0e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c69d9d31-7eed-5b14-898f-1b9a4ef4be0e" class="save-list-c69d9d31-7eed-5b14-898f-1b9a4ef4be0e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c69d9d31-7eed-5b14-898f-1b9a4ef4be0e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-c69d9d31-7eed-5b14-898f-1b9a4ef4be0e img { max-height: 542px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-0972d978-c693-5120-bb83-e4aaebae6572" class="asset article-default"  data-url="https://www.tetonvalleynews.net/news/multiple-wildfires-scorch-east-idaho/article_0972d978-c693-5120-bb83-e4aaebae6572.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/c/69/c69d9d31-7eed-5b14-898f-1b9a4ef4be0e/5d4724a4443dc.image.jpg?resize=670%2C542">
            <meta itemprop="width" content="670">
            <meta itemprop="height" content="542">
        </div>
        <meta itemprop="name" content="tetonvalleynews.net">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.tetonvalleynews.net/news/multiple-wildfires-scorch-east-idaho/article_0972d978-c693-5120-bb83-e4aaebae6572.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-0972d978-c693-5120-bb83-e4aaebae6572" class="asset-paging">
                <div id="paging-prev-0972d978-c693-5120-bb83-e4aaebae6572" class="paging-link prev offset"></div>
                <div id="paging-next-0972d978-c693-5120-bb83-e4aaebae6572" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Multiple wildfires scorch East Idaho
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">
By Journal Staff </span></li>
        
        
            <li>
        <time datetime="2019-08-04T10:45:00-06:00" class="tnt-date asset-date text-muted">13 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/multiple-wildfires-scorch-east-idaho/article_0972d978-c693-5120-bb83-e4aaebae6572.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-04T10:45:00-06:00">
    <meta itemprop="datePublished" content="2019-08-04T10:45:00-06:00">
    <meta itemprop="dateModified" content="2019-08-04T10:45:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=%2Fnews%2Fmultiple-wildfires-scorch-east-idaho%2Farticle_0972d978-c693-5120-bb83-e4aaebae6572.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/multiple-wildfires-scorch-east-idaho/article_0972d978-c693-5120-bb83-e4aaebae6572.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0972d978-c693-5120-bb83-e4aaebae6572}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Multiple%20wildfires%20scorch%20East%20Idaho&via=http://www.twitter.com/TetonValleyNews&url=%2Fnews%2Fmultiple-wildfires-scorch-east-idaho%2Farticle_0972d978-c693-5120-bb83-e4aaebae6572.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/multiple-wildfires-scorch-east-idaho/article_0972d978-c693-5120-bb83-e4aaebae6572.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0972d978-c693-5120-bb83-e4aaebae6572}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tetonvalleynews.net/tncms/asset/editorial/0972d978-c693-5120-bb83-e4aaebae6572" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":0972d978-c693-5120-bb83-e4aaebae6572}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTeton%20Valley%20News%5D%20Multiple%20wildfires%20scorch%20East%20Idaho&body=%2Fnews%2Fmultiple-wildfires-scorch-east-idaho%2Farticle_0972d978-c693-5120-bb83-e4aaebae6572.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":0972d978-c693-5120-bb83-e4aaebae6572}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-c69d9d31-7eed-5b14-898f-1b9a4ef4be0e" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-c69d9d31-7eed-5b14-898f-1b9a4ef4be0e" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="670">
            <meta itemprop="height" content="542">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/c/69/c69d9d31-7eed-5b14-898f-1b9a4ef4be0e/5d4724a4443dc.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/c/69/c69d9d31-7eed-5b14-898f-1b9a4ef4be0e/5d4724a4443dc.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/c/69/c69d9d31-7eed-5b14-898f-1b9a4ef4be0e/5d4724a4443dc.image.jpg?resize=400%2C324"
                    srcset="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/c/69/c69d9d31-7eed-5b14-898f-1b9a4ef4be0e/5d4724a4443dc.image.jpg?resize=200%2C162 200w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/c/69/c69d9d31-7eed-5b14-898f-1b9a4ef4be0e/5d4724a4443dc.image.jpg?resize=300%2C243 300w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/c/69/c69d9d31-7eed-5b14-898f-1b9a4ef4be0e/5d4724a4443dc.image.jpg?resize=400%2C324 400w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/c/69/c69d9d31-7eed-5b14-898f-1b9a4ef4be0e/5d4724a4443dc.image.jpg?resize=540%2C437 540w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/c/69/c69d9d31-7eed-5b14-898f-1b9a4ef4be0e/5d4724a4443dc.image.jpg?resize=670%2C542 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="670"
                    height="542"
                    alt="Blackrock Canyon fire"
                    class="img-responsive full tnt-restrict-img-c69d9d31-7eed-5b14-898f-1b9a4ef4be0e" />
            </div><style>
                .tnt-restrict-img-c69d9d31-7eed-5b14-898f-1b9a4ef4be0e {
                    max-width: 670px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>A single-engine air tanker drops retardant on the wildfire burning in Blackrock Canyon near Pocatello on Friday afternoon.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Doug Lindley/Idaho State Journal</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="0972d978-c693-5120-bb83-e4aaebae6572">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=%2Fnews%2Fmultiple-wildfires-scorch-east-idaho%2Farticle_0972d978-c693-5120-bb83-e4aaebae6572.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/multiple-wildfires-scorch-east-idaho/article_0972d978-c693-5120-bb83-e4aaebae6572.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0972d978-c693-5120-bb83-e4aaebae6572}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Multiple%20wildfires%20scorch%20East%20Idaho&via=http://www.twitter.com/TetonValleyNews&url=%2Fnews%2Fmultiple-wildfires-scorch-east-idaho%2Farticle_0972d978-c693-5120-bb83-e4aaebae6572.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/multiple-wildfires-scorch-east-idaho/article_0972d978-c693-5120-bb83-e4aaebae6572.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0972d978-c693-5120-bb83-e4aaebae6572}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tetonvalleynews.net/tncms/asset/editorial/0972d978-c693-5120-bb83-e4aaebae6572" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":0972d978-c693-5120-bb83-e4aaebae6572}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTeton%20Valley%20News%5D%20Multiple%20wildfires%20scorch%20East%20Idaho&body=%2Fnews%2Fmultiple-wildfires-scorch-east-idaho%2Farticle_0972d978-c693-5120-bb83-e4aaebae6572.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":0972d978-c693-5120-bb83-e4aaebae6572}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/multiple-wildfires-scorch-east-idaho/article_0972d978-c693-5120-bb83-e4aaebae6572.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0972d978-c693-5120-bb83-e4aaebae6572}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0972d978-c693-5120-bb83-e4aaebae6572-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0972d978-c693-5120-bb83-e4aaebae6572" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0972d978-c693-5120-bb83-e4aaebae6572" class="save-list-0972d978-c693-5120-bb83-e4aaebae6572-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0972d978-c693-5120-bb83-e4aaebae6572" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Firefighters have been tested by multiple wildfires in recent days in East Idaho but have gained the upper hand on all of the blazes.</p></div><div class="subscriber-only"><p>Two of the wildfires ignited near the Craters of the Moon National Monument, another ignited in a canyon near Pocatello, one occurred near Soda Springs, and the most recent ignited near Montpelier.</p></div><div class="subscriber-only"><p>All of the wildfires except for the one near Montpelier were caused by lightning, authorities said.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>None of the fires resulted in any evacuations or injuries and no structures were damaged or threatened.</p></div><div class="subscriber-only"><p>The most recent blaze ignited around 7 p.m. Friday five miles southeast of Montpelier on private land. The wildfire devoured about 5 acres before firefighters contained it late Friday night. The fire is expected to be fully extinguished by Saturday evening.</p></div><div class="subscriber-only"><p>The fire’s cause is unknown and remains under investigation, according to the East Idaho Interagency Fire Center in Idaho Falls.</p></div><div class="subscriber-only"><p>The largest of the recent wildfires are the two burning near Craters of the Moon. Both of those started during Thursday evening thunderstorms.</p></div><div class="subscriber-only"><p>One of the Craters of the Moon area fires has scorched 4,889 acres about 12 miles southeast of Carey, while the other has burned 464 acres about 14 miles north of Minidoka.</p></div><div class="subscriber-only"><p>Firefighters are making excellent progress battling both fires, authorities said. The blaze southeast of Carey is expected to be extinguished by Monday evening while the fire north of Minidoka is expected to be extinguished by Sunday night.</p></div><div class="subscriber-only"><p>The wildfire burning in a popular canyon near Pocatello was contained on Friday evening and is expected to be extinguished by early Saturday evening.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The East Idaho Interagency Fire Center reported Friday evening that firefighters had gained the upper hand on the blaze burning in Blackrock Canyon.</p></div><div class="subscriber-only"><p>The fire was reported around 2:40 p.m. Friday and scorched about 5 acres of Bureau of Land Management land, resulting in the closure of the canyon’s entrance for several hours on Friday.</p></div><div class="subscriber-only"><p>Blackrock Canyon is located between Pocatello and Inkom.</p></div><div class="subscriber-only"><p>Firefighters responded at 6 p.m. Thursday to a wildfire burning about eight miles southeast of Soda Springs on state-owned public land.</p></div><div class="subscriber-only"><p>The blaze scorched about 10 acres before the fire center declared it to be fully extinguished early Friday evening.</p></div><div class="subscriber-only"><p>Firefighters were assisted in battling the recent wildfires by air tankers dropping retardant on the flames as well as by the brief rain storms that have hit the region.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    <div class="related-by-section hidden-print block emphasis-h4">
        <div class="block-title">
            <div class="block-title-inner">
                <h4>More from this section</h4>
            </div>
        </div>
        <ul class="list-unstyled">
            
            <li>
                <h4 style="line-height: 1.2em">
                    <a href="/news/fatal-atv-accident-in-island-park/article_d3a68afd-4d27-5e41-a565-9ece05110840.html/#utm_source=tetonvalleynews.net&utm_campaign=related-by-section&utm_medium=direct&utm_term=fatal%20atv%20accident%20in%20island%20park">Fatal ATV accident in Island Park</a><br />
                    <small><span class="fas tnt-clock"></span> Posted:  Aug. 4, 2019</small>
                </h4>
            </li>
            
            <li>
                <h4 style="line-height: 1.2em">
                    <a href="/news/state-rep-christensen-steps-out-on-social-media-to-criticize/article_1172a19f-2e59-5729-bebf-482756d4bf4b.html/#utm_source=tetonvalleynews.net&utm_campaign=related-by-section&utm_medium=direct&utm_term=state%20rep.%20christensen%20steps%20out%20on%20social%20media%20to%20criticize%20teton%20school%20board%2C%20staff">State Rep. Christensen steps out on social media to criticize Teton School Board, staff</a><br />
                    <small><span class="fas tnt-clock"></span> Posted:  Aug. 2, 2019</small>
                </h4>
            </li>
            
            <li>
                <h4 style="line-height: 1.2em">
                    <a href="/news/a-real-humm-dinger/article_85a27efb-fec6-5260-b29b-5d3daa244c8b.html/#utm_source=tetonvalleynews.net&utm_campaign=related-by-section&utm_medium=direct&utm_term=a%20real%20humm-dinger">A real Humm-dinger</a><br />
                    <small><span class="fas tnt-clock"></span> Posted:  Aug. 2, 2019</small>
                </h4>
            </li>
            
            <li>
                <h4 style="line-height: 1.2em">
                    <a href="/news/teton-deputy-assists-isp-with-car-chase/article_d33647d6-97ee-5edc-9e76-303e711868bc.html/#utm_source=tetonvalleynews.net&utm_campaign=related-by-section&utm_medium=direct&utm_term=teton%20deputy%20assists%20isp%20with%20car%20chase">Teton deputy assists ISP with car chase</a><br />
                    <small><span class="fas tnt-clock"></span> Posted:  Aug. 2, 2019</small>
                </h4>
            </li>
            
            <li>
                <h4 style="line-height: 1.2em">
                    <a href="/news/new-categories-in-this-year-s-teton-valley-best-of/article_4ef68acf-4e1b-5a4a-92be-b2b475e5e7e7.html/#utm_source=tetonvalleynews.net&utm_campaign=related-by-section&utm_medium=direct&utm_term=new%20categories%20in%20this%20year%27s%20teton%20valley%20best%20of">New categories in this year's Teton Valley Best Of</a><br />
                    <small><span class="fas tnt-clock"></span> Posted:  Aug. 1, 2019</small>
                </h4>
            </li>
            
        </ul>
    </div><!-- .related-by-section -->
    <div id="tncms-region-asset-native-advertising" class="tncms-region "></div><div id="tncms-region-asset-native-advertising" class="tncms-region "></div>
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=%2Fnews%2Fmultiple-wildfires-scorch-east-idaho%2Farticle_0972d978-c693-5120-bb83-e4aaebae6572.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/multiple-wildfires-scorch-east-idaho/article_0972d978-c693-5120-bb83-e4aaebae6572.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0972d978-c693-5120-bb83-e4aaebae6572}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Multiple%20wildfires%20scorch%20East%20Idaho&via=http://www.twitter.com/TetonValleyNews&url=%2Fnews%2Fmultiple-wildfires-scorch-east-idaho%2Farticle_0972d978-c693-5120-bb83-e4aaebae6572.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/multiple-wildfires-scorch-east-idaho/article_0972d978-c693-5120-bb83-e4aaebae6572.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0972d978-c693-5120-bb83-e4aaebae6572}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.tetonvalleynews.net/tncms/asset/editorial/0972d978-c693-5120-bb83-e4aaebae6572" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":0972d978-c693-5120-bb83-e4aaebae6572}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTeton%20Valley%20News%5D%20Multiple%20wildfires%20scorch%20East%20Idaho&body=%2Fnews%2Fmultiple-wildfires-scorch-east-idaho%2Farticle_0972d978-c693-5120-bb83-e4aaebae6572.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":0972d978-c693-5120-bb83-e4aaebae6572}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/multiple-wildfires-scorch-east-idaho/article_0972d978-c693-5120-bb83-e4aaebae6572.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0972d978-c693-5120-bb83-e4aaebae6572}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0972d978-c693-5120-bb83-e4aaebae6572-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0972d978-c693-5120-bb83-e4aaebae6572" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0972d978-c693-5120-bb83-e4aaebae6572" class="save-list-0972d978-c693-5120-bb83-e4aaebae6572-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0972d978-c693-5120-bb83-e4aaebae6572" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22firefighter%22#tncms-source=keyword" class="tag-firefighter label label-default" data-tncms-track-dmp='search: firefighter'>Firefighter</a>
            </li> <li>
                <a href="/search/?k=%22east%20idaho%20interagency%20fire%20center%22#tncms-source=keyword" class="tag-east-idaho-interagency-fire-center label label-default" data-tncms-track-dmp='search: east-idaho-interagency-fire-center'>East Idaho Interagency Fire Center</a>
            </li> <li>
                <a href="/search/?k=%22geology%22#tncms-source=keyword" class="tag-geology label label-default" data-tncms-track-dmp='search: geology'>Geology</a>
            </li> <li>
                <a href="/search/?k=%22meteorology%22#tncms-source=keyword" class="tag-meteorology label label-default" data-tncms-track-dmp='search: meteorology'>Meteorology</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22architecture%22#tncms-source=keyword" class="tag-architecture label label-default" data-tncms-track-dmp='search: architecture'>Architecture</a>
            </li> <li>
                <a href="/search/?k=%22upper%20hand%22#tncms-source=keyword" class="tag-upper-hand label label-default" data-tncms-track-dmp='search: upper-hand'>Upper Hand</a>
            </li> <li>
                <a href="/search/?k=%22southeast%22#tncms-source=keyword" class="tag-southeast label label-default" data-tncms-track-dmp='search: southeast'>Southeast</a>
            </li> <li>
                <a href="/search/?k=%22wildfire%22#tncms-source=keyword" class="tag-wildfire label label-default" data-tncms-track-dmp='search: wildfire'>Wildfire</a>
            </li> <li>
                <a href="/search/?k=%22pocatello%22#tncms-source=keyword" class="tag-pocatello label label-default" data-tncms-track-dmp='search: pocatello'>Pocatello</a>
            </li> <li>
                <a href="/search/?k=%22blaze%22#tncms-source=keyword" class="tag-blaze label label-default" data-tncms-track-dmp='search: blaze'>Blaze</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1363327" class="tncms-block"><div id="nativo-inside"></div></div></div>

                    <div class="asset-comments hidden-print"><h3>Comments</h3>
    <strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
    <div id="fb-root"></div>
    <script>
        (function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=188942224948300";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));

    </script>
    <div class="fb-comments" data-href="http://www.tetonvalleynews.net/tncms/asset/editorial/0972d978-c693-5120-bb83-e4aaebae6572/" data-num-posts="10" data-width="100%"></div>
    <style>
        .fb_iframe_widget,
        .fb_iframe_widget span,
        .fb_iframe_widget span iframe[style]{
            min-width:100%!important;
            width:100%!important;
        }
    </style>
</div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1695761" class="tncms-block"><p align="center"><a href="https://www.tetonvalleynews.net/readerschoice/#/gallery" target="_blank"><img src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/3/4f/34fdb95e-b475-11e9-a3aa-3f40a24e03c9/5d433b67bb4f0.image.jpg"></a></p></div><div id="tncms-block-1272184" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1272184" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1272184');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1695662" class="tncms-block"><p align="center"><a href="http://www.locusarchitecture.com/hygge-hus" target="_blank"><img src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/4/2a/42ac1492-b308-11e9-820f-135462136b71/5d40a80e18ed8.image.jpg"></a></p></div><div id="tncms-block-1278972" class="tncms-block"><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FTetonValleyNews%2F&amp;width=450&amp;layout=standard&amp;action=like&amp;size=large&amp;show_faces=true&amp;share=true&amp;height=80&amp;appId" width="450" height="80" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe></div><div id="tncms-block-1272188" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1272188" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1272188');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1272301" class="tncms-block">


<style type="text/css">
/* <![CDATA[ */
.flyerWrapper {
    width: 300px;
    height: 400px;                                                           
    position:relative;
    background-position:center;
    margin: 20px auto;
}
#flyerContainer {
    width: 100%;
    position: relative;
    top: 70px;
    left:5px;                                                            
}
.flyerPreview {
    width: 135px;
    height: 145px;
    text-align: center;
    float:left;
    margin: 5px;
}

.flyerViewAll {
    position:absolute;
    bottom: 10px;
    left: 10px;
}
.flyerViewAll img {
    width: auto;
}
/* ]]> */
</style>

<script type="text/javascript">
/* <![CDATA[ */
$(document).ready(function(){
    var cb=new Date().getTime();
    //only fire this if the page is wider than 960
    if ($(window).width()>960)
    {
        $.ajax({
          url: "/app/shoplocal/flyerFeederV3.php",
          type: "GET",
          data: {type: 'board', board_id: 1}, 
          dataType: "json",
          success: function(response){
            if(response.status=='success')
            {
                var boardWidth=response.board_width;
                var boardHeight=response.board_height;
                var thumbWidth=response.thumb_width;
                var thumbHeight=response.thumb_height;
                var topPadding=response.top_padding;
                
                jQuery.each(response.ads, function (j,ad){
                    var newDiv=$('<div id="flyer_'+ad.id+'" />');
                    newDiv.html("<a class='flyerPreview' data-fancybox-type='iframe' href='/app/shoplocal/flyerFeederV3.php?type=flyer&id="+ad.id+"&_cb="+cb+"' style='width:"+thumbWidth+"px;height:"+thumbHeight+"px;'>"+ad.img+"</a>");
                    $('#flyerContainer').append(newDiv);            
                })
                $("a.flyerPreview").fancybox({
                    'width'          : 810,
                    'height'         : 600, 
                    'autoSize'     : true,
                    'audoResize'     : true,
                    'padding'        : 5,
                    'openEffect'   : 'elastic',
                    'closeEffect'  : 'elastic'
               }); 
                var newDiv=$('<div class="clear" />');
                $('#flyerContainer').append(newDiv);
                $('#flyerWrapper').show();
                $('.flyerWrapper').css('background-image',"url('"+response.widget_background+"')");
                $('.flyerWrapper').css('width',boardWidth+"px");
                $('.flyerWrapper').css('height',boardHeight+"px");
                $('#flyerContainer').css('top',topPadding+"px");
                $('#showallButton').html(response.show_all);
            }
          }
        })
    }
})

/* ]]> */
</script>
<div id='flyerWrapper' class='flyerWrapper' style='display:none;'>
<div id='flyerContainer'>
</div>
<div style='clear:both;height:0'></div>
<div id='flyerViewAll' class='flyerViewAll'><a id='showallButton' href='/app/shoplocal/?boardid=1'></a></div>
</div></div><div id="tncms-block-1282774" class="tncms-block"><section id="block-1282774" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1282774 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition">
                
                Latest E-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <article id="card-summary-67752b4d-ca33-5d57-8d7a-daa961063a3d" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-67752b4d-ca33-5d57-8d7a-daa961063a3d media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/teton-valley-news/edition_67752b4d-ca33-5d57-8d7a-daa961063a3d.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Teton Valley News"
                        class="img-responsive lazyload full"
                        width="300"
                        height="618"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/eedition/8/5c/85c8de12-f2b5-5c86-9370-0710432351bf/5d405815181bf.preview-300.jpg?resize=200%2C412 200w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/eedition/8/5c/85c8de12-f2b5-5c86-9370-0710432351bf/5d405815181bf.preview-300.jpg?resize=300%2C618 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/teton-valley-news/edition_67752b4d-ca33-5d57-8d7a-daa961063a3d.html" class="tnt-asset-link">
        

        
            Teton Valley News</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">Read the latest edition of the Teton Valley News in our e-edition format, which combines the familiarity of the printed-paper format with the convenience of reading on your phone, tablet or desktop computer from anywhere.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-1272187" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1272187" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1272187');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1577930" class="tncms-block"><div class="block-title-inner">
    <h3>
           <a href="/calendar/">
        Upcoming Events
            </a>
    </h3>
</div>

<div data-cswidget="8981"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script></div><div id="tncms-block-1272208" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1570504" class="tncms-block"><section id="block-1570504" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1570504 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/marketplace">
                
                Teton Valley Business Marketplace
                
                    </a>
                
            </h3>
        </div>
    </div></div>

    <div id="business-grid-1570504" class="business-cards card-grid  card-grid ">
        
        <div class="  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-46c18f54-66af-5dd9-9ec5-96d2749f6b95" class="clearfix card business enhanced  has-image" data-track-object='{"title":"Valley Septic and Drain, INC","url":"/marketplace/valley-septic-and-drain-inc/business_4000004144.html","uuid":"46c18f54-66af-5dd9-9ec5-96d2749f6b95","app":"business","metric":""}' data-tncms-tracking="business/block/46c18f54-66af-5dd9-9ec5-96d2749f6b95">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/valley-septic-and-drain-inc/business_4000004144.html" >
                    <div class="media-preview-46c18f54-66af-5dd9-9ec5-96d2749f6b95 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Valley Septic and Drain, INC"
                        class="img-responsive lazyload logo"
                        width="471"
                        height="200"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/business/4/6c/46c18f54-66af-5dd9-9ec5-96d2749f6b95/5bcfa133873c5.image.jpg?resize=200%2C85 200w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/business/4/6c/46c18f54-66af-5dd9-9ec5-96d2749f6b95/5bcfa133873c5.image.jpg?resize=300%2C127 300w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/business/4/6c/46c18f54-66af-5dd9-9ec5-96d2749f6b95/5bcfa133873c5.image.jpg?resize=400%2C170 400w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/business/4/6c/46c18f54-66af-5dd9-9ec5-96d2749f6b95/5bcfa133873c5.image.jpg?resize=471%2C200 540w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/marketplace/valley-septic-and-drain-inc/business_4000004144.html" class="tnt-asset-link">
        

        
            Valley Septic and Drain, INC</a></h3>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1094%20W.%205500%20S.%2BVictor%2BID%2B83455">
                                        1094 W. 5500 S., Victor, ID 83455
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    208-709-3799
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>

                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-c672dc11-9da5-5f96-b628-6eed161f511b" class="clearfix card business enhanced  has-image" data-track-object='{"title":"RAK Mechanical","url":"/marketplace/business_professional_services/repair/plumbing_sewer/rak-mechanical/business_4000071240.html","uuid":"c672dc11-9da5-5f96-b628-6eed161f511b","app":"business","metric":""}' data-tncms-tracking="business/block/c672dc11-9da5-5f96-b628-6eed161f511b">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_professional_services/repair/plumbing_sewer/rak-mechanical/business_4000071240.html" >
                    <div class="media-preview-c672dc11-9da5-5f96-b628-6eed161f511b media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="RAK Mechanical"
                        class="img-responsive lazyload logo"
                        width="725"
                        height="551"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/business/c/67/c672dc11-9da5-5f96-b628-6eed161f511b/56b24f0902d80.image.jpg?resize=200%2C152 200w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/business/c/67/c672dc11-9da5-5f96-b628-6eed161f511b/56b24f0902d80.image.jpg?resize=300%2C228 300w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/business/c/67/c672dc11-9da5-5f96-b628-6eed161f511b/56b24f0902d80.image.jpg?resize=400%2C304 400w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/business/c/67/c672dc11-9da5-5f96-b628-6eed161f511b/56b24f0902d80.image.jpg?resize=540%2C410 540w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/business/c/67/c672dc11-9da5-5f96-b628-6eed161f511b/56b24f0902d80.image.jpg?resize=725%2C551 750w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/repair/plumbing_sewer/rak-mechanical/business_4000071240.html" class="tnt-asset-link">
        

        
            RAK Mechanical</a></h3>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2BDriggs%2BID%2B83422">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    208-419-6575
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-48e5118c-2ccb-54f6-aa1e-c891436d67e8" class="clearfix card business enhanced  has-image" data-track-object='{"title":"Silver Star Communications","url":"/marketplace/silver-star-communications/business_4000118157.html","uuid":"48e5118c-2ccb-54f6-aa1e-c891436d67e8","app":"business","metric":""}' data-tncms-tracking="business/block/48e5118c-2ccb-54f6-aa1e-c891436d67e8">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/silver-star-communications/business_4000118157.html" >
                    <div class="media-preview-48e5118c-2ccb-54f6-aa1e-c891436d67e8 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Silver Star Communications"
                        class="img-responsive lazyload logo"
                        width="226"
                        height="200"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/business/4/8e/48e5118c-2ccb-54f6-aa1e-c891436d67e8/5bcf9d4564025.image.jpg?resize=200%2C177 200w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/business/4/8e/48e5118c-2ccb-54f6-aa1e-c891436d67e8/5bcf9d4564025.image.jpg?resize=226%2C200 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/marketplace/silver-star-communications/business_4000118157.html" class="tnt-asset-link">
        

        
            Silver Star Communications</a></h3>
                        </div>
                        
                            <div class="card-branch">
                                Driggs
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1670%20hwy%2033%2BDriggs%2BID%2B83422">
                                        1670 hwy 33, Driggs, ID 83422
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    208-354-3300
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Silver Star Communications's website" href="https://www.silverstar.com/contact/driggs-id/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    </div><div id="tncms-block-1629896" class="tncms-block"><section id="block-1629896" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1629896 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition/special_sections">
                
                Latest Special Sections
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <article id="card-summary-f6b7d79a-6572-56b7-92fc-547fa91191ff" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-f6b7d79a-6572-56b7-92fc-547fa91191ff media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/special_sections/get-out-winter/edition_f6b7d79a-6572-56b7-92fc-547fa91191ff.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Get Out Winter 2018"
                        class="img-responsive lazyload full"
                        width="300"
                        height="375"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/eedition/9/12/9122671e-8ec8-57b5-a2eb-415b242073e2/5d3a2557c5772.preview-300.jpg?resize=200%2C250 200w, https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/eedition/9/12/9122671e-8ec8-57b5-a2eb-415b242073e2/5d3a2557c5772.preview-300.jpg?resize=300%2C375 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/special_sections/get-out-winter/edition_f6b7d79a-6572-56b7-92fc-547fa91191ff.html" class="tnt-asset-link">
        

        
            Get Out Winter 2018</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">Read the latest special sections.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-1272317" class="tncms-block"><section id="block-1272317" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1272317 ">
        <div class="block-title-inner">
            <h4>
                
                Trending
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1272317" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1272317" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1272317" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1272317" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc border border-solid"><li><a href="/news/a-real-humm-dinger/article_85a27efb-fec6-5260-b29b-5d3daa244c8b.html">A real Humm-dinger</a></li><li><a href="/news/grievance-petition-drafted-ahead-of-tonight-s-school-board-meeting/article_8559e0d7-5fb6-531d-b421-74fd89a39ec8.html">Grievance petition drafted ahead of tonight’s school board meeting</a></li><li><a href="/news/school-board-met-with-resistance-grievance-petition-at-tuesday-planning/article_bfd0e0a4-f41c-56bc-bec0-bc02ec7e7a72.html">School board met with resistance, grievance petition at Tuesday planning meeting</a></li><li><a href="/news/one-adult-dead-and-three-children-injured-after-crash-tuesday/article_0c66c803-9b11-5963-bf5a-7e43cd65d6ad.html">One adult dead and three children injured after crash Tuesday night</a></li><li><a href="/news/fatal-atv-accident-in-island-park/article_d3a68afd-4d27-5e41-a565-9ece05110840.html">Fatal ATV accident in Island Park</a></li><li><a href="/news/state-rep-christensen-steps-out-on-social-media-to-criticize/article_1172a19f-2e59-5729-bebf-482756d4bf4b.html">State Rep. Christensen steps out on social media to criticize Teton School Board, staff</a></li><li><a href="/news/teton-deputy-assists-isp-with-car-chase/article_d33647d6-97ee-5edc-9e76-303e711868bc.html">Teton deputy assists ISP with car chase</a></li><li><a href="/news/sheriffs_log/sheriff-s-log---july/article_89f746ca-4ae5-58b6-8b4f-8cdcce32db5c.html">Sheriff's Log - July 31</a></li><li><a href="/opinion/a-message-to-our-children-and-our-community/article_825926b1-0853-5676-bb58-11170478e6f6.html">A Message to Our Children and Our Community</a></li><li><a href="/news/local_government/developer-seeks-to-vacate-another-zombie-subdivision/article_2c8ceb70-d42c-53e1-9a2b-d63606b74f48.html">Developer seeks to vacate another zombie subdivision</a></li></ul></div>
        
        
            <div id="images-1272317" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/weatherblog/rain/image_7f7580f7-36e2-5a8e-9640-7a78beffb226.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Rain"
                        class="img-responsive lazyload full"
                        width="801"
                        height="801"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/7/f7/7f7580f7-36e2-5a8e-9640-7a78beffb226/5d3f16ebcc8a3.image.jpg?crop=801%2C801%2C312%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/obituaries/michael-e-potter/image_4ac355c0-99a4-5446-b5fe-d575d48cb61d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Michael E. Potter"
                        class="img-responsive lazyload full"
                        width="549"
                        height="549"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/4/ac/4ac355c0-99a4-5446-b5fe-d575d48cb61d/5d3f24aca362e.image.jpg?crop=549%2C549%2C0%2C41&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/driggs/jimmy-pitcher/image_488c4f69-a84a-5a7a-89dc-74b691762278.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Jimmy Pitcher"
                        class="img-responsive lazyload full"
                        width="480"
                        height="480"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/4/88/488c4f69-a84a-5a7a-89dc-74b691762278/5d42fe39e8938.image.jpg?crop=480%2C480%2C0%2C80&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/obituaries/michael-joseph-assante/image_e9b0a7c8-65b7-50cb-80f5-89737c79fae2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Michael Joseph Assante"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/e/9b/e9b0a7c8-65b7-50cb-80f5-89737c79fae2/5d2e927e55b51.image.jpg?crop=1175%2C1175%2C0%2C293&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/driggs/roberta-bobbi-lee-bird-rammell/image_e00f6144-b111-5517-be1f-19d6f327cb07.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Roberta “Bobbi” Lee Bird Rammell"
                        class="img-responsive lazyload full"
                        width="1216"
                        height="1216"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/e/00/e00f6144-b111-5517-be1f-19d6f327cb07/5d377559f1c44.image.jpg?crop=1216%2C1216%2C0%2C242&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/mason-moore/image_68ca9957-e6c3-5c01-a1e3-ae4aaa8feeab.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Mason Moore"
                        class="img-responsive lazyload full"
                        width="745"
                        height="745"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/6/8c/68ca9957-e6c3-5c01-a1e3-ae4aaa8feeab/5d35177bba4a7.image.png?crop=745%2C745%2C2%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/chad-screen-shot-of-redskin/image_b185d094-da12-5eba-ac5a-8c34a4cad2fc.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Chad screen shot of Redskin"
                        class="img-responsive lazyload full"
                        width="989"
                        height="989"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/b/18/b185d094-da12-5eba-ac5a-8c34a4cad2fc/5d44ba29492b3.image.jpg?crop=989%2C989%2C0%2C552&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/best-of-logo-right-rail/image_34fdb95e-b475-11e9-a3aa-3f40a24e03c9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Best of Logo-Right Rail"
                        class="img-responsive lazyload full"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/3/4f/34fdb95e-b475-11e9-a3aa-3f40a24e03c9/5d433b67bb4f0.image.jpg?crop=300%2C300%2C0%2C5&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/history/changes-prompt-memories/image_b661b3ed-1b61-59d7-abc7-01bf8c8c0e09.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Changes prompt memories"
                        class="img-responsive lazyload full"
                        width="480"
                        height="480"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/b/66/b661b3ed-1b61-59d7-abc7-01bf8c8c0e09/5d2375a33478d.image.jpg?crop=480%2C480%2C80%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/red-cat-bakery/image_b8df18f2-2912-558e-b920-07cbfaae79f2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Red Cat Bakery"
                        class="img-responsive lazyload full"
                        width="1246"
                        height="1246"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/assets/v3/editorial/b/8d/b8df18f2-2912-558e-b920-07cbfaae79f2/5d34e8d3f2312.image.jpg?crop=1246%2C1246%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1272317" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1272186" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1272186" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1272186');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1272189" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1272189" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1272189');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1272191" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1272191" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1272191');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1272311" class="tncms-block"><section id="block-1272311" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1272311 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rss"  href="/site/rss/" >
                    <span class="nav-label">Rss</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1272312" class="tncms-block"><section id="block-1272312" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1272312 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="/site/staff" >
                    <span class="nav-label">Staff</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1272313" class="tncms-block"><section id="block-1272313" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1272313 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1272314" class="tncms-block"><section id="block-1272314" class="block emphasis-h3   " ><address>
    <strong>tetonvalleynews.net</strong><br>
    75 N. Main Street<br>
    Driggs, ID 83422
    <br>
    
        <strong>Phone:</strong> (208) 231-8747<br>
        <strong>Email:</strong> <a href="mailto:editor@tetonvalleynews.net">editor@tetonvalleynews.net</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1272315" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1272315"><div class="col-xs-12"><small>&copy; Copyright 2019 <a href="/">Teton Valley News</a>, 75 N. Main Street Driggs, ID</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div><div id="tncms-block-1416063" class="tncms-block"><style>
#masthead-col-one {
    width: 25%;
}
#masthead-col-two {
    width: 50%;
}
#masthead-col-three {
    width: 25%;
}
/* FOOTER STYLES - 2017 Redesign */
#tncms-region-footer-bottom-col-full {
    margin-top:24px;
}
#site-footer-container {
    background-color: #222222!important;
    background-image: none!important;
    color: #bbb;
}
#site-footer, #site-copyright, #site-footer .block-title h4 {
    color: #bbb;
}
#site-upper-footer-wrap {
  background-color: #555; }

#site-lower-footer-wrap {
  background-color: #222; }

#site-upper-footer, #site-lower-footer {
  padding-top: 20px;
  background-color: transparent; }

.footerContainer {
  background-color: transparent;
  font-family: "Open Sans", sans-serif;
  font-weight: 400;
  font-size: 14px;
  line-height: 21px; }
  .footerContainer .footer-col {
    padding: 0 10px;
    margin: 0 0 20px;
    box-sizing: border-box; }
  .footerContainer .col-heading {
    text-transform: uppercase;
    letter-spacing: 0.05em;
    font-weight: 700;
    color: #fff;
    margin-bottom: 3px; }
  .footerContainer .col-item {
    letter-spacing: 0.02em;
    color: #bbb; }
    .footerContainer .col-item.col-item-highlight {
      color: #fff;
      font-weight: 700; }
    .footerContainer .col-item a, #site-footer a, #site-copyright a {
      letter-spacing: 0.02em;
      color: #bbb;
      text-decoration: none;
      -webkit-transition: all 200ms ease;
      transition: all 200ms ease; }
      .footerContainer .col-item a:hover, #site-footer a:hover, #site-copyright a:hover {
        color: #fff;
        text-decoration: underline; }
  .footerContainer .footer-col-list {
    list-style: none; }
    .footerContainer .footer-col-list.footer-col-png-list {
      column-count: 3; }
      @media all and (max-width: 991px) {
        .footerContainer .footer-col-list.footer-col-png-list {
          column-count: 2; } }
      @media all and (max-width: 768px) {
        .footerContainer .footer-col-list.footer-col-png-list {
          column-count: 1; } }
  .footerContainer .footer-col-info {
    list-style: none; }
    .footerContainer .footer-col-info .footer-col-info-basic {
      margin-bottom: 12px; }
    .footerContainer .footer-col-info .footer-col-info-social .col-item-icon {
      display: inline-block;
      margin: 6px 6px 0 0; }
      .footerContainer .footer-col-info .footer-col-info-social .col-item-icon:last-of-type {
        margin: 6px 0 0 0; }
      .footerContainer .footer-col-info .footer-col-info-social .col-item-icon a {
        font-size: 24px;
        color: #bbb;
        text-decoration: none;
        -webkit-transition: all 200ms ease;
        transition: all 200ms ease; }
        .footerContainer .footer-col-info .footer-col-info-social .col-item-icon a:hover {
          color: #fff; }
  .footerContainer .png-logo-wrap {
    padding-left: 0px;
    padding-right: 0px; }

</style></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1272177" class="tncms-block">
        <div id="blox-ad-position-page-curl1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"page-curl","slot":"1","fold":"","width":"600","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tetonvalleynews.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1503261" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1503261" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1503261');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc9940.add('act', dmpData);
	_cc9940.bcp();
});
    </script>
    
<script src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/live/libraries/flex/components/site/resources/scripts/main.js?_dc=1485475135"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/live/libraries/flex/components/png_core/resources/scripts/png.js?_dc=1538738257"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1272332 = $('#user-controls-1272332 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1272332.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1272332.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.59722754ddfaaca723c017cd81911720.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1272331 = $('#user-controls-1272331 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1272331.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1272331.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tetonvalleynews.net/content/tncms/live/libraries/flex/components/png_core/resources/scripts/jquery.fancybox.pack.js?_dc=1538738257"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc9940.add('act', serviceData);
	_cc9940.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc9940.add('act', dmpData);
	_cc9940.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>